Orbi WiFi 7 RBE973
Reply

Netgear r9000 PLEX media server problem

socalspartan
Aspirant

Netgear r9000 PLEX media server problem

Hi, so I'm trying to enable the plex media server on my r9000 and I cant seem to get it to work.  I checked the enabled plex.  It says USB drive connected, but I see a "Check your internet" in grey and at the bottom of that it says "NTP not ready. Check if your internet is connected" or something like that.  I tried unchecking and rechecking but nothing works.  If I uncheck, it will say Open Plex in grey.  Have you guys seen something like that?

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 14

Accepted Solutions
clithes
Prodigy

Re: Netgear r9000 PLEX media server problem

If you can I would have it replaced.  My R9000 has been rock solid but yours sounds like a Friday afternoon build!

View solution in original post

Message 11 of 14

All Replies
clithes
Prodigy

Re: Netgear r9000 PLEX media server problem

Not seen that error before, but its making reference to NTP server

 

Can you log into the router GUI and go to Advanced --> Administration --> NTP Settings

 

What does it look like?  Are there any errors?  Does it show date and time under 'Current Time: ' ?

 

I currently have mine set like this and Plex Server is running ok

 

ntp.JPG

 

Also, what firmware are you running?

 

 

Message 2 of 14
ElaineM
NETGEAR Employee Retired

Re: Netgear r9000 PLEX media server problem

@socalspartan I suggest that you contact support for further diagnosis. 

Message 3 of 14
socalspartan
Aspirant

Re: Netgear r9000 PLEX media server problem

Under NTP settings, its showing Jan. 1, 1970 11:22:22

Using default NETGEAR NTP server.  How do I change the date to current?

Message 4 of 14
clithes
Prodigy

Re: Netgear r9000 PLEX media server problem

Ok so it isnt picking the correct date and time up

 

Change the NTP server as per my screenshot (take it off the default netgear server and type in the new server) to see if this makes a difference.

 

Also can you confirm which firmware you are using, it may be that this just needs updating

 

Regards,

Message 5 of 14
socalspartan
Aspirant

Re: Netgear r9000 PLEX media server problem

The firmware version is. V1.0.1.20

I changed the NTP to uk.pool.ntp.org

Still greyed out,  and still showing old date.  Is it defective?  I can still return and exchange for a new one.

Message 6 of 14
clithes
Prodigy

Re: Netgear r9000 PLEX media server problem

Seems very strange. Whats the make and model of your modem that you're connecting it to ?
Message 7 of 14
socalspartan
Aspirant

Re: Netgear r9000 PLEX media server problem

Its PACE 5268AC.  Its a uverse gateway modem/router combo. 

Screen Shot 2016-11-12 at 6.21.33 AM.pngScreen Shot 2016-11-12 at 6.21.48 AM.png

Message 8 of 14
clithes
Prodigy

Re: Netgear r9000 PLEX media server problem

I wonder whether something is wrong behind the timezones code

 

If you go to Advanced --> Security --> Schedule

 

and change your timezone to something different, and hit 'Apply', does it then show a correct date and time (for that zone)?

 

Just in case the firmware is corrupt, it may be worth downloading it and applying it again yourself?

 

https://www.netgear.com/support/product/R9000.aspx#download

 

Let us know if this fixes anything?

 

 

Message 9 of 14
socalspartan
Aspirant

Re: Netgear r9000 PLEX media server problem

I changed to different time zones and still showing Dec 31, 1969 to Jan 1, 1970 depending on the time zone.  I redownloaded and installed the v.1.0.1.20 firmware and still same.  Should I just return it?  I just bought this a week ago, too much headache already.

Message 10 of 14
clithes
Prodigy

Re: Netgear r9000 PLEX media server problem

If you can I would have it replaced.  My R9000 has been rock solid but yours sounds like a Friday afternoon build!

Message 11 of 14
socalspartan
Aspirant

Re: Netgear r9000 PLEX media server problem

Screen Shot 2016-11-14 at 5.29.37 PM.pngScreen Shot 2016-11-14 at 5.29.53 PM.pngI went to bestbuy and replaced my r9000.  It works now, correct date and plex works.  I wonder why the other one has the old date and wont update.

Message 12 of 14
ElaineM
NETGEAR Employee Retired

Re: Netgear r9000 PLEX media server problem

Some ISPs may block the default NTP server used by R9000 and as result features such as PLEX will not work until the R9000 is able to obtain the correct date and time from the NTP server. If you encounter this issue please log into your R9000 and go to Advanced NTP Settings and choose the Set your Preferred NTP server and enter one of the public NTP servers in the Primary NTP server field and click Apply. If the NTP server is not blocked by your ISP the current time field should be updated to the correct date/time.

 

For list of NTP server please refer to one of the following links:

 

  • For the list of Stratum One time servers, go to the following website:

http://support.ntp.org/bin/view/Servers/StratumOneTimeServers

  • For the list of Stratum Two time servers, go to the following website:

http://support.ntp.org/bin/view/Servers/StratumTwoTimeServers

  • For the list of NTP pool servers, go to either of the following websites:

http://support.ntp.org/bin/view/Servers/NTPPoolServers


http://www.pool.ntp.org

Message 13 of 14
gjad
Initiate

Re: Netgear r9000 PLEX media server problem

Go to internet setup then check use this mac put the mac address of the router ...that will fix date and time!!!

Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 6912 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi 770 Series