Orbi WiFi 7 RBE973
Reply

Netgear router app shows WIFI but no lights are on

hedarosan
Follower

Netgear router app shows WIFI but no lights are on

I'm tech support for my inlaws and they called to say that no wifi devices in their home are working. I jumped on the Nighthawk app (with the Anyconnect tool) to troubleshoot. Everything seems to check out. Wired devices work fine, speed test passes. I can even see and change the wifi settings, SSID, password, etc. But none of their devices see that network and both the 2.4GHz and the 5GHz lights are off on the device.

Is this likely a router hardware issue?

It's a Nighthawk X4S AC2600 router, purchased in mid 2020. Not quite 2 years.

Message 1 of 7
schumaku
Guru

Re: Netgear router app shows WIFI but no lights are on

Unlikely a hardware issue: There is a Wi-Fi on-off button on the top of the device

 

x4s wifi on-off button.PNG

Message 2 of 7

Re: Netgear router app shows WIFI but no lights are on


@hedarosan wrote:

It's a Nighthawk X4S AC2600 router, purchased in mid 2020. Not quite 2 years.


That does not tell us which router you own. AC2600 is not a reliable guide to model number. Many devices come with an AC tag, but it is essentially a label that Netgear, and other brands, attach to hardware to describe wifi speeds.

 

Look at the label on the device for the model number.

 

Some Netgear routers have a switch that turns off the LEDS. It may be on the back, or a software control.

 

 

 

 

Message 3 of 7
schumaku
Guru

Re: Netgear router app shows WIFI but no lights are on


@michaelkenward wrote:

@hedarosan wrote:

It's a Nighthawk X4S AC2600 router, purchased in mid 2020. Not quite 2 years..


Something over three years in simple math?

 


@michaelkenward wrote:.

That does not tell us which router you own. AC2600 is not a reliable guide to model number..


Just three X4S exist in the Netgear offerings 8-)

 

  • EX7500, an AC2200 Mesh extender,
  • C7800, an AC3200 Cable Modem & Router, and finally
  • R7800, an 2600 Ethernet Router

 

 

Message 4 of 7

Re: Netgear router app shows WIFI but no lights are on


@schumaku wrote:


Just three X4S exist in the Netgear offerings 8-)

 

  • EX7500, an AC2200 Mesh extender,
  • C7800, an AC3200 Cable Modem & Router, and finally
  • R7800, an 2600 Ethernet Router

Three different devices with different functions. Extender, cable modem/router, router. But you overlooked the D7800 DSL modem/router

 

I have an R7800. One of Netgear's best routers if that generation. Still in use as an AP so that I can use ReadySHARE on a new MKXX router.

 


Something over three years in simple math?

 

Only part of the story. R7800, C7800 and EX7500 are from 2017. D7800 from 2015.

 

Nearer six years in basic maths. Who sold them one of these in 2020?

 

If this is an R7800, gthere's s button on the back Turn the LEDs On or Off.

 

michaelkenward_0-1693946181434.png

 

It is the one on the left.

Message 5 of 7
schumaku
Guru

Re: Netgear router app shows WIFI but no lights are on

Yes, the D7800 however does not carry a Nighthawk X4S designation when I remember right. Agree, all  LED could have been switched off on the R7800.

 

Stock of such hardware can last long in many markets. Impossible to say when it was sold however..

 

@michaelkenward amazing ReadyShare still works, reminds ma I should bring up my reliable R9000 again for a test drive..

Message 6 of 7

Re: Netgear router app shows WIFI but no lights are on


@schumaku wrote:

 

.... amazing ReadyShare still works, reminds ma I should bring up my reliable R9000 again for a test drive..


I have 12 TB of USB drives permanently connected along with a stack of old drives that I can connect as needed.

 

 

Message 7 of 7
Discussion stats
  • 6 replies
  • 1063 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series