Orbi WiFi 7 RBE973
Reply

Nighthawk AC1750 R6700 failure to authenticate for configuration backup

LLEONG
Tutor

Nighthawk AC1750 R6700 failure to authenticate for configuration backup

I am getting an authenticate error when trying to backup the configuration on a new Nighthawk AC1750 Model R6700 router.  It has the latest firmware, V1.0.0.2_1.0.1.  A authentication challenge appears and I put the default "admin/password" signon (haven't changed the factory default) but router rejects it.  The challenge box says, "Authentication Required / The server http://192.168.1.1:80 requires a username and password.  The server says: NETGEAR R6700."

 

Anyone know why this is a problem?

Message 1 of 4

Accepted Solutions
LLEONG
Tutor

Re: Nighthawk AC1750 R6700 failure to authenticate for configuration backup

Wish I could just close this post.  Found my error.  After multiple failures trying to authenticate (with the wrong password), the Netware Genie will eventually take you to a password reset screen.  Go through the routine and it will reveal to you the correct password.  In my case, it was actually blank because of some attempts I had made earlier to change the admin password...but that's another story.

View solution in original post

Message 3 of 4

All Replies
VE6CGX
Master

Re: Nighthawk AC1750 R6700 failure to authenticate for configuration backup

Tried to log into router using 192.162.1.1:80?

Message 2 of 4
LLEONG
Tutor

Re: Nighthawk AC1750 R6700 failure to authenticate for configuration backup

Wish I could just close this post.  Found my error.  After multiple failures trying to authenticate (with the wrong password), the Netware Genie will eventually take you to a password reset screen.  Go through the routine and it will reveal to you the correct password.  In my case, it was actually blank because of some attempts I had made earlier to change the admin password...but that's another story.

Message 3 of 4
VE6CGX
Master

Re: Nighthawk AC1750 R6700 failure to authenticate for configuration backup

Sorry for the typo. It should read 192.168.1.1:80.


@VE6CGX wrote:

Tried to log into router using 192.162.1.1:80?


 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 4653 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7