Reply

Re: Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

Anand417
Aspirant

Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

Hello,

 

Problem:

Router R7000 with firmware 1.0.4.30 is connected to Netgear modem CM500 which is connected to ComCast Cable internet. 

Everything worked fine until yesterday - nothing changed in setup, the internet stops working. 

Called ComCast - they confirmed they were able to ping the CM500 modem. I connected ethernet cable from modem to laptop - internet works fine. ComCast confirms modem & internet is fine - problem is in the R7000 router. 

When i connect ethernet cable from modem to laptop, the ethernet light in the modem is green/stable. When i connect the same cable to router, the ethernet light in the modem doesn't light up. Also on the router, the internet light doesn't light up at all. 

 

Troubleshooting performed on the R7000 router:

Restore to factory settings

Power Cycle the router/modem set up

Firmware upgrade & repeat the above

Installed NetGear genie app and repeated all the above tests

I do see the MAC address on the router. Did refresh of laptop internet settings etc. 

 

Contact with NetGear Support:

Contacted them to see if they honor the 1 year hardware warranty (since my router is still within this period). They asked me to post in this forum and didn't confirm anything about the 1 year hardware warranty - this sounds very weird to me, as clearly something is wrong with the router & I did not cause it to go wrong. Purchased the router from BestBuy and I have the purchase receipt. 

 

Can someone help me with how to proceed from here? I am pretty confident that I need to change the router - but I don't want to just buy one myself since the router is 9 months old & within the hardware warranty period. Please advice. Thanks,

 

Anand

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 5

Accepted Solutions
sktn77a
Virtuoso

Re: Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

Sounds like the WAN circuitry in the R7000 is fried.  Call netgear back and go through their troubleshooting and get it replaced under warranty.

Keith

(3xWNCE2001, FS116, GS116, 6xR7000, EX7000, EX6400)

View solution in original post

Message 3 of 5

All Replies
IrvSp
Master

Re: Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

Why they sent you here I can't understand? I would have called back to talk to a different person or asked to speak to a supervisor.

 

One question or I guess questions? You've got a laptop, right? It has a cable that you used to connect to both the modem and the router, correct? It works fine to the modem but not to the router, correct? Do you have a DIFFERENT cable that connects to the modem to the router? If so, it is possible THAT cable went bad? Do you have another to try? If not, use the laptop one between the modem and router. Do the lights work properly then? If so, the cable is bad.

 

I also assume you've used the proper bring up method for the modem and router when changing connections. In all cases you must power OFF all items, modem, router, and PC (or any devices connected to the router). Then one by one, power them up and wait for them to fully initialize before turning on the next device, modem first, then the router and then the PC. Those devices store the MAC address of the item they expect to connect too. If not found they don't connect, so you can't 'hot swap' cables around and expect them to work.

Message 2 of 5
sktn77a
Virtuoso

Re: Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

Sounds like the WAN circuitry in the R7000 is fried.  Call netgear back and go through their troubleshooting and get it replaced under warranty.

Keith

(3xWNCE2001, FS116, GS116, 6xR7000, EX7000, EX6400)
Message 3 of 5
Retired_Member
Not applicable

Re: Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

Yes, call them back and tell them it won't power up. Save yourself the aggravtion of trying to explain it. It's dead now replace it.

Message 4 of 5
Anand417
Aspirant

Re: Nighthawk R7000 with CM500 Modem on ComCast - internet light always off

All,

 

Thank you for the feedback - i called NetGear again today and arranged for a RMA to return the defective unit. 

 

Hopefully I get the replacement unit soon. 

 

Cheers,

Anand

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 3450 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E