Orbi WiFi 7 RBE973
Reply

Re: Nighthawk R8000 stuck in AP mode

QmanRocks
Aspirant

Nighthawk R8000 stuck in AP mode

I recently set up a router for my own room, hooked up through Powerline to my families main router. I set it up so whenever I need to restart it (changing settings, updating, etc.) it doesn't mess everything up. Anyways, I saw a setting for AP (Access point) mode for if you're set up to another router. I thought it would be good, and I could still access settings. Once it restarted, I lost access to my router's settings, and all the settings reroute to the main router (which I don't want). What I want to know is, is there a way to turn it off inside the router, or do I need to reset something. Any help would be appreciated.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 6

Accepted Solutions
QmanRocks
Aspirant

Re: Nighthawk R8000 stuck in AP mode

Oh my gosh, I'm such an idiot. I can just connect to my router using 192.168.1.15. Well, this problem is solved :).

View solution in original post

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 6 of 6

All Replies
antinode
Guru

Re: Nighthawk R8000 stuck in AP mode

> [...] I set it up so whenever I need to restart it (changing settings,
> updating, etc.) it doesn't mess everything up. [...]

 

   That tells me exactly nothing about what you did.

 

> [...] I saw a setting for AP (Access point) mode for if you're set up
> to another router. I thought it would be good, and I could still access
> settings. [...]

 

   Probably a good idea.  ("saw" _where_?)

 

> [...] Once it restarted, I lost access to my router's settings, [...]

 

   "lost access" is not a useful problem description.  It does not say
what you did.  It does not say what happened when you did it.  As usual,
showing actual actions (commands) with their actual results (error
messages, LED indicators, ...) can be more helpful than vague
descriptions or interpretations.

 

> [...] and all the settings reroute to the main router (which I don't
> want). [...]


   I don't know what that means.  See "not a useful problem description
[...]", above.  Is your complaint that if you specify the LAN IP address
of your (unspecified) main router in your web browser, then you find
your browser talking to the management web site of your (unspecified)
main router?  That would not amaze me.

 

   If you configure the R8000 as a wireless access point, then it
should, by default, get a new/different LAN IP address from your
(unspecified) main router, using DHCP.  When that happens, you'll need
to ask your (unspecified) main router about the devices which are
connected to it to learn the new/different LAN IP address of the
R8000-as-WAP.  Most likely, you'll want to reserve a particular
(memorable) address for the R8000-as-WAP (on the main router), so that
it will always get the same address, and you won't need to hunt for it
every time you want to talk to the thing.


> [...] What I want to know is, is there a way to turn it off inside the
> router, or do I need to reset something. [...]

 

   There is a way, but you'd need to be able to talk to the management
web site of the R8000-as-WAP to use it.  And if you could do that, then
there might be no reason to reset anything.

 

   Otherwise, a settings (misnomer: "factory") reset should restore
full-function router mode.  But I doubt that you'd need (or want) to do
that.

Message 2 of 6
QmanRocks
Aspirant

Re: Nighthawk R8000 stuck in AP mode

I guess I could re-write this to help answer some of the questions. Basically, once I setup the powerline adapter, I connected our old router (R8000) to it, and I could connect to it using 10.0.0.1 in Chrome. But, if I did 192.168.1.1, it would connect to our main router (R8000P). I wanted to have my own private router, since I wanted to host a Minecraft Java server with friends, requiring stuff like Port-Forwarding, UPnP, etc. Sometimes, when I would change settings, the router would reboot (like with UPnP), stripping away internet access for a minute or two. I didn't want to reboot the main router, since my whole family is using it. But, when I was browsing Advanced Settings, I saw the setting for AP mode. I thought it might help with some of the issues I was encountering with Port-Forwarding. So, I enabled it, and once it rebooted, I couldn't access the settings panel on the R8000. Only the settings on the main router (R8000P). Obviously, this is the exact opposite of what I wanted, so I just wanted to know if there was any way to revert AP mode back to the original setting, off.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 3 of 6
antinode
Guru

Re: Nighthawk R8000 stuck in AP mode

> [...] Basically, [...]

 

   That's an abbreviation of "I'm about to omit important details."

 

> [..] once I setup the powerline adapter, I connected our old router
> (R8000) to it, [...]

 

   For experimental/testing purposes, you could eliminate some
variables by forgetting the Powerline adapters, and using an Ethernet
cable.  But the Powerline stuff doesn't seem to be your big problem.

 

> [...] and I could connect to it using 10.0.0.1 in Chrome. [...]

 

   That's how an R8000-as-router would normally configure itself if it
detected "192.168.1.*" stuff on its WAN/Internet side.  Which it would,
if you connected it to the main-router LAN.

 

> [...] I wanted to have my own private router, since I wanted to host a
> Minecraft Java server with friends, requiring stuff like
> Port-Forwarding, UPnP, etc. [...]


   That'd be fine, if you also had your own private ISP/Internet
connection.  Otherwise, all that stuff would need to be configured on
the main router (the one which _does_ have its own private ISP/Internet
connection).

 

   This shows why it's often useful to reveal your actual goal when
desribing what you want to do.  "so [...] it doesn't mess everything
up" reveals none of the important details (like, say, "host a [...]
server").

 

> [...] I saw the setting for AP mode. I thought it might help with some
> of the issues I was encountering with Port-Forwarding. [...]

 

   It might help (by eliminating the multiple-NAT problem which you'll
normally get by cascading two NAT routers), but that wouldn't change the
requirement to do any port forwarding on the main router.

 

> [...] So, I enabled it, and once it rebooted, I couldn't access the
> settings panel on the R8000. [...]


   I'm not amazed.  See "If you configure the R8000 as a wireless access
point, [...]", above.

 

> [...] Obviously, this is the exact opposite of what I wanted, so I
> just wanted to know if there was any way to revert AP mode back to the
> original setting, off.

 

   Asked and answered,  See "If you configure the R8000 as a wireless
access point, [...]", above.

 

   But either way, any port-forwarding stuff would need to be configured
on the main router.  Unless, ...

 

   I've never tried it, so I know nothing, but, if port forwarding (or
DMZ or UPnP) is not already used on the main router, then you might be
able to get closer to what you want by leaving the R8000 in router mode,
but configuring the main router to use the R8000 as its "DMZ server".
Look in the main-router User Manual for "Set Up a Default DMZ Server".


   Again, you'd want to reserve an address on the main router for the
R8000-as router (WAN/Internet interface), and specify that reserved
address for the DMZ server on the main router.

 

   That way, the main router should pass all its incoming connections to
the R8000-as-router, where you might be able to get port forwarding to
work.

Message 4 of 6

Re: Nighthawk R8000 stuck in AP mode


@QmanRocks wrote:

What I want to know is, is there a way to turn it off inside the router, or do I need to reset something. Any help would be appreciated.


 

Did you find this?

 

How do I change my NETGEAR router to AP mode after setting it up? | Answer | NETGEAR Support

 

 

Message 5 of 6
QmanRocks
Aspirant

Re: Nighthawk R8000 stuck in AP mode

Oh my gosh, I'm such an idiot. I can just connect to my router using 192.168.1.15. Well, this problem is solved :).

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2754 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series