Orbi WiFi 7 RBE973
Reply

Nighthawk R8300 WAN IP Address After Power Outage

cdazz
Aspirant

Nighthawk R8300 WAN IP Address After Power Outage

I've noticed that once power is restored after a power outage, my Netgear R8300 Router isn't able to re-acquire the 'Internet IP Address' (Basic tab > Internet) from the Cable Modem (Arris SurfBoard 6190). I believe this is a boot sequence issue where the router boots up before the modem is able to acquire the signal and IP address from Comcast.


When I login to the router, I see 0.0.0.0 for the 'Internet IP Address' (Basic tab > Internet). The issue is resolved by either power cycling the router or rebooting from the Router GUI.

 

I thought the router would periodically try to refresh the external (WAN) IP address if one has not been acquired, but it does not.

 

Router is on latest firmware: Firmware Version V1.0.2.136. The same issue occurred with the previously installed firmware: Firmware Version V1.0.2.122.

 

Appreciate any insight you can provide.

 

Thanks in advance! 

 
 
  •  
Model: R8300|Nighthawk X8 AC5000 Smart WiFi Router
Message 1 of 3

Re: Nighthawk R8300 WAN IP Address After Power Outage

Greetings,

You are not imagining this.  I have experienced the same with a 6190 and R7000 (various FW versions)

 

The start up sequence has also been restart the modem, wait a few minutes, then restart the router, wait a few minutes. 

 

However, I have also seen instances where the router fauled to acquire the WAN IP.  Technically, the router should be polling for a new address and should refresh, but sometimes it doesn't happen.

 

In these cases, restarting the modem again with the router fully booted has resolved the behavior. 

 

Another way that works is from within the routers GUI.  Advanced tab > Connection Status > Release button, then renew button.  This usually results in the router grabbing a new WAN IP.   

 

Power outages are not good for network equipment.  If you don't have your modem and router connected to a UPS, I would suggest that you consider doing so.

Message 2 of 3
cdazz
Aspirant

Re: Nighthawk R8300 WAN IP Address After Power Outage

Thanks for the prompt response and confirming the issue! I have the modem and router connected to a UPS, but it took me some time to realize/remember Comcast also installed a signal amplifier in a separate room, which is not connected to battery backup. When the power goes out the modem and router stay on, but amplifier goes down. I've tried to move the amplifier, but doesn't seem to work well where the modem is due to reasons unknown (possible coax splitter).

 

I guess i'm just frustrated that the router doesn't poll correctly. The issue occurs everytime the power goes out and only solutions are power cycle or reboot from GUI. I did try the release/renew functionality, but it hasn't worked for my device.

 

Appreciate the help!

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 365 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series