Orbi WiFi 7 RBE973
Reply

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Chiral
Aspirant

Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Hey everyone, seems i'm having an issue with the second 5ghz band after the most recent fw update.

 

After updating to V1.0.1.4_10.0.12, the second 5ghz band seems to have drastically reduced in speed. Initially speedtest.net was showing 64/6, now im getting 30/6. The first 5ghz band is showing 64/6. Tested on multiple devices with same outcome. Reset to factory and the problem persists. I'm not certain if this is being caused by the firmware update or a hardware problem. Any help would be appreciated.

Message 1 of 6

Accepted Solutions
Chiral
Aspirant

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Hey sorry for the late response, completely forgot to post back. I ended up resetting the router using the reset method described on dd-wrt.com and this solved the problem. Only down side to this method is that the router must be setup manually. Uploading the configuration file causes the issue to return.

 

The problem only occurs with this version of the FW. Uploading old FW and configuration file does not cause the issue. Hope this helps anyone else that had a similar problem.

View solution in original post

Message 4 of 6

All Replies
NightOwl326
Luminary

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

 
Message 2 of 6
JamesGL
Master

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Hi Chiral,

 

Can you upload the previous firmware for to R7900 and check the connection speed. This is to isolate if the latest firmware causes the issue.

 

http://downloadcenter.netgear.com/en/product/R7900#searchResults

Message 3 of 6
Chiral
Aspirant

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Hey sorry for the late response, completely forgot to post back. I ended up resetting the router using the reset method described on dd-wrt.com and this solved the problem. Only down side to this method is that the router must be setup manually. Uploading the configuration file causes the issue to return.

 

The problem only occurs with this version of the FW. Uploading old FW and configuration file does not cause the issue. Hope this helps anyone else that had a similar problem.

Message 4 of 6
JamesGL
Master

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Hi Chiral,

 

Thank you for the updates. Let me check on this and will report back.

Message 5 of 6
JamesGL
Master

Re: Nighthawk X6 R7900 Second 5ghz band low speed after FW update

Hi Chiral,

 

Please check your inbox.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2700 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7