Orbi WiFi 7 RBE973
Reply

Re: Nighthawk x6 R7900 5ghz isn’t discoverable

Marteen37
Aspirant

Nighthawk x6 R7900 5ghz isn’t discoverable

Noticed that my 2.4G and second 5G band were showing up on all my devices, but not the first 5G band. I’ve updated the firmware, I’ve disabled the broadcast then enabled it, and I’ve also reset it back to factory settings. None of which have worked. The bands I have still, work great but I can’t figure out why the 1st 5G band SSID isn’t discoverable. The lights on the router are all fine with no bad indication, and this is the first time this issue has happened in the 2 years I’ve owned this router.

I’m welcoming to any solutions.
Model: R7900|Nighthawk X6 AC3000 Tri-Band WiFi Router
Message 1 of 3
schumaku
Guru

Re: Nighthawk x6 R7900 5ghz isn’t discoverable

Smart COnnect enabled? Read this -> https://kb.netgear.com/25346/What-is-Smart-Connect-and-how-do-I-enable-or-disable-it-on-my-Nighthawk...

 

"For Smart Connect to work, both 5 GHz radio bands must use the same WiFi network name (SSID) and network key (password). That means that when you connect to the router with WiFi, you see only one 5 GHz SSID that connects to both 5 GHz radio bands. If you enable Smart Connect and the SSID and passwords for both 5 GHz radio bands do not match, the WiFi settings for 5 GHz radio 1 overwrite the WiFi settings for the 5 GHz radio 2."

Message 2 of 3
Marteen37
Aspirant

Re: Nighthawk x6 R7900 5ghz isn’t discoverable

Smart Connect is not enabled. I tried enabling it after reading your comment to see the effect, but it combined the bands into 1 band.

Thanks for making sure I didn’t have it enabled. Still up for more suggestions.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 438 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7