Orbi WiFi 7 RBE973
Reply

Only getting 100mb/s download

mcguire6799
Tutor

Only getting 100mb/s download

I upgraded my connection for my internet from 50mb/s download to 1GB (ISP says it will vary between 350mb/s-1gb/s depending on their fiber equipment at my house.) I speed test today after they upgraded the speed I am at 96mb/s download and 96mb/s upload (average) hardwired to the router. The router goes straight into the wall jack which goes to the fiber box. I called my ISP and they said the router itself is only connecting at 100mb/s, makes sense. I was using an old Cat5e cable so replaced it with a brand new Cat6, from wall to router, and same thing. I am not sure what I need to do to get the router to connect at 1gb, any suggestions?

 

LAN1 is my PC connecting at 1gb

LAN4 is my smart tv, which is only 100mb

Firmware is up to date on version V1.0.7.2_1.1.93

 

Capture.PNG

Thanks in advanced.

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 25

Accepted Solutions
netwrks
Master

Re: Only getting 100mb/s download


@mcguire6799 wrote:

They are coming out today to take a look at the connection speeds they are seeing. They are now saying it may be a 300up/down card anyways and I was promised speeds excess of 350mb/s. Kind of irritating to hear that but hopefully by today it is fixed.

 

They gave 2 possibilities... 1) Break in the connectiong at the wall jack. 2) Break in connection at the box where the fiber comes in.


 

 

Or... CAT5 cabling in the wall, as opposed to CAT5e, or higher..

View solution in original post

Message 21 of 25

All Replies
Retired_Member
Not applicable

Re: Only getting 100mb/s download

5e wasn't the promlem, the router connects automatically. use a PC connected to WALL and check connection.

Message 2 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

I tried the cable not because 5e won't handle it, just to eliminate the cable as an issue. My ISP has the port setup for a router on their end, they would have to set it so my PC could grab the IP. They see it on their end as only communicating at 100mb/s.

Message 3 of 25
Retired_Member
Not applicable

Re: Only getting 100mb/s download

you can test the router WAN port

 

 

jump wan to lan and reboot.... wan port LED  should turn white and statistics should be 1000M/Full

Message 4 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Currently as it is setup the WAN LED is white. I will jump the WAN to LAN after work this afternoon and see what it does.

Message 5 of 25
Retired_Member
Not applicable

Re: Only getting 100mb/s download

Give them the Wired PC MAC address.....and when setting up the router ...in setup internet setup.... select USE PC MAC and use same pc to setup router.

Message 6 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

I'll see what I can get accomplished after work. So go ahead and factory reset the router and use the MAC address of my PC?

Message 7 of 25
Retired_Member
Not applicable

Re: Only getting 100mb/s download

At least then you can verify the service and go between router and PC

Message 8 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Router is now using my PCs MAC address and same issue persists. While on the phone with my ISP they confirmed they are transmitting at 1000m but I my router is only authenticating at 100M. While it is using my MAC address of my PC I plugged it into the wall to see how it acted. It tries to authenticate, drops connection before grabbing an IP, and then attempts to authenticate a few seconds later. And it does this repeatedly.

Message 9 of 25
ElaineM
NETGEAR Employee Retired

Re: Only getting 100mb/s download

@mcguire6799 What's the speed if you connect your computer directly to the modem or the box that connects directly to your ISP? 

Message 10 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Comes straight into the RJ45 in the wall. From the fiber converter box in the garage to the jack. When I plug into the RJ45 jack on the wall my computer won't grab an IP, it attempts to authenticate then drops before grabbing the IP. The router into the wall works fine, and my PC into the router works fine.

Message 11 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

I factory reset the router and set it back up and no changes.

Message 12 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Bump, anyone have any other ideas? Quite the pesky and frustrating issue to be honest.

Message 13 of 25
ElaineM
NETGEAR Employee Retired

Re: Only getting 100mb/s download

At this point, it's better to establish a connection without using the NETGEAR router. 
Once you have a stable connection then from there connect the router. 

Or if it's possible try to borrow another router from a friend to isolate. 

Message 14 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Going to take my work laptop home this evening and try it plugged into the RJ45 and see what I get. If I am able to grab a stable connection on that what would you recommend to do next? The router is working just only at 100M/Full. I don't have anyone that has a router capable of the speeds I am getting unfortunately.

Message 15 of 25
Retired_Member
Not applicable

Re: Only getting 100mb/s download

If this was my problem I'd tell the ISP to get their  ___ out to my home and figure it out.

 

"I upgraded my connection for my internet from 50mb/s download to 1GB (ISP says it will vary between 350mb/s-1gb/s depending on their fiber equipment at my house."

 

I've never read anything so ridiculous as this.  When they installed it was anyone home to verify it ever worked correctly?

Message 16 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

It also currently doesn't appear to be anything wrong on their end. If I can get my router to communicate at 1000M/Full and still don't see the speeds I was promised then it will be on their end. 

 

With my router only grabbing 100M/Full and getting speeds right around 100mb/s download and upload they will use the "Your router isn't communicating at 1000M" as the problem. So until I can get the router to communicate fast enough I will have to deal with it.

 

Everything worked fine at 50mb connectiong for the last year. I was there for the install and confirmed everything worked, including my computer on the wall jack. If my work laptop won't grab a connection and authenticate on the wall jack then they will need to come out as I have verified it isn't an issue with my PC causing it to not get a connection.

Message 17 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

*UPDATE*

 

Brought my work laptop home and it was able to connect in the wall jack at... 100M connection. It connects at work at 1000M connection. My ISP's network engineers are going to look into it. I will update again when I have information. Thanks to both of you for your help thus far.

Message 18 of 25
ElaineM
NETGEAR Employee Retired

Re: Only getting 100mb/s download

You're welcome and thank you for the update.

 

Message 19 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

They are coming out today to take a look at the connection speeds they are seeing. They are now saying it may be a 300up/down card anyways and I was promised speeds excess of 350mb/s. Kind of irritating to hear that but hopefully by today it is fixed.

 

They gave 2 possibilities... 1) Break in the connectiong at the wall jack. 2) Break in connection at the box where the fiber comes in.

Message 20 of 25
netwrks
Master

Re: Only getting 100mb/s download


@mcguire6799 wrote:

They are coming out today to take a look at the connection speeds they are seeing. They are now saying it may be a 300up/down card anyways and I was promised speeds excess of 350mb/s. Kind of irritating to hear that but hopefully by today it is fixed.

 

They gave 2 possibilities... 1) Break in the connectiong at the wall jack. 2) Break in connection at the box where the fiber comes in.


 

 

Or... CAT5 cabling in the wall, as opposed to CAT5e, or higher..

Message 21 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

They just ran the line a year ago, I would imagine they would have used CAT5e or 6 but I guess I never thought of that possibility..

 

Edit: If my network cabling knowledge is correct the only way to tell would be if the cable jacket actually says "Cat5, Cat5e or Cat6" correct?

Message 22 of 25
netwrks
Master

Re: Only getting 100mb/s download

Yes, as you described. The jacket will identify what Catagory the cable is..

EDIT: Coud be a bad connector crimp also.. Time will tell, soon enough..

Message 23 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Looks like the issue is Cat 5 from the box to the jack inside the home. The cable was pre-existing from 2013, sounds like there was some left over Cat5 they had... Should have been Cat5e at that time. Technician will be sent out to rerun a cable at no expense.

Message 24 of 25
mcguire6799
Tutor

Re: Only getting 100mb/s download

Go figure, running a new 5e cable fixed the issue. Blue/Blue white pair was being used for phone instead of a separate phone line. They said the installer should have ran 2 lines when it was ran as they've not used a single line for internet/phone for 5+ years. I am now getting speeds aroudn 300Mbps. Thanks everyone your your input.

Message 25 of 25
Top Contributors
Discussion stats
  • 24 replies
  • 21097 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 7