Orbi WiFi 7 RBE973
Reply

R6260 <10Mb on 100Mb Charter/Spectrum service

Sasquatch3000
Aspirant

R6260 <10Mb on 100Mb Charter/Spectrum service

Our R6260 was working great at first. We have Charter/Spectrum 100Mb service on a Charter provided Arris TM1602 cable modem. Slow past month,at 10Mb. Tried resetting and redoing entire setup on R6260, and came out with same results.

 

This runs a PC, Xbox360, Xbox1, a few phones, and a laptop occasionally. Usually not more than 2 at a time.

 

Why would this slow down all of a sudden? It is on the latest available firmware, and no exotic setups.

 

Do I just try to get a replacement? How does one go about that?

 

Thank you.

 

Model: R6260|AC1600 Smart WiFi Router Dual Band Gigabit
Message 1 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Additional information:

  • I connected directly to the cable modem, and was getting 90 to maybe 95 Mb speeds on Ookla speed test.
  • I connect by wire to the Netgear R6260, and it is also slow, so it is not just the Wifi on this device.

 

Question:
I have not seen a firmware update in maybe a couple months. Please don't tell me this model is already out of date. I know I've had other devices that have had updates lasting many YEARS!

 

Thank you.

Message 2 of 13
plemans
Guru

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

1. what actual firmware are you on?

2. did you try a factory reset and reinstall?

3. the R6260 is a base model device. You're not going to get the same amount/frequency of updates as you do from a flag ship router. 

Message 3 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Firmware Version 1.1.0.78

Model: R6260|AC1600 Smart WiFi Router Dual Band Gigabit
Message 4 of 13
plemans
Guru

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Did you try a factory reset?

Message 5 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

I rebooted the thing while holding in the little reset button in back with a paperclip. Is that what you mean?

Message 6 of 13
plemans
Guru

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

When the device is on, push and hold the reset for 7-15 seconds. The lights should blink/change. 

Also, check the cable your testing on. I'd recommend trying a different cable

Message 7 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Did both of those.

 

Still NFG.

 

Message 8 of 13
plemans
Guru

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Try downgrading the firmware a version. 

Do you get full speed when directly connected to the modem?

have you tried different devices hardwired in?

Message 9 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Try downgrading the firmware a version. 

It was working fine on this version previously.

 

 

Do you get full speed when directly connected to the modem?

Yes

 

have you tried different devices hardwired in?

Yes. Works fine with different devices straight into modem. Does not work with those devices hardwired into the 6260 or on Wifi with the 6260.

Goes from around 85-95Mb down to 1-3Mb. It is like being on my old DSL line again.

Model: R6260|AC1600 Smart WiFi Router Dual Band Gigabit
Message 10 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

With the WNR2000v5, it now gets 21.82Mbs (100Mbs service).
Message 11 of 13
Sasquatch3000
Aspirant

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

Anyone else have any ideas on this?

What is the procedure for getting this fixed or replaced under warranty?

 

Thank you.

Message 12 of 13
DarrenM
Sr. NETGEAR Moderator

Re: R6260 <10Mb on 100Mb Charter/Spectrum service

You would need to contact support here to have it replaced under warranty.

 

https://www.netgear.com/support/contact.aspx

 

DarrenM

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1196 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7