Orbi WiFi 7 RBE973
Reply

R6700 not loading routerlogin ner

Opeboyal2
Aspirant

R6700 not loading routerlogin ner

When a factory reset this multiple times I've connected to the Wi-Fi, Netgear 33, and I'm able to connect to 168.192.1.1 which loads a white screen which says r6700 V3 at the top with two questions. Allow auto updates and allow Netgear to receive information from my router. I select the answers and hit submit and it forwards me to /start.htm which then forwards me to /genie... and then it says web page cannot be reached. Tried the 30-30-30, try to hardwire connecting it, tried Firefox, Chrome, internet explorer. It will not let me log in to the admin page or even load it. Thoughts?
Message 1 of 7

Re: R6700 not loading routerlogin ner


@Opeboyal2 wrote:
When a factory reset this multiple times I've connected to the Wi-Fi, Netgear 33, and I'm able to connect to 168.192.1.1 which loads a white screen which says r6700 V3 at the top with two questions. Allow auto updates and allow Netgear to receive information from my router. I select the answers and hit submit and it forwards me to /start.htm which then forwards me to /genie... and then it says web page cannot be reached.

 

What does the power LED look like after all these resets?

 

Then the usual boilerplate questions to eliminate some of the more common issues that crop up here.

What firmware version do you have on the device?

A number is more useful than "the latest". There may be newer versions, or "hot fixes", that do not show up if you check for new firmware with an app or in the browser interface.

If there is one it might also help if you told people the make and model number of the modem/gateway/ONT that connects this router to the Internet. Is it, by any chance, also a router, with a set of LAN ports on the back?

I ask because a lot of people turn up here trying to put a router behind a modem that is also a router. That can complicate troubleshooting.

Message 2 of 7
Opeboyal2
Aspirant

Re: R6700 not loading routerlogin ner

Power Button Status:
When I hold the reset button it turns bright orange and then blinks a few times and then turns orange again and it stays bright orange the whole time until it receives an internet connection. After my internet connection light lights up and starts mildly blinking a bright orange the power light turns into a dull orange.

Firmware version:
I am completely unaware of which version of the firmware it is running because I cannot make it past the initial two questions. So I'm unable to actually log into the router. When I connect to 192.168.1.1 at the top of the screen it says Nighthawk R6700v3. So after the factory reset I assume it's whatever comes default with that product.

Cable Modem:
ARRIS SB8200 - not a wireless router. But there are two ports in the back. The router is the only item plugged in.

Attached Picture:
Once I click submit it goes to routerlogin.net/genie_index.htm and says no internet

Thank you for your help so far.
Message 3 of 7
Opeboyal2
Aspirant

Re: R6700 not loading routerlogin ner

Little update. I disconnected the internet access and reset it again and the power light goes dull orange after fully booted up. So it had nothing to do with connecting to the internet.
Message 4 of 7
Opeboyal2
Aspirant

Re: R6700 not loading routerlogin ner

Also tried factory resetting again. Held the reset button down and the power button blinked, and blinked, and blinked. I let it blink a hundred times and then I let go over there for reset button and push it again and held it in all the lights lit up and did the factory reset thing.
Message 5 of 7
FURRYe38
Guru

Re: R6700 not loading routerlogin ner

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

Message 6 of 7

Re: R6700 not loading routerlogin ner


@Opeboyal2 wrote:
Little update. I disconnected the internet access and reset it again and the power light goes dull orange after fully booted up. So it had nothing to do with connecting to the internet.

That is often a sign of broken firmware.

 

There is more severe, recovery reset, that you could try:

 

  • Press reset for 30 seconds
  • Keep pressing reset while removing power
  • Keep pressing reset for another 30 seconds while apply power

 

If that fails, you are into TFTP country.

 

How to upload firmware to a NETGEAR router using Windows TFTP | Answer | NETGEAR Support

 

This isn't the easiest operation, so if you are forced to use it, you could try a web search to find videos that guide you through the process.

 

For example:

 

Netgear Blinking Power LED Firmware Fix/Re-Flash Step by Step Guide (WiFi Extenders and Router) - Yo...

 

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 620 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series