Orbi WiFi 7 RBE973
Reply

Re: Router stops assigning IP addresses

Brian_E72
Aspirant

R6700v3 stops assigning IP addresses

Hi all,


As the subject says, our router gets to a point where it will not assign IP addresses for new connections. Windows 10 stays on the "identifying...." (via ethernet) notification and ultimately fails. The generic windows troubleshooter says it has an invalid IP configuration which leads me to believe that the DHCP server on the router is failing; which makes sense, as at random times DNS queries flake out as well. We have fixed the DNS issue by assigning static DNS entries within windows. Rebooting the router solves everything.


When this happens, speeds are also affected. Normal speed tests from our PC's are around 800mb/s, but during these times, I do good to get 100mb/s. Wifi is also affected and will not connect during this. We have checked cables, switched ethernet ports on the router, etc. to no avail.


This started 2-3 months ago and I have the latest firmware installed (V1.0.4.120_10.0.91) ..but this issue is still present. The router was purchased back in August 2020.

 

Any suggestions? Thanks in advance!

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 6
plemans
Guru

Re: Router stops assigning IP addresses

How many devices do you have connected? 

How many connected to 2.4ghz?

And to 5ghz?

What modem/gateway is it connected to? 

 

have you tried simply downgrading the firmware a version? 

Message 2 of 6
Brian_E72
Aspirant

Re: Router stops assigning IP addresses


@plemans wrote:

How many devices do you have connected? 

How many connected to 2.4ghz?

And to 5ghz?

What modem/gateway is it connected to? 

 

have you tried simply downgrading the firmware a version? 


 

 

Usually we only have 5 devices connected. 3 PC's connected via ethernet, 1 cell via 5G, and a Roku via 5G. The modem is from AT&T. We have fiber; BUT it was also doing this with the Spectrum/Charter (cable) modem until we switched last month as well.

 

 

Message 3 of 6
Brian_E72
Aspirant

Re: Router stops assigning IP addresses

Also please note that the internet still works for devices that are already connected, but are very limited in speed (~100mb) AND any newly started apps will not work. For instance, I tried to start Discord during one instance, and it would fail to load and tell me I didn't have an internet connection - but Firefox windows that were currently open would continue to work.

Message 4 of 6
plemans
Guru

Re: Router stops assigning IP addresses

that version of firmware has had some DNS issues. 

I'd try downgrading a version of the firmware and see if it helps

Message 5 of 6
Brian_E72
Aspirant

Re: Router stops assigning IP addresses


@plemans wrote:

that version of firmware has had some DNS issues. 

I'd try downgrading a version of the firmware and see if it helps


yes but the DNS issues are not the only problem with it.....unless that also covers the DHCP server not assigning IP's at all and blocking new connections at the same time...

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1056 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7