Orbi WiFi 7 RBE973
Reply

R7000 currupt firmware

zues206
Follower

R7000 currupt firmware

R7000 router currupt firmware.

Tried about 15-20 times using tftp2 to load firmware but to no avail.

tftp2 shows loading but fails after a few minutes.

 

Have tired differnt combinaionts to boot up ruoter but this is the main steps I've used to load firmware.

1. Push router reset button

2.While holding reset push power button.

3.Wait anyhwere between 1  to 30 seconds for power led to flash amber but it never does. only solid amber or blinking white.

4. tftp2 shows "flashing firmware bar" and is progrssing but never completes and retries.

5. Confirm communcation to router using cmd ping 192.168.1.1.

 

Manual and users mentioned power led should blink amber when firmware is loading but I tried reset/power routine about 20 times but cannot get the power led to blink amber.

 

Would appriciate any help or suggestions!

 

 

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 1 of 2
DarrenM
Sr. NETGEAR Moderator

Re: R7000 currupt firmware

At this point, you will need to contact support if the router is still under support 

 

https://www.netgear.com/support/contact.aspx

 

DarrenM

Message 2 of 2
Discussion stats
  • 1 reply
  • 293 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7