Reply

R7000 firmware version 1.0.5.64_1.1.88 released today

Fulgore206
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Almost forget, since last update firmware WiFi cause an high pitch sound the moment a download start...LAN PC says not connected even I have internet and a pop-up appears with you need to login in browser to configure, also it send wake up signals to my WD TV live media player, I had it now 2 times when I wake that my TV is on and the WD TV device...
Message 51 of 83
AntonK_58
Tutor

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

No doubt about it, Fulgore, you've got some serious issues there.

 

All I can tell you is that my R7000 is humming along at top speed, and as stable as granite since updating to firmware version 1.0.5.64_1.1.88

 

Good luck!

AntonK

Message 52 of 83
Inkster
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Hi All

 

After upgrading to R7000-V1.0.5.64_1.1.88 from R7000-_V1.0.3.80-1.1.38 this week I am experiencing lots of disconnections from the Internet on both 2.4 & 5 wireless modes and LAN ports. When I check the logs it show every 15min or 30mins [Internet connected] IP address: XXX.XX.XXX.XXX, Thursday, Jun 09,2016 13:10:59. I have done all my checks (Like connect straight to the modem) and flashed the firmware in the correct way (Factory reset, manual config and power cycle). I must admit that l had the odd one or two disconnections with the previous firmware that's why I did the upgrade but it seems worse now. I am more concern with a stable connection rather than bells and whistles could someone advice me on a stable firmware to use for now until Netgear sorts this 3 year old problem out on what I see from reading the forums. My two laptops which one is connected to the LAN and the other on 2.4 wireless and four android devices which two are on 5 wireless and the others on 2.4 wireless are all suffering from the same symptom.

Message 53 of 83
IrvSp
Master

Re: R7000 firmware version 1.0.5.64_1.1.88 released today


@Inkster wrote:

Hi All

 

After upgrading to R7000-V1.0.5.64_1.1.88 from R7000-_V1.0.3.80-1.1.38 this week I am experiencing lots of disconnections from the Internet on both 2.4 & 5 wireless modes and LAN ports. When I check the logs it show every 15min or 30mins [Internet connected] IP address: XXX.XX.XXX.XXX, Thursday, Jun 09,2016 13:10:59.


I'm getting things like that too, and it has been getting worse and I've reported it to ElaineM. However mine all look like this:

 

[Time synchronized with NTP server] Wednesday, Jun 08,2016 19:51:40
[Internet connected] IP address: My Wan IP Address is here, Wednesday, Jun 08,2016 19:51:40

My IP Address is showing but I never see a DISCONNECT? This started in the last few days it seems. Before that it was basically every 14 hours or so it sync'ed the time. Now I'm down to 1 1/2 hour or so intervals:

 

[Time synchronized with NTP server] Tuesday, Jun 07,2016 02:53:44
[Internet connected] IP address: 1xxxxx0, Tuesday, Jun 07,2016 02:53:44
[Time synchronized with NTP server] Tuesday, Jun 07,2016 01:08:44
[Internet connected] IP address: 1xxxxxxxx0, Tuesday, Jun 07,2016 01:08:44
[Time synchronized with NTP server] Monday, Jun 06,2016 23:23:44
[Internet connected] IP address: 1xxxxxx0, Monday, Jun 06,2016 23:23:43
[Time synchronized with NTP server] Monday, Jun 06,2016 21:38:44
[Internet connected] IP address: 1xxxxxx0, Monday, Jun 06,2016 21:38:43
[Time synchronized with NTP server] Monday, Jun 06,2016 19:53:44

 

Before this the time sync's looked like this:

 

[Time synchronized with NTP server] Thursday, Jun 02,2016 11:53:19
[Internet connected] IP address: 1xxxxxxx0, Thursday, Jun 02,2016 11:53:18
[Internet disconnected] Thursday, Jun 02,2016 11:53:17

I do NOT see the DISCONNECTED in the logs anymore. I do NOT experience drops either from what I can tell, but if the old log right above is correct it is only a second or two, but maybe the PC re-connect takes longer? However in NO case did I see a re-connect immediately after the INTERNET CONNECTED entry?

 

I'm wondering if there was a change on some internal time server NG is using?

Message 54 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today


@Inkster wrote:

Hi All

 

After upgrading to R7000-V1.0.5.64_1.1.88 from R7000-_V1.0.3.80-1.1.38 this week I am experiencing lots of disconnections from the Internet on both 2.4 & 5 wireless modes and LAN ports.


That was the same with me except only 5G would stay connected. The router even would forget I was connected to it as my network adapter settings would tell me I had a disconnected cable when I would lose connection.

 

I think that 1.0.5.64 version is bug ridden. How come nobody from Netgear will chime in? Because they know it is broken and are lost as to what to do?

Message 55 of 83
AntonK_58
Tutor

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

I've had no problems with the latest firmware.  The variety of experiences with it is mind-boggling to me. I wonder would could account for such variety?

Message 56 of 83
Inkster
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

@IrvSp

 

My logs are just the same as yours but as you know different times, dates and IP. I also never see a DISCONNECT in the logs when I check just after it happens.

 

 

[Time synchronized with NTP server] Tuesday, Jun 07,2016 02:53:44
[Internet connected] IP address: 1xxxxx0, Tuesday, Jun 07,2016 02:53:44
[Time synchronized with NTP server] Tuesday, Jun 07,2016 01:08:44
[Internet connected] IP address: 1xxxxxxxx0, Tuesday, Jun 07,2016 01:08:44
[Time synchronized with NTP server] Monday, Jun 06,2016 23:23:44
[Internet connected] IP address: 1xxxxxx0, Monday, Jun 06,2016 23:23:43
[Time synchronized with NTP server] Monday, Jun 06,2016 21:38:44
[Internet connected] IP address: 1xxxxxx0, Monday, Jun 06,2016 21:38:43
[Time synchronized with NTP server] Monday, Jun 06,2016 19:53:44

Any NETGEAR Moderators out there can shed some light on this situation which some of NETGEAR customers are having.

 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 57 of 83
NetworkNH
Guide

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

ElaineM, I'm having the same issue (see log below):

 

[Time synchronized with NTP server] Thursday, Jun 09,2016 20:21:31
[Internet connected] IP address: 24.xxx.xxx.76, Thursday, Jun 09,2016 20:21:30
[Time synchronized with NTP server] Thursday, Jun 09,2016 08:21:31
[Internet connected] IP address: 24.xxx.xxx.76, Thursday, Jun 09,2016 08:21:31
[Time synchronized with NTP server] Wednesday, Jun 08,2016 20:21:31
[Internet connected] IP address: 24.xxx.xxx.76, Wednesday, Jun 08,2016 20:21:30
[Time synchronized with NTP server] Wednesday, Jun 08,2016 08:21:31
[Internet connected] IP address: 24.xxx.xxx.76, Wednesday, Jun 08,2016 08:21:30
[Time synchronized with NTP server] Tuesday, Jun 07,2016 20:21:30
[Internet connected] IP address: 24.xxx.xxx.76, Tuesday, Jun 07,2016 20:21:29
[Time synchronized with NTP server] Tuesday, Jun 07,2016 08:21:29
[Internet connected] IP address: 24.xxx.xxx.76, Tuesday, Jun 07,2016 08:21:28
[Time synchronized with NTP server] Monday, Jun 06,2016 20:21:29
[Internet connected] IP address: 24.xxx.xxx.76, Monday, Jun 06,2016 20:21:28
[Time synchronized with NTP server] Monday, Jun 06,2016 10:06:29
[Internet connected] IP address: 24.xxx.xxx.76, Monday, Jun 06,2016 10:06:28
[Time synchronized with NTP server] Sunday, Jun 05,2016 17:36:29
[Internet connected] IP address: 24.xxx.xxx.76, Sunday, Jun 05,2016 17:36:28

 

Also, my WAN uptime is off, yet my cable modem hasn't been rebooted, re-sycned or touched in over 10 days (checked with my close friend who works for my cable company as a Tier 3 Tech).  Definitely something in the latest firmware (see image below).  Anyone else notice this issue?

 

R7000_WAN_CAPTURE.JPG

Message 58 of 83
IrvSp
Master

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

I just looked at my Statistics:

 

Capture.JPG

 

Interesting data. Uptime almost 17 days but the WAN was up only 5 days and 6 1/4 hours, yet the other wireless signals were up for almost 15 hours more?

 

I checked the daily logs I'm sent and the last disconnect I saw in the logs were 7 days ago as I posted above, almost 8 days ago?

 

First I'd say I don't really trust all the data in the log. Especially the 'attacks', I think most of them are bogus because of the attacking IP Address. I suspect most if not all is due to the router losing track of a packet or a delay in returing from a call in the s/w.

 

I now sort of don't trust the statistics either as they do not match what 'we' seem to be seeing?

 

Logging to me isn't as important as the router operating properly, and from what I can tell, usability, connection continuity, and connection speed, it seems to be for me.

 

I do KNOW I have an Amazon FireTV stick that forever has been making continual IP Address calls to the router. It comes and goes (starts stops) often for no appearent reason, but it is ONLY that device, so I'm not worried about that. It does not seem to bother the router operation.

 

BTW, my Poll Interval is set a 5 seconds, I notice that yours is blank.

Message 59 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Can someone tell me why when we flash a new firmware or old in my case, that the GUI still has the latest build on there? Why doesn't it get flashed and get the same version as the firmware being used?

Message 60 of 83
Fulgore206
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Same here with that Gui issue, other topic with firewall, the firewall is bad in giving information , talked with netgear about it ,only reply was, its like that take it or leave it, i took my Old sitecom gaming router 2 and connect it the firewall shows More info ,you Will be suprised how many connection attempts you have from the outside world ,
Message 61 of 83
IrvSp
Master

Re: R7000 firmware version 1.0.5.64_1.1.88 released today


@bigdps wrote:

Can someone tell me why when we flash a new firmware or old in my case, that the GUI still has the latest build on there? Why doesn't it get flashed and get the same version as the firmware being used?


Did you RESET the router after flashing, needed especially after going down in version. Then manually re-enter settings is needed.

Message 62 of 83
marknotmarc
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

About a week ago I installed this firmware. I did a factory reset using the button on the router. Every morning my hardwired machines would have poor to non-existant connectivity. A reboot of the device solved it till the next day. It would not properly connect to the router IP, or if it did it lagged severly and did not completely load.

 

I reverted the firmware, reset, and it is solid again.

 

The options I change in the router are:

 

Subnet of LAN 192.168.0.X from 192.168.1.X

DHCP range 192.168.0.100 +

Port forwarding of 80, 443, 1723, 5001, 5003 to 192.168.0.25

 

 

I am using the router with a cable modem that is in bridge mode. 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 63 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today


IrvSp wrote



Did you RESET the router after flashing, needed especially after going down in version. Then manually re-enter settings is needed.


Yes I did. Just to make sure, I resetted BEFORE flashing and then resetted AFTER flashing. GUI still has the latest firmware number version. Like others, I have connectivity problems like crazy. Still waiting for someone from Netgear to answer any of my questions (actually everyone that has the very similar problems like me).

 

Message 64 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Just to prove what I am meaning. I even went as far as I could to remove all traces of the latest "stable my eye" firmware version. No matter what I try (resetting with power on, ressetting while turning it on, standing on my head, whistling dixie) nothing will remove the GUI from the latest version. If that stays on ,what is to say that the problems I am having as well as others like me, are not caused by residual coding or whatever behind causing havoc?

Still, no response from any Netgear moderator. Sad really.

 

 

Untitled.png

Message 65 of 83
IrvSp
Master

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Next thing I'd try is resetting the cache in your browser. Even try a different browser...

 

It appears you don't have an internet connection either? Wonder if that has anything to do with it?

Message 66 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

I even tried with a laptop that is never used to go on the internet and it still shows me the latest version of the GUI.

I even installed a DD-WRT from Kong on it and reverted back to the original Netgear firmware. Guess what? The 1.0.5.64 GUI version was still there.

 

Message 67 of 83
IrvSp
Master

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

I'm confused? Not you say the latest official release is showing, but you had an older one showing before? Or are you saying after going to DD-WRT and back it is now OK?

Message 68 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Let me explain from the start.

I had 1.0.6.68 installed on my router. I updated to 1.0.5.64 since it  was the latest. From that point on, I have had nothing but disconnects and internet drop outs.

 

I tried to go back to what I had before but no matter what I try, the firmware will be whatever I choose but the GUI stays at 1.0.5.64. So even if I put on a different firmware, I always have the GUI of the latest firmware.

 

Having said that, I thought I could completely eliminate it from the router by flashing it with Kong's DD-WRT version. After that, using Kongs firmware, I was able to get back to the original Netgear firmware but it doesn't change anything. I still have the GUI of the latest firmware.

 

So to me, all my problems are with the latest 1.0.5.64. If the damn thing doesn't go away after flashing it numerous times to a different version, surely there is something not right. Why does it stay there even after downgrading the firmware to an earlier version? Shouldn't the flashing remove any traces of the previous firmware?

 

Netgear mods, can you guys chime in or at least give me some answer? The router is only 14 months old and it doesn't work right anymore.

Message 69 of 83
guyver2077
Guide

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Was there in fact a 1.0.6.68 released? I thoguht the last version was V1.0.6.40_1.1.90  which I am running for Arlo support but having issues with port forwarding.

Message 70 of 83
LeKeiser
Luminary

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Mmmmh... I thought the latest firmware that was released before reverting to 1.0.5something was V1.0.6.28_1.1.83 ?

I have this one, and it works great.

Message 71 of 83
guyver2077
Guide

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

Nope. V1.0.6.40_1.1.90 was the last version I believe which included support for Arlo cameras. 

 

I could not get Arlo to work for some reason with the firmware you mentioned hence why I updated.

Message 72 of 83
IrvSp
Master

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

@bigdps, check the screen capture you posted above, V1.0.0.x was showing. Not V1.0.5.x. Hence my confusion on this?

 

Yes, it should replace it.

 

Are you doing the 30/30/30 reset?

 

-------------

How to Perform a 30-30-30 Router Reset

 

Follow these steps to perform a router hard reset:

  1. when the unit is powered on, hold down its reset button for 30 seconds
  2. while still holding down the reset button, unplug the router from power and hold for an additional 30 seconds

-------------

 

Give that a try and see if it helps?

Message 73 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

My bad about the numbers. In the past week, I have tried so many different firmware that I mixed the numbers. The version that was working for me before was in fact 1.0.6.28, not .68.

 

I will try the 30/30/30 and see if that takes away the GUI that might or might not be my problem but at the point that I am right now, I'm ready to try anything.

Message 74 of 83
bigdps
Aspirant

Re: R7000 firmware version 1.0.5.64_1.1.88 released today

I tried doing the 30/30/30 and it still has the latest GUI.

 

Still awaiting some feedback from Netgear people. Anyone? Bueler? Bueler?

Message 75 of 83
Discussion stats
Announcements

Orbi WiFi 6E