Orbi WiFi 7 RBE973
Reply

R7000 need to enable multicast

ldicesare
Aspirant

R7000 need to enable multicast

I have a R7000, firmware v1.0.11.126. I bought a Carrier air conditioner and furnace and the smart thermostat doesn't stay connected. Carrier told me that my multicast may be disabled, but I don't see that in the settings and don't know how to make sure it's enabled. They also detected a mesh network, but I don't know what I'm supposed to do about that. Can someone help me or is my router too old?

Message 1 of 3
schumaku
Guru

Re: R7000 need to enable multicast


@ldicesare wrote:

I have a R7000, firmware v1.0.11.126.


Current firmware for the still very reliable and defendant R7000 would be R7000 Firmware Version 1.0.11.136 - nothing groundbreaking changed, just a set of vulnerabilities fixed on the recent releases, and the DHCP reservation extended beyond of 62 addresses.

 


@ldicesare wrote:

I bought a Carrier air conditioner and furnace and the smart thermostat doesn't stay connected. Carrier told me that my multicast may be disabled, ...


IP Multicast does certainly work on the R7000 on the LAN and the Wi-Fi, otherwise different issues would have come up over the years since the R7000 (and its siblings) was released - nothing that needs to be enabled or activated, permitting the IPv4 stack is configured correct e.g. with the correct subnet mask. non-overlapping IP addresses.

 

Some vendors like Nest always push about the need for enabling IPv6 or ensure your router does support the named Multicast:

 

===

Troubleshoot connecting a Nest thermostat to the Nest app or Wi-Fi network (Other TD error codes) 

Check the settings on your Wi-Fi router or access point
Check your router’s manual for instructions to find and change the following settings if needed:

Enable IPv6 or Multicast

If you want to connect a Nest thermostat, make sure that your router supports IPv6.

When adding additional Nest devices, make sure your router supports multicast and that it’s on. Nest devices use multicast to communicate and set up connections with other Nest products.

Check if your router has wireless isolation settings turned on. This will prevent devices on your network from connecting to other devices in your home. Nest products talk to each other during pairing, setup, and during daily use, so they may not work properly with these settings turned on.

===

 

Nothing to do specifically on any Netgear router.

 

My crystal ball is broken beyond of this insight...

 

And no, the R7000 is in no aspect a Mesh system, too. It's a standalone router, even if combined with some Mesh-wireless extenders.

 


@ldicesare wrote:

They also detected a mesh network, but I don't know what I'm supposed to do about that. Can someone help me or is my router too old?


Very unlikely, reads more like some red herring solutions promoted by your AC and furnace supplier.

Message 2 of 3
ldicesare
Aspirant

Re: R7000 need to enable multicast

Thanks for the reply. I suspect the problem is the thermostat as I didn't have any problems with my Nest thermostat or with anything else. I greatly appreciate the time you took to respond and the information.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 650 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7