Orbi WiFi 7 RBE973
Reply

R7000v2 VLAN Not Working

craftynetworker
Aspirant

R7000v2 VLAN Not Working

Hi All,

 

Just spoken to Netgear support (the free one) not a huge help so hoping that I can get some more assistance on here before I make the annoying decision to send this device back.

 

I have a Cisco Stack (four switches and three routers that I run a couple of ESXi Servers off, etc. Just a home lab for studying, I brought the Netgear to be able to have better control over static routes from my internet edge device back to my lab and that seems to work ok. 

 

Problem I have is with VLAN's they seem to be quite poor on these devices. The limited setup options leads me to assume that you cannot have a different IP range for your VLAN's? 

 

Also I seem to be unable to get my cisco switch to communicate with a LAN port when its tagged on a VLAN it simply refuses to accept tagged traffic. Tried a number of different ways with no success, not sure if anyone else has had any luck? 

 

Do these device supports any telnet or SSH at all or is your only setup option via the web GUI? 

 

Thanks,

 

Charles 

Model: R7000|Nighthawk AC1900 Dual Band WiFi Router
Message 1 of 3

Accepted Solutions
schumaku
Guru

Re: R7000v2 VLAN Not Working

Hello Charles,


@craftynetworker wrote:

Problem I have is with VLAN's they seem to be quite poor on these devices. The limited setup options leads me to assume that you cannot have a different IP range for your VLAN's? 


There is just very limited support for some tagging on the WAN side of the Netgear consumer routers (Nightawk, Orbi, Orbi Pro) - mainly to allow the configuration of an Internet access which is operated in tagged mode. Beyond, there is no support for VLAN tagging - so no multiple VLANs on the LAN side of the router, no dedicated VLAN for the guest network (Netgear seems to be proud of their limited wireless-only guest isolation link layer technology for this purpose). Amazing that their customer service was not able to answer this.

View solution in original post

Message 2 of 3

All Replies
schumaku
Guru

Re: R7000v2 VLAN Not Working

Hello Charles,


@craftynetworker wrote:

Problem I have is with VLAN's they seem to be quite poor on these devices. The limited setup options leads me to assume that you cannot have a different IP range for your VLAN's? 


There is just very limited support for some tagging on the WAN side of the Netgear consumer routers (Nightawk, Orbi, Orbi Pro) - mainly to allow the configuration of an Internet access which is operated in tagged mode. Beyond, there is no support for VLAN tagging - so no multiple VLANs on the LAN side of the router, no dedicated VLAN for the guest network (Netgear seems to be proud of their limited wireless-only guest isolation link layer technology for this purpose). Amazing that their customer service was not able to answer this.

Message 2 of 3
craftynetworker
Aspirant

Re: R7000v2 VLAN Not Working

Kind of what I figured.

 

Thanks for clarfying, got through to technical support lady who asked me what my IP was over and over and couldn't really understand why it was 192.168.79.x rather than 192.168.1.x... I knew then I was on to a lost cause 🙂 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1866 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series