Orbi WiFi 7 RBE973

R700P not picking up the higher Internet speed provided by my new Modem

msp_user
Aspirant

R700P not picking up the higher Internet speed provided by my new Modem

I have a R7000P router.

Yesterday, I bought a new  Modem :

ARRIS - SURFboard 32 x 8 DOCSIS 3.1 Cable Modem - White
Model: SB8200

 

I did that because my previous ARRIS Modem was only getting me a download speed of 135Mbps, even if I upgraded my service to 300 Mbps.

 

When I am connecting my laptop to the new ARRIS Modem, I am getting a speed around 240Mbps (Acceptable)

However, When I connect my Modem to my Netgear router ( and I did power cycle a few times), I am still getting a WiFi speed of around 90 Mbps - similar to what I was getting from my previous ARRIS modem.

 

Question : Do I typically need to do a Factory Reset of my R7000P router to identify/align with the new Modem ? Or any other suggestions from the esteemed members of this Forum ?

 

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 1 of 6

Accepted Solutions
plemans
Guru

Re: R700P not picking up the higher Internet speed provided by my new Modem

I would try a factory reset of the R7000P.

I'd also try a different cable. if both this modem and the old one were only getting 90mbps when both were faster, maybe it was the cable. 

 

You can also log into the router and check to see what the ports connecting at. 

click: advanced----> then click on "show statistics" in the internet port window. 

What speed is the wan port connected at? 

View solution in original post

Message 2 of 6

All Replies
plemans
Guru

Re: R700P not picking up the higher Internet speed provided by my new Modem

I would try a factory reset of the R7000P.

I'd also try a different cable. if both this modem and the old one were only getting 90mbps when both were faster, maybe it was the cable. 

 

You can also log into the router and check to see what the ports connecting at. 

click: advanced----> then click on "show statistics" in the internet port window. 

What speed is the wan port connected at? 

Message 2 of 6
msp_user
Aspirant

Re: R700P not picking up the higher Internet speed provided by my new Modem

Thank You so much @plemans 

I would give it a try this evening - during this 'work from home' situation, Its a sin to take the internet down during the middle of the day 🙂

 

Also, I could grab a screenshot of the Statistics - please find attached.

 

Also, I noticed a couple of more things :

Question#1

My router's firmware version ( (routerlogin.net) )is shown as : V1.3.1.64_10.1.36
I checked in Netgear Website, and the latest Firmware is 1.3.2.124
However, when I am checking for automatic updates (routerlogin.net) , its showing that I have the latest firmware.
What is the best way to apply the latest firmware ?
 
Question#2
Also, my Android NightHwawk App has stopped showing the connected Devices - it does not allow me to do Network Speed test - it was all happening fine till last month - I tried to uninstall and reinstall the app - but still its not working.

 

Message 3 of 6
plemans
Guru

Re: R700P not picking up the higher Internet speed provided by my new Modem

I would update the firmware first, then factory reset and manually reinstall. 

Make sure to update manually over a hardwired (ethernet) connection for best results. we see the most issues when updating firmware over the app or wireless. 

You can download the firmware from the support site, extract it, and then install it manually. The manual walks you through a manual firmware upgrade. 

 

Port statistics look good. But how are you testing speed? 

wireless is an unreliable tester of speed and so is the built in speedtest in the app. 

Hardwire a pc/laptop into the router and then try speedtest.xfinity.com

 

Message 4 of 6
msp_user
Aspirant

Re: R700P not picking up the higher Internet speed provided by my new Modem

Thanks so much @plemans  for your time.

I will follow the instructions.

You mentioned : update the firmware first, then factory reset and manually reinstall. 

My Question :

When I do update the firmware manually first, and then I do a Factor Reset, I guess I would still have that updated Firmware in the router, rt ?

I didnt fully understand the 'manually reinstall' part of your instruction - if you dont mind, can you please let me know ?

 

Appreciate all the assistance !

 

Message 5 of 6
microchip8
Master

Re: R700P not picking up the higher Internet speed provided by my new Modem

Factory reset clears all values to defaults, it does not revert or upgrade the firmware. After a factory reset, it is recommended to manually enter your settings again, not restore from a backup, as this defeats the purpose of the reset

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1586 views
  • 4 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7