Orbi WiFi 7 RBE973
Reply

R7500 doesn't find my IP cam

harvey18656
Aspirant

R7500 doesn't find my IP cam

Hi,

 

since yesterday I'm using a Nighthawk R7500 and I can connect all my devices. Only one doesn't connected, a DB-Power IP cam. While connected by wire I have setup the cam using DHCP server and setup the SSID and Password and all other thinks needed for Wifi. But I get no connection to the router.

 

Does anyone knows what I can do to get it connected ? 

 

Thanks

 Harvey

Message 1 of 8

Accepted Solutions
harvey18656
Aspirant

Re: R7500 doesn't find my IP cam

I have found the problem. The 2,4 Ghz chanal was 12. I have changed it to a lower value (4) and now, the cam works. 

View solution in original post

Message 5 of 8

All Replies
TheEther
Guru

Re: R7500 doesn't find my IP cam

Double check that you entered the correct SSID, password and security protocol (i.e. WPA2, WPA, WEP) on your camera.  Check the logs on the R7500 for any signs that the camera attempted to connect.

Message 2 of 8
harvey18656
Aspirant

Re: R7500 doesn't find my IP cam

in the Cam setup I have searched for available networks and then I have selected my network and I have more than once checked the password and the security protocol. Everything is fine.  

For a short time, the connection LED on the Cam is on, but it allways turns off, what means, no connection. On the router I don't know how/where I can find logs 😞 

Message 3 of 8
TheEther
Guru

Re: R7500 doesn't find my IP cam

The logs are located at Advanced > Administration > Logs.

Message 4 of 8
harvey18656
Aspirant

Re: R7500 doesn't find my IP cam

I have found the problem. The 2,4 Ghz chanal was 12. I have changed it to a lower value (4) and now, the cam works. 

Message 5 of 8
TheEther
Guru

Re: R7500 doesn't find my IP cam

Are you located outside of North America?  Channel 12 is not used in North America, so if you have a camera designed for a U.S.-only market, then that would explain why it wasn't working.

Message 6 of 8
harvey18656
Aspirant

Re: R7500 doesn't find my IP cam

Yes, I'm living in Germany. I have tried some chanels, because chanal 4 is worst. The Cam is only working with a chanal <= 8.

Message 7 of 8
Babylon5
NETGEAR Employee Retired

Re: R7500 doesn't find my IP cam

It’s odd that the camera was able to see the WLAN in a scan but not connect (Post 3).

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 4769 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi 770 Series