Orbi WiFi 7 RBE973
Reply

Re: R7960P emailing logs

spacefish69
Aspirant

R7960P emailing logs

hello.. I use to get my logs emailed daily. then they stopped. I checked the settings all is same and good info. when I go to the log and click send log. it says email sent with the correct address but it is never recieved. any idea?
Message 1 of 6
Kitsap
Master

Re: R7960P emailing logs


@spacefish69 wrote:
hello.. I use to get my logs emailed daily. then they stopped. I checked the settings all is same and good info. when I go to the log and click send log. it says email sent with the correct address but it is never recieved. any idea?

Per chance are you sending to a gmail.com address?

 

Did you check to see if the e-mail is landing in your spam/junk mail folder?

My setup: Xfinity -> Netgear CM2050V -> Netgear R9000 (Voxel V1.0.4.71.1HF)

Message 2 of 6
spacefish69
Aspirant

Re: R7960P emailing logs

yes sending to Gmail. have also checked spam etc. have also tried sending to none Gmail.
I am and was using my internet company email smtp stuff and it was working great.
Message 3 of 6
Kitsap
Master

Re: R7960P emailing logs


@spacefish69 wrote:
yes sending to Gmail. have also checked spam etc. have also tried sending to none Gmail.
I am and was using my internet company email smtp stuff and it was working great.

 

 

When using Gmail, are you using the specially generated password for third party applications?

 

You are sure you have the outgoing mail server port number correct as well as the mail server authentication option set.

 

In your router log, it should show something similar to [email sent to: xxxxxx@gmail.com] Friday, November 18, 2022 05:00:04

My setup: Xfinity -> Netgear CM2050V -> Netgear R9000 (Voxel V1.0.4.71.1HF)

Message 4 of 6
spacefish69
Aspirant

Re: R7960P emailing logs

in the log it says email sent... to the address I set (most of the time sometimes there is nothing about me sending the log)..

but nothing is recieved. I have even added a 2nd address for testing and nothing is recieved.
my smtp is not Gmail so using normal pw. I have double triple checked the smtp address and port numbers and verified the password.
Message 5 of 6
Kitsap
Master

Re: R7960P emailing logs


@spacefish69 wrote:
in the log it says email sent... to the address I set (most of the time sometimes there is nothing about me sending the log)..

but nothing is recieved. I have even added a 2nd address for testing and nothing is recieved.
my smtp is not Gmail so using normal pw. I have double triple checked the smtp address and port numbers and verified the password.

I am reaching for possibilities.

 

Are you using firmware version 1.4.4.94?

 

After the most recent firmware update, did you do a firmware default reset and reconfigure the router from scratch?

 

After you make changes to the configuration, do you power down (pull the power cord) and then reboot the router?

 

What brand name and model number is the modem/ONT in front of your router?

 

If it is a combination device with a router, has it been configured in bridge mode?

 

Are you using a web browser Ethernet connected to the router or the Nighthawk application to make the configuration changes?

 

 

 

My setup: Xfinity -> Netgear CM2050V -> Netgear R9000 (Voxel V1.0.4.71.1HF)

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 715 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7