Orbi WiFi 7 RBE973
Reply

Re: R8000 HAS Internet and does NOT have Internet at the same time

R8000 HAS Internet and does NOT have Internet at the same time

Any thoughts why this may happen with X6 AC3200 WiFi Router (R8000) 

  • On one hand, almost all connected Wi-Fi devices drop Wi-Fi or claim "no Internet"; Anveo monitoring service says "SIP offline".
  • On the other hand, router's admin screens (both via Chrome and Android app) claim that Internet is online. 

 

Here are the details:

 

Occasionally, I start getting a "No internet" error when I connect to my X6 R8000. When it happens, it happens from all wireless devices at my home -- they drop connection or cannot connect, with an exception of a wireless device (work laptop) that previously established a VPN connection: it stays connected to the Internet until I manually stop the VPN.

 

Around the same times, I get a "SIP offline alert" email from Anveo.com monitoring service to which I am subscribed.

 

I can force a Wi-Fi device (such as my phone) to stay connected to the router, and then I can access the router's admin screens via Chrome at routerlogin.net and -- lo and behold! -- it claims that the Internet status is Good(!!!???). But I cannot browse Internet.

 

I can also access the router's admin screens via my phone's NightHawk Android app (when disabling Wi-Fi on my phone). The app shows that my router's Internet is ONLINE(!!!???). Not only that: I can test the Internet speed from the NightHawk app, and it shows close to expected speeds.  Mind you, there's no Internet on all my Wi-Fi devices at that time.

 

==

 

I found that if I go to the "Basic Internet Setup" admin screen in Chrome and click the green "Test" button, the router reboots (I think) and then the problem disappears for a while: I regain Internet on all connected Wi-Fi devices. Also, I receive a "SIP recovered alert" email from Anveo.com monitoring service.

 

==

 

My R8000 has the most up to date Firmware Version 1.0.4.84. 

NightHawk Android app is up to date. 

Message 1 of 15
Kitsap
Master

Re: R8000 HAS Internet and does NOT have Internet at the same time

Two suggestions.  You may have already done these.

 

Using a web browser, manually re-flash the current firmware from a computer connected to the router via Ethernet cable.  See here: https://kb.netgear.com/23960/How-do-I-manually-update-the-firmware-on-my-NETGEAR-router 

 

After the firmware re-flash, perform a firmware default reset and configure from scratch.  Do not restore a previous saved configuration file.

Message 2 of 15
FURRYe38
Guru

Re: R8000 HAS Internet and does NOT have Internet at the same time

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended.

 

SIP ALG should be enabled by default I beieve after a factory reset. 

 

@Concerned-user 

Message 3 of 15

Re: R8000 HAS Internet and does NOT have Internet at the same time

@FURRYe38 : the router is behind BGW320-500 fiber modem.  The SIP is not on the modem, it's on the OBi202 device behind the router. The LAN cable cannot be a culprit, because while most Wi-Fi devices simultaneously lose the Internet, the VPN-connected device stays on the Internet.  Besides, I failed to say in the OP that I am able to force a device to stay on Wi-Fi (that has no Internet) and connect via Chrome to the ISP modem's admin interface and successfully run the Internet speed test on the BGW320-500 modem.

 

@Kitsap : manually re-configuring from scratch gets old with Netgear routers and is the last thing I am looking forward to do. I might have to though... again...

Message 4 of 15
FURRYe38
Guru

Re: R8000 HAS Internet and does NOT have Internet at the same time

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the NG router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the NG router gets from the modem. https://kb.netgear.com/25891/DMZ-on-NETGEAR-routers
https://kb.netgear.com/24086/How-do-I-set-up-a-default-DMZ-server-on-my-Nighthawk-router
3. Or disable all wifi radios on the modem and connect the NG router to the modem, LAN to LAN configure AP mode on the NG router.

 

Try option #2...

Message 5 of 15

Re: R8000 HAS Internet and does NOT have Internet at the same time

@FURRYe38 , the modem/router combo BGW320-500 is already in the "IP Passthrough / DHCP-fixed" mode, and both radios (2.4 / 5 GHz) are disabled. (This modem can't be bridged.)

Message 6 of 15
FURRYe38
Guru

Re: R8000 HAS Internet and does NOT have Internet at the same time

Does the same thing happen if you disable IP pass thru mode and set the R8000 to AP mode?

 

 

Message 7 of 15
Kitsap
Master

Re: R8000 HAS Internet and does NOT have Internet at the same time


@Concerned-user wrote:

@FURRYe38 : the router is behind BGW320-500 fiber modem.  The SIP is not on the modem, it's on the OBi202 device behind the router. The LAN cable cannot be a culprit, because while most Wi-Fi devices simultaneously lose the Internet, the VPN-connected device stays on the Internet.  Besides, I failed to say in the OP that I am able to force a device to stay on Wi-Fi (that has no Internet) and connect via Chrome to the ISP modem's admin interface and successfully run the Internet speed test on the BGW320-500 modem.

 

@Kitsap : manually re-configuring from scratch gets old with Netgear routers and is the last thing I am looking forward to do. I might have to though... again...


 

 

I fully realize the firmware default reset is a pain.  That is why you figure out how to do it with minimum effort.  Once you get your device working, save a configuration backup with a file name that indicates the firmware version it was created with.  Then restore with a couple of mouse clicks.  Occasionally restoring from a backup brings back a problem you are trying to resolve, then you have to reconfigure from scratch.

 

You are wasting your time with a re-flash or firmware default reset until you track down and fully resolve the double NAT issue @FURRYe38 raised.  There are different definitions for "Bridged" in combination devices.  You may be forced to use the R8000 in AP mode.

 

 

Message 8 of 15

Re: R8000 HAS Internet and does NOT have Internet at the same time

@FURRYe38 , setting the R8000 to AP mode is not an option for me, because I use Circle on Netgear

 

@Kitsap , I don't think I might be affected by the double NAT issue. The BGW320-500 modem/router is properly put into the IP Passthrough mode as described here or here. R8000 is the only router on my network.

Message 9 of 15
Kitsap
Master

Re: R8000 HAS Internet and does NOT have Internet at the same time


@Concerned-user wrote:

@FURRYe38 , setting the R8000 to AP mode is not an option for me, because I use Circle on Netgear

 

@Kitsap , I don't think I might be affected by the double NAT issue. The BGW320-500 modem/router is properly put into the IP Passthrough mode as described here or here. R8000 is the only router on my network.


For testing purposes only, recommend you configure your R8000 in AP mode to see if your problem goes away.  Such a test would also confirm your BGW320-500 modem configuration.

Message 10 of 15

Re: R8000 HAS Internet and does NOT have Internet at the same time

@Kitsap , @FURRYe38 : I note that you both recommend for testing purposes disabling Arris BGW320-500's IP Passthrough mode (https://forums.att.com/conversations/att-internet-equipment/bridgemode-vs-ip-passthrough-info-from-t...) and changing NETGEAR router to AP mode (https://kb.netgear.com/20927/How-do-I-change-my-NETGEAR-router-to-AP-mode).

 

The article https://kb.netgear.com/000061927/What-is-the-difference-between-router-mode-and-AP-mode says that in the access point (AP) mode, many NETGEAR features are disabled, including the following features on which I rely:

  • Circle Parental Controls
  • Guest network

 

So let' say for the sake of argument that temporarily changing the R8000 into AP mode results in my problem going away. What would be the next step? I cannot stay in the AP mode without those NETGEAR features, especially Circle.

Message 11 of 15
Kitsap
Master

Re: R8000 HAS Internet and does NOT have Internet at the same time


@Concerned-user wrote:

@Kitsap , @FURRYe38 : I note that you both recommend for testing purposes disabling Arris BGW320-500's IP Passthrough mode (https://forums.att.com/conversations/att-internet-equipment/bridgemode-vs-ip-passthrough-info-from-t...) and changing NETGEAR router to AP mode (https://kb.netgear.com/20927/How-do-I-change-my-NETGEAR-router-to-AP-mode).

 

The article https://kb.netgear.com/000061927/What-is-the-difference-between-router-mode-and-AP-mode says that in the access point (AP) mode, many NETGEAR features are disabled, including the following features on which I rely:

  • Circle Parental Controls
  • Guest network

 

So let' say for the sake of argument that temporarily changing the R8000 into AP mode results in my problem going away. What would be the next step? I cannot stay in the AP mode without those NETGEAR features, especially Circle.


 

No, I do not recommend you change the configuration of your BGW320-500.  Leave it alone, I do not believe that configuration is effectively disabling the router function.  Configure the R8000 in AP mode and restart your network.  This disables the router function in the R8000 as well as other features.  If devices that connect to your R8000 Wi-Fi or via Ethernet have full and functional access to the internet, than the BGW320-500 is still functioning as a router.  At the same time, check to see if other devices connected to the R8000 are losing internet access (your original problem).

 

 

 

Message 12 of 15

Re: R8000 HAS Internet and does NOT have Internet at the same time

@Kitsap : in this old thread @FURRYe38 wrote "When [Orbi router behind the ATT gateway is] in AP mode, the ATT [gateway Arris BGW210-700] pass through needs to be disabled. Pass through is for only when the Orbi [router behind the ATT gateway] is in router mode."

Message 13 of 15
FURRYe38
Guru

Re: R8000 HAS Internet and does NOT have Internet at the same time

Have you tried the Router in AP mode yet behind the ATT modem with Pass thru disabled on the modem? 

Message 14 of 15

Re: R8000 HAS Internet and does NOT have Internet at the same time

No, for three reasons.

  1. No certainty how long I'd have to stay in the AP mode. Switching to AP mode for a day (or for a week) may be not enough, because the issue that I experience is intermittent and irregular: sometimes once a week, sometimes more than once a day.
  2. No clarity what would be the next step if the issue goes away or the issue stays in the AP mode.
  3. I don't want losing, even temporarily, NETGEAR features that are disabled in the AP mode, especially Circle Parental Controls.
Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 1866 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7