Orbi WiFi 7 RBE973
Reply

R8000 not getting IP from Virgin SuperHub

AshboDev
Follower

R8000 not getting IP from Virgin SuperHub

Hi guys,

 

I wonder if someone is able to point me in the right direction and point out a probable silly mistake?

 

I've got an R8000 which I'm trying to hook upto my virgin superhub 4. No matter what I do, the R8K doesn't pick up the VM connection.

 

I've tried several means of doing it, including following steps in a post on here by @AndyCalling to the T, but this is the gist of it:

 

1. Put vm hub in modem mode

2. Wait for green ring

3. Turn off vm hub

4. turn on vm hub, wait for green ring

5. power up R8K

6. No IP received by R8K (Even after an hour or so)

 

I've reset the R8K multiple times, configured myself as well as followed the wizard, and it doesn't detect the connection. I've tried a few cat5e's and cat6's, even made new patch cables.

 

My laptop can connect to the vm hub, wired, at 1gbps, and it works, internet access, speed tests, tracerts, the lot. As soon as I connect it to the R8K, nada. The R8K gets an amber "internet" light and the UI says it failed, and ends up going in a loop with the troubleshooting steps.

 

Firmware on it is 1.0.4.84 which appears to be the latest. I'm stuck at what to do from here. I can get a connection and an IP connected directly to the hub, in modem mode, and browse the internet with no issues and 1g link speed, however the R8K is having none of it.

 

Any advice would be greatly appreciated!

 

TIA

Ash

Message 1 of 2
plemans
Guru

Re: R8000 not getting IP from Virgin SuperHub

You could leave the virgin hub in router mode and put the netgear in access point mode. 

You'd loose some features on the netgear router but ethernet/wireless would work fine

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 341 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series