Orbi WiFi 7 RBE973
Reply

R8000 throttles LAN speed

LWRDRMDNSS
Tutor

R8000 throttles LAN speed

Hello,

 

I have been researching this for a couple days and wondering if there is something else I can do before a factory reset on my router? I have multiple devices connected to my router and it will take me a while to get them all set back up. I don't have an issue doing it but I would think I shouldn't have to do that with how much I spent on this router I thought was one of the best out there. So far I am really disapointed in this product.

 

I recently updated my ISP to Centurylink 940Mbs up and down. I can plug directly into thier router (using the same cable I plug into my router) and get 740Mbs up and down. I plug my router into it and I am only getting about 300 up and 200 down using the netgear app speedtest. I have firmware V1.0.4.68_10.1.75

 

I tried defining my own speeds under the QoS, tried toggling Qos off and on and it is still the same. It is currently on define my own bandwith at 940.

Traffic meter is off, I also checked my statistics and it is showing 1000M,

WAN1000M/Full
LAN11000M/Full

 

I have seen a few people able to get thier router to not throttle the speeds down by flashing previous firmwares. I don't want to do that yet as I haven't seen it will guarantee speeds.

 

Another thing I have seen is people using Fresh Tomato, is that a good option? If so, Pros? Cons?

 

TIA

 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 5
plemans
Guru

Re: R8000 throttles LAN speed

A couple things. 

1. make sure qos, parental controls, access controls, and traffic monitoring is all disabled and reboot the device. then try it

2. Most of centurylink's devices are modem/router combo devices. without an actual model number its tough to tell in your case. 

What is Double NAT? | Answer | NETGEAR Support

How to fix issues with Double NAT | Answer | NETGEAR Support

3. Sometimes a factory reset it needed. Make sure to follow option 1 if you factory reset. 

Message 2 of 5
LWRDRMDNSS
Tutor

Re: R8000 throttles LAN speed


@plemans wrote:

A couple things. 

1. make sure qos, parental controls, access controls, and traffic monitoring is all disabled and reboot the device. then try it

2. Most of centurylink's devices are modem/router combo devices. without an actual model number its tough to tell in your case. 

What is Double NAT? | Answer | NETGEAR Support

How to fix issues with Double NAT | Answer | NETGEAR Support

3. Sometimes a factory reset it needed. Make sure to follow option 1 if you factory reset. 


Thank you for the info @plemans . 

 

1. I did this first thing and no luck.

2. It is a C3000Z modem/router. I didn't think of this, I will look into this and see if this is where the issue lies.

3. I was hoping not, but I will try that after I look into the NAT and if this doesn't fix it I may just get a different router. 

 

*Edit- I was also thinking of using the Century link Modem/router as the main router for my wired network and using the netgear as a wireless AP. 

Message 3 of 5
plemans
Guru

Re: R8000 throttles LAN speed

Trying the factory reset is a decent option. for some of these routers, ctf gets disabled when traffic monitoring, access control, parental controls, or qos are enabled. And disabling the services doesn't always re-enable ctf. That's where the factory reset can help. 

You can always make a backup configuration, then reset and test it. If it hits full speeds. that was the issue. If it doesn't, reinstall the backup configuraiton and work on the double nat setup. (or work on the double nat issue first)

Message 4 of 5
LWRDRMDNSS
Tutor

Re: R8000 throttles LAN speed


@plemans wrote:

Trying the factory reset is a decent option. for some of these routers, ctf gets disabled when traffic monitoring, access control, parental controls, or qos are enabled. And disabling the services doesn't always re-enable ctf. That's where the factory reset can help. 

You can always make a backup configuration, then reset and test it. If it hits full speeds. that was the issue. If it doesn't, reinstall the backup configuraiton and work on the double nat setup. (or work on the double nat issue first)


Thank you for all the info, You're awesome. 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 934 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series