Orbi WiFi 7 RBE973
Reply

R8000P / Advanced / Setup / Lan Setup / Address Reservation

MadMax911
Aspirant

R8000P / Advanced / Setup / Lan Setup / Address Reservation

R8000P / Advanced / Setup / Lan Setup / Address Reservation:  

 

I am trying to add devices to the Address Reservation List.  When I click [Add] - it gives me a list of all attached devices - 

then I select the device I want to Reserve Address for - 

at this point the current info for the device is populated at the bottom of the screen - this is where I modify the 'Current Address' to the address I want to be reserved for this device - an I get and "Invalid MAC Address" error for that MAC address.  

 

I have double checked to verify the address i am wanting to reserve is not already reserved, nor is it already assigned to any devices.  

 

I have done this procedure in the past - but I believe my problem may be with an updated firmware which is "V1.4.4.94_1.3.56" .  

 

Is  there a way to make this work.  Going into the Device via putty/etc is NOT an option for this device.  My Address Reservation MUST be via Router.  

 

Message 1 of 7
microchip8
Master

Re: R8000P / Advanced / Setup / Lan Setup / Address Reservation

Message 2 of 7
MadMax911
Aspirant

Re: R8000P / Advanced / Setup / Lan Setup / Address Reservation

Thanks for the Link - It does appear to be the same, or very similar, situation.  It appears that user @FURRYe38 has seen a "fix" for this - but is not releasing any links to said "fix" which makes me think it is a Hoax.  So I'm thinking that there is no fix - NetGear is avoiding the issue hoping folks will purchase newer equipment, not realizing that they are creating a lot of "UNHAPPY" customers.  I can't justify updating my equipment with the same manufacturer to get around a problem they could not fix.  Consider me an "UNHAPPY" customer, and probably a "PREVIOUS" customer. 

 

Message 3 of 7

Re: R8000P / Advanced / Setup / Lan Setup / Address Reservation


@MadMax911 wrote:

It appears that user @FURRYe38 has seen a "fix" for this - but is not releasing any links to said "fix" which makes me think it is a Hoax. 

 


No hoax. As @microchip8 says, there is a fix. But for some reason the only way to get the firmware is to join the magic circle.

 

This whole saga is baffling. It has been going on for months now.

 

Why the heck can't Netgear do something that does not involve asking someone – who may or may not work for the company, hard to tell – to intervene?

 

 

Message 4 of 7
microchip8
Master

Re: R8000P / Advanced / Setup / Lan Setup / Address Reservation

You can politely ask FURRYe38 in a private message for the Beta. Others have done it and received a link.
Message 5 of 7
FURRYe38
Guru

Re: R8000P / Advanced / Setup / Lan Setup / Address Reservation

👍

Message 6 of 7
ZeGuigui
Aspirant

Re: R8000P / Advanced / Setup / Lan Setup / Address Reservation

Same issue... I just sent a PM to @FURRYe38

This issue seems to be at least a year old. Too bad they don't fix it or provide a workaround to advenced users (well I am considering switching to using a Pi as my DHCP server but this is a bit overkill)

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1065 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi 770 Series