Orbi WiFi 7 RBE973
Reply

R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

SRC54
Tutor

R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

I thought I had a bad Mac at first as it just wouldn't find my 5G network so was stuck on 2.4G.  Then I noticed it could see my neighbors 5G.  I tried everything; changing channels, renaming the network, rebooting.  I could swear I had tried slowing it down to 800 once with no effect but worked second time.  I assume 800 is 40MHz and 1733 is 80?  I am not up on the lingo.

 

Anyhow, I have iPads, iPhones, another Mac that connect just fine to the the speed I had.  It isn't the location of the Mac Mini as I brought it into the same room with the router, and it just flat out won't find it.  Perhaps the Mac Mini is too sensitive.  My new Mac supports 6E but I was happy with my router so fear upgrading and resetting up smartplugs, TVs, everything.  (I assume I could get a new router, name the network the same and make password the same without going to every device, but not sure?)

 

Anyone have any more suggestions.  Would resetting the router help?  How difficult to get back up and running again?

 

Thanks.

Message 1 of 12

Accepted Solutions
FURRYe38
Guru

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

If your not really using the higher speeds or have lots of devices using it, i'd keep what you have configured so the mini will work. At some point the 9000 will need to be retired and find you something that has 6E or even WiFi 7. 

View solution in original post

Message 9 of 12

All Replies
FURRYe38
Guru

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Does the Mini see the routers SSID broadcast name? 

Do you have Smart Connect enabled or disabled? 

What channel configurations are currently set on the router?

 

800Mbps supports 80Mhz, 1733Mpbs supports 160Mhz. 

Check with Apple to see if the Mini supports 160Mhz channel width...

 

 

Message 2 of 12
SRC54
Tutor

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

The Mac Mini supports a, b, g, n, ac and ax.  It is supposed to support 6E so I would assume it supports the fastest 5G. (I spent an afternoon with Apple Support and she ended up telling me the Mini didn't support 5G.  I didn't believe her, and I was right.)

 

That said the System report shows my 800 mbps speed as connected at 40MHz using ac.

 

I am using Channel 157 but I tried them all and went back to 157.

 

I have separate networks but also tried Smart Connect, and it only connected at 2.4 GHz when I had the 5G at 1733.

 

I have the latest firmware 1.0.5.42.

 

This is Spectrum 500 using their latest modem Docsis 3.1 Cable Modem.

 

Thanks.

Message 3 of 12
FURRYe38
Guru

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

If all other devices are working with 160Mhz enabled and this one is not, would point to something this one device is not working right or is not supporting of. 

 

You could try installing some 3rd party FW on the router to see if the may help or not:

https://www.snbforums.com/forums/netgear-ac-wireless-wi-fi-5.53/

 

Give Voxel's a try. You can revert back to stock at any time. 

Message 4 of 12
Kitsap
Master

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

Trying to find a configuration to reliably transmit/receive 5G Wi-Fi over a 160 MHz wide channel can be elusive.  Much depends on how crowded your radio frequency environment is and your access to DFS channels.

 

For some background reading, check out chapter 14 of the Duckware document here:

 

https://www.duckware.com/tech/wifi-in-the-us.html 

 

 

Message 5 of 12
Kitsap
Master

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

If you upgrade stock or change to Voxel firmware, be sure to use the same Wi-Fi names (SSIDs) and passwords.  Your various Wi-Fi connected devices should transition without issue. 

 

 

Message 6 of 12
SRC54
Tutor

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

Do you think there is a good chance this would work?  I appreciate the suggestion.

 

I am back to my regular set-up right now with my wife's Mini Mac back to 2.4GHz.  She is happy with the speed and everything else has 20-40Mhz 5G.  I think my Mac was the only one at 80MHz.  Nothing is at 160, or would it say?

 

At some point, I will probably get a 6E router but since only one device supports it, it seems overkill right now.  I did look at Netgear AXE 7800.  I have 30 devices and 1800 Square Feet.

 

 

Message 7 of 12
SRC54
Tutor

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

Thanks, I am reading the site; fear a lot of it is Greek to me.  But I will keep reading.

Message 8 of 12
FURRYe38
Guru

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

If your not really using the higher speeds or have lots of devices using it, i'd keep what you have configured so the mini will work. At some point the 9000 will need to be retired and find you something that has 6E or even WiFi 7. 

Message 9 of 12
SRC54
Tutor

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

Well, I got the 5GHz working on the Mac Mini this morning.  I had noticed that all my devices only support up to 80MHz connection speeds except the Mac Mini.  I also saw that my neighbors connections that it could see were 80MHz also.  I had looked for a way to turn off the 160 MHz speed on the router but couldn't find it. I also wanted to turn off the 60GHz band (ad) that as far as I know was experimental and no one every supported (correct me if I am wrong). I never could find these setting until today.

 

They didn't show up even in the Advanced Wireless Tab, but I found them under Administration:Wireless Settings.  I unchecked the "Enable 160MHz speed in 5G" and I unchecked the 60 GHz settings too.  And that did it.

 

I suspect there is a problem with the implementation of 160MHz in the R9000 that never showed up as I had no devices until now that supported it.  I doubt the 60GHz Wireless had anything to do with it.  I now have excellent 570 mbps in the Mac Mini (up from 75 or so) matching my iMac (which is much closer to the router).  My Spectrum Internet is 500. 

 

I see three other settings that I have on and left on for FYI:

Enable Beamforming

Enable MU-MIMO

Enable Smart Roaming

 

 

Message 10 of 12
Kitsap
Master

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800


@SRC54 wrote:

Well, I got the 5GHz working on the Mac Mini this morning.  I had noticed that all my devices only support up to 80MHz connection speeds except the Mac Mini.  I also saw that my neighbors connections that it could see were 80MHz also.  I had looked for a way to turn off the 160 MHz speed on the router but couldn't find it. I also wanted to turn off the 60GHz band (ad) that as far as I know was experimental and no one every supported (correct me if I am wrong). I never could find these setting until today.

 

They didn't show up even in the Advanced Wireless Tab, but I found them under Administration:Wireless Settings.  I unchecked the "Enable 160MHz speed in 5G" and I unchecked the 60 GHz settings too.  And that did it.

 

I suspect there is a problem with the implementation of 160MHz in the R9000 that never showed up as I had no devices until now that supported it.  I doubt the 60GHz Wireless had anything to do with it.  I now have excellent 570 mbps in the Mac Mini (up from 75 or so) matching my iMac (which is much closer to the router).  My Spectrum Internet is 500. 

 

I see three other settings that I have on and left on for FYI:

Enable Beamforming

Enable MU-MIMO

Enable Smart Roaming

 

 


It is called progress and education.  Nice when they are linked together.

 

The 160 MHz wide channel firmware is still maturing on both ends, router and client.

 

Glad you got it figured out.

 

 

Message 11 of 12
FURRYe38
Guru

Re: R9000 5 yo router isn't seen my Mac Mini M2 in 5G unless I slow down speed from 1700 to 800

Possible that the new M2s don't handle 160Mhz as well or to new of tech that older 160Mhz may be incopatible. You'd have to check a different router that supported 160Mhz to compare and see. 

 

Ya AD didn't take off like some had hoped. I got a AD wireless card but haven't had a chance to test it with my R9000. After doing more reading on it, AD only works in short range with the router so practicallity not really great for long distances or daily use unless you can keep the distance short. Supposed to have great speeds but seems to be limiting factors other wise. Yes, disable it if your not using it. 

 

Maybe later on, you can check out Voxel's FW for the R9000. 

 

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡


@SRC54 wrote:

Well, I got the 5GHz working on the Mac Mini this morning.  I had noticed that all my devices only support up to 80MHz connection speeds except the Mac Mini.  I also saw that my neighbors connections that it could see were 80MHz also.  I had looked for a way to turn off the 160 MHz speed on the router but couldn't find it. I also wanted to turn off the 60GHz band (ad) that as far as I know was experimental and no one every supported (correct me if I am wrong). I never could find these setting until today.

 

They didn't show up even in the Advanced Wireless Tab, but I found them under Administration:Wireless Settings.  I unchecked the "Enable 160MHz speed in 5G" and I unchecked the 60 GHz settings too.  And that did it.

 

I suspect there is a problem with the implementation of 160MHz in the R9000 that never showed up as I had no devices until now that supported it.  I doubt the 60GHz Wireless had anything to do with it.  I now have excellent 570 mbps in the Mac Mini (up from 75 or so) matching my iMac (which is much closer to the router).  My Spectrum Internet is 500. 

 

I see three other settings that I have on and left on for FYI:

Enable Beamforming

Enable MU-MIMO

Enable Smart Roaming

 

 




Message 12 of 12
Discussion stats
  • 11 replies
  • 4093 views
  • 5 kudos
  • 3 in conversation
Announcements

Orbi 770 Series