Orbi WiFi 7 RBE973
Reply

SPEED issues compared to when bypassed

pete0369
Aspirant

SPEED issues compared to when bypassed

I have Verizon internet and when I bypass my router, I am getting close to 400 Mbps speeds (using fast.com)

Now, when I use my Nighthawk R6700x3 router, I am getting close to 100 Mbps (previously was even less, this is after some troubleshooting steps like: optimizing MTU to 1470 for my situation, enabling WMM (default)).  Note that this is with both wifi and direct ethernet connections.

 

What other steps / config changes can I do / try ?  It almost seems like I am being throttled back to 100 Mbps. 
I read someone suggesting rolling the firmware back to 3_66 worked for them, but I would prefer to avoid trying this step as I like using the latest firmware (since it includes fixes, like for security).

 

 

 

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 4

Accepted Solutions
microchip8
Master

Re: SPEED issues compared to when bypassed

Have you tried a factory reset? Sometimes it fixes speed issues

View solution in original post

Message 2 of 4

All Replies
microchip8
Master

Re: SPEED issues compared to when bypassed

Have you tried a factory reset? Sometimes it fixes speed issues

Message 2 of 4
pete0369
Aspirant

Re: SPEED issues compared to when bypassed

Yes, I have tried the factory reset, but then the internet stopped working altogether and I could not get it going again.  Instead, I ended up restoring the settings (I had backed up) in order to get things working again.

Message 3 of 4
pete0369
Aspirant

Re: SPEED issues compared to when bypassed

UPDATE - I was able to finally get the factory reset to work with my modem and now I am getting full bandwidth speeds!  RESOLVED!  Thank you.

 

I'm not sure why it is so challenging after doing a factory reset to get the router to recognize the internet though.  I had to mess with it for a good 20 minutes or so, trying my old DNS settings manually for a while and then eventually switching back to AUTO for all the basic settings until it finally saw the modem.  Now getting about the same speed with router in place as without router in place (modem to PC direct).  

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 701 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series