Orbi WiFi 7 RBE973
Reply

Slow Internet AC3200 R8000

NeverBuyN3tg3ar
Aspirant

Slow Internet AC3200 R8000

I’m at my wits end with Netgear. Not only do I have to spend top dollar to buy their products, but I can’t even get support for their products.

My nighthawk x6 R8000 is constantly slowing my internet. I have a brand new Docsis 3.1 modem ONLY from Spectrum with 400mbps.

I’ve had spectrum come out many many times and they reassure me my their end is good to go.

I’ll be on my phone or MacBook surfing the web when I notice loading web pages is taking forever. I’ll do a speed test on the 5Ghz frequency and my down speed is 1mbps or less.

I reboot the nighthawk ONLY and my speeds return to normal. Firmware is updated to newest. Nothing else as far as router settings has been messed with.

I’m about this close 👌🏽 To dumping Netgear entirely and getting an Asus setup again
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 3

Re: Slow Internet AC3200 R8000


@NeverBuyN3tg3ar wrote:

My nighthawk x6 R8000 is constantly slowing my internet. I have a brand new Docsis 3.1 modem ONLY from Spectrum with 400mbps.


Does this mean that you have changed the modem that feeds into an existing R8000?

 

If so, it may be necessary to reset the router and set it up afresh for the new modem.

 


@NeverBuyN3tg3ar wrote:
Firmware is updated to newest. Nothing else as far as router settings has been messed with.


A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

It maybe that you need to "mess with" the router's settings?

 

Message 2 of 3
plemans
Guru

Re: Slow Internet AC3200 R8000

What actual firmware number are you on? Like @michaelkenward says, a number helps as the latest isn't always the greatest. 

have you tried a factory reset and clean install on it? (not from backup)

And I've seen a few R8000 that struggle when running the firmware with armor. I've seen some downgrade to the version prior to armor and it getting the R8000 back running properly. 

That'd be version 1.0.4.28.  

if you do downgrade, do it over a hardwired connection,reset after the downgrade/reboot, and then do the clean install. And disable auto-updates if it works. 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 380 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7