Orbi WiFi 7 RBE973
Reply

Unable to get R7800 to function in bridge mode

hux2000
Guide

Unable to get R7800 to function in bridge mode

My main router is an R7800 that works flawlessly. I recently bought a second R7800, intending to use it in bridge mode, since I have some wired clients elsewhere in the house. I followed these instructions from the manual:

 

  • Login to new router and go to ADVANCED > Advanced Setup > Wireless Bridge
  • Select the "Enable Bridge Mode" check box
  • Click the "Setup Bridge Mode Wireless Settings" button and enter the settings of the other router
  • I select the 5 GHz option from the drop-down, enter the SSID of my main router, select "WPA2-PSK [AES]" and enter the wi-fi password of that router
  • I uncheck "Get IP Address Dynamically" and enter a static IP address & subnet mask for the new router, and then the main router IP address as the gateway
  • I click "Apply"

After that, the router reboots. But when it comes back up...no bridge mode. That is, the GUI acts as if it's in bridge mode (various menu items are now disabled, as expected) but it doesn't show up in my wi-fi site survey app and when I connect a client to it via Ethernet, that client has no access to anything. It can't even ping the main router's IP.

 

It's as if putting it bridge mode somehow disabled its wi-fi radios entirely.

 

Am I doing something wrong?

Message 1 of 6
FURRYe38
Guru

Re: Unable to get R7800 to function in bridge mode

No, Wireless bridge mode is just that, turns the router into a wireles client that connects to the other routers wifi SSID name. When in wireless bridge mode, the R7800 will not broadcast any wifi signals. Only connects as a client to the host wifi router. Then connect wired devices to the back of the bridged R7800 and get internet signals thru the ethernet ports in back.

Message 2 of 6
hux2000
Guide

Re: Unable to get R7800 to function in bridge mode

I know what bridge mode is; I'm not connecting any wireless clients to this router. As I said, when I connect a client to it via Ethernet (meaning, with a cable), that client has no access to anything.

Message 3 of 6
FURRYe38
Guru

Re: Unable to get R7800 to function in bridge mode

Check the bridge mode configuration again. Try Dynamic mode then try Static mode for the configuration. Be sure you set gateway and DNS correctly. 

Message 4 of 6
hux2000
Guide

Re: Unable to get R7800 to function in bridge mode

I updated to the latest firmware and tried again and I was able to get it to work. So, score...

 

...except that performance was absolutely terrible! With the new router sitting a few feet away from the main one, in the same room, and a client connected by cable to the new one, the highest download speed I was able to get was ~50 mbps. (For reference, wired clients connected to the main router top out at ~480 mbps.)

 

I bought this router to replace an old Asus 802.11n router (that's in bridge mode and located one floor and a wall away from the main router), which currently gets ~70 mpbs down. I was expecting the new one be significantly quicker than that, but that's not happening. Oh well.

Message 5 of 6
FURRYe38
Guru

Re: Unable to get R7800 to function in bridge mode

I presume you set the 2nd R7800 for 5Ghz connection right? 

Both routers on same version of FW? 

I would expect to see near to spec speeds. 

Also did you enable 160Mhz WiFi feature on the host R7800? 

What channels are you using? Try 149 or 161 on 5Ghz. 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 617 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series