Orbi WiFi 7 RBE973
Reply

Unable to use iOS app on iPhone or ipad

chetm
Tutor

Unable to use iOS app on iPhone or ipad

I received an update to the Netgear Orbi app on Saturday oct 24th.  I now get a screen asking me to login to my Orbi RBR 59 using "admin" as the user and the password associated with this user ID.  I am unable to override the USer ID to the current user which was changed as recommended on set up.  My router still recognizes the proper user and password for all connected devices.  Only the app doesn't work.  I tried to connect using an Ethernet cable but after being asked for my Netgear account I got the same login screen.  I am considering doing a factory reset in the near future.  This appears to be a software issue.  Does anyone know if netgear is going to release a revised iOS app.  I have enabled location tracking and I am using IOS 14.1.

 

thanks

Message 1 of 2

Accepted Solutions
chetm
Tutor

Re: Unable to use iOS app on iPhone or ipad

Finally able to resolve my issue.  I logged in to my router using my Firefox browser.  This time I didn't get the screen I saw on IOS or on my other browser (chrome).  When it asked me for my user ID and password and it failed, I was prompted to reset my password.  I was also informed that my user ID would be admin.  I had changed that ID on my initial set up.  I was then sent to a password reset page which asked me for my security questions.  Upon answering the questions, I was allowed to reset my password.  Additionally, I got a reminder that my user ID would always be admin.  Still don't understand why my original password which I had written down and used previously for another problem, would not work,  I then logged in again on my IPAD and the app now works.  Hope that helps anyone else who has had the same problem

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 2

All Replies
chetm
Tutor

Re: Unable to use iOS app on iPhone or ipad

Finally able to resolve my issue.  I logged in to my router using my Firefox browser.  This time I didn't get the screen I saw on IOS or on my other browser (chrome).  When it asked me for my user ID and password and it failed, I was prompted to reset my password.  I was also informed that my user ID would be admin.  I had changed that ID on my initial set up.  I was then sent to a password reset page which asked me for my security questions.  Upon answering the questions, I was allowed to reset my password.  Additionally, I got a reminder that my user ID would always be admin.  Still don't understand why my original password which I had written down and used previously for another problem, would not work,  I then logged in again on my IPAD and the app now works.  Hope that helps anyone else who has had the same problem

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 779 views
  • 1 kudo
  • 1 in conversation
Announcements

Orbi 770 Series