Orbi WiFi 7 RBE973
Reply

Re: WPS process is in progress and won't let me enable wireless

glennf0908
Aspirant

WPS process is in progress and won't let me enable wireless

Hi.

Problem with a Nighthawk x10 Model R90000 with the newest firmware (V1.0.5.38).

I'm at a loss. It appears the WPS Wizard is running according to the router, but according to my devices it isn't. It also appears wifi broadcast is off.

- Cycling power on the router does nothing.
- Tried the hold-down-button for 30 seconds that Netgear's site suggests. Doesn't do a thing. The wifi and WPS button lights were off and never came on.
- Running and canceling the WPS wizard was not possible since the wizard's button was disabled and unclickable.
- Managed to get the wifi and WPS lights back on by turning off the wifi via the button on the back of the router, then holding it on for ~10s. Still didn't fix the problem.
And wired LAN still works fine.

Any help would be appreciated. Thanks in advance.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 5
FURRYe38
Guru

Re: WPS process is in progress and won't let me enable wireless

Try a factory reset and setup from scratch. Press the reset button for 10 seconds then release. Walk thru the setup wizard. 

 

Netgear has set up a community forum specifically for the NightHawk Router products. Most of the people who watch that forum are more likely to have experience with NH router products and know how to work it better than those of us who follow this router forum. Might be more likely to find someone who has a solution if the question is posted there:
https://community.netgear.com/t5/Nighthawk-WiFi-Routers/bd-p/home-wifi-routers-nighthawk


Please use this link to the main forum product list to review and choose where to make your posts. 
https://community.netgear.com/t5/NETGEAR-Forum/ct-p/en-netgear


Thank you.

Message 2 of 5
FURRYe38
Guru

Re: WPS process is in progress and won't let me enable wireless

Try a factory reset and setup from scratch on the router? 


@glennf0908 wrote:

Hi.

Problem with a Nighthawk x10 Model R90000 with the newest firmware (V1.0.5.38).

I'm at a loss. It appears the WPS Wizard is running according to the router, but according to my devices it isn't. It also appears wifi broadcast is off.

- Cycling power on the router does nothing.
- Tried the hold-down-button for 30 seconds that Netgear's site suggests. Doesn't do a thing. The wifi and WPS button lights were off and never came on.
- Running and canceling the WPS wizard was not possible since the wizard's button was disabled and unclickable.
- Managed to get the wifi and WPS lights back on by turning off the wifi via the button on the back of the router, then holding it on for ~10s. Still didn't fix the problem.
And wired LAN still works fine.

Any help would be appreciated. Thanks in advance.


 

Message 3 of 5
glennf0908
Aspirant

Re: WPS process is in progress and won't let me enable wireless

I tried a factory reset and rebuilt the wireless setting, the WPS problem persisted. I then deleted all the backup files to ensure the factory reset wasn’t grabbing any settings, and did another factory reset, no luck, even worse. Now the router can’t find the login page even though I am hardwired. I can ping the router, and other devices that are hard wired. So I went from no Wi-Fi to no Wi-Fi and no hardwired bandwidth. I just bought a linksys router, more expensive but at least I can get tech support and don’t need a computer Science degree. Very odd this all happened after I “upgraded” the firmware, Apple battery much?
Message 4 of 5

Re: WPS process is in progress and won't let me enable wireless


@glennf0908 wrote:
I tried a factory reset and rebuilt the wireless setting, the WPS problem persisted.

Does this mean that you are trying to use WPS and it doesn't work?

 

Is there still an entry for "WPS Settings" in the browser graphical user interface (GUI)?

 

ADVANCED > Advanced Setup > Wireless Settings.

 

Maybe this is one of the features removed in recent firmware on security grounds.

 

 


I just bought a linksys router, more expensive but at least I can get tech support and don’t need a computer Science degree.


Does this mean that you have abandoned the R9000?

 


.... Apple battery much?

I'll bite. What does that mean?

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2624 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series