×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Cannot ping the device in same network (MR60)

FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

Did you factory reset the MR and MS after loading up the beta FW and setup from scratch and test? 


@UpIrons wrote:

While it did fix the problem, you were right in that it is slowed down on the local LAN.

 

I thought that would be acceptable in my environment but almost immediately I realized how much that actually does affect what we do at home. I have a Plex server and it was nearly impossible to locally stream anything to any TV in the house from my server due to the latency in the beta firmware. Oddly enough this was not something I had a problem with before the beta as most of the issues we had were related to file share access and of course inability to print to a printer from one laptop but not others which was the most annoying.

 

So, I went back to the latest firmware. For now, my only solution is to unplug the satellite and accept that not every system in the house will get as strong a signal. 

 

I think you're right about them potentially having debug logging turned on in this beta firmware. Otherwise it was nice just to see a fix but I will have to hope they just get the fix into the next release. 


 

Message 51 of 68
UpIrons
Tutor

Re: Cannot ping the device in same network (MR60)

I did not factory reset it, no. I should also mention I am running mine in AP mode because I have an opnsense firewall/IPS in place and only use the netgear for wifi. However, even before I installed the firewall a few months back, I was having the same issues with connectivity between satellite-connected users and router-connected users.

Message 52 of 68
FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

Ok. A factory reset should have been tried after applying the beta FW to confirm the problem was still present or not. 

 

Message 53 of 68
n8man
Star

Re: Cannot ping the device in same network (MR60)


@UpIrons wrote:

While it did fix the problem, you were right in that it is slowed down on the local LAN.

 

I thought that would be acceptable in my environment but almost immediately I realized how much that actually does affect what we do at home. I have a Plex server and it was nearly impossible to locally stream anything to any TV in the house from my server due to the latency in the beta firmware. Oddly enough this was not something I had a problem with before the beta as most of the issues we had were related to file share access and of course inability to print to a printer from one laptop but not others which was the most annoying.

 

So, I went back to the latest firmware. For now, my only solution is to unplug the satellite and accept that not every system in the house will get as strong a signal. 

 

I think you're right about them potentially having debug logging turned on in this beta firmware. Otherwise it was nice just to see a fix but I will have to hope they just get the fix into the next release. 


Yeah, plex was unusable for me. But because I almost never stream video between devices on my network, it was an acceptable tradeoff for me.

 

I'd love to see it fixed but at this point I'm assuming it would be faster/easier to just buy a new system.

@netgear@Christian_R, anyone, can we get some help here, this is getting ridiculous. 

Message 54 of 68
FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

FYI, Christian_R is not with NG any longer. Also @ netgear hasn't been log in to since 2015.

If you need to contact a forum moderator, please give @DarrenM your information. 


Thank you. 


@n8man wrote:


Yeah, plex was unusable for me. But because I almost never stream video between devices on my network, it was an acceptable tradeoff for me.

 

I'd love to see it fixed but at this point I'm assuming it would be faster/easier to just buy a new system.

 

Message 55 of 68
samuraineet
Aspirant

Re: Cannot ping the device in same network (MR60)

I had also been getting nagged by an issue where devices connected to the satellite cannot communicate with each other.
But today, I found Netgear released new versions of MR60/MS60 firmware. After installing them to the router and satellite, this issue seems to be away.

 

https://kb.netgear.com/000064370/MR60-MS60-Firmware-Version-1-1-6-122

 

I needed to download the firmware from the link above and install it from routerlogin.net > ADVANCED > Administration > Router Update > Manual Update.

Not sure why but the Online Update tab did not work as it was not showing this firmware update was available.

I am using MK62 (MR60 + one MS60.)

Message 56 of 68
UpIrons
Tutor

Re: Cannot ping the device in same network (MR60)

Thanks for the heads up. I am about to go do that update now and will report back after I put it through its paces.

Message 57 of 68
n8man
Star

Re: Cannot ping the device in same network (MR60)

I installed the new firmware a few days ago and I been working well for me, maybe even perfectly. I haven’t tested internal network speeds yet.
Message 58 of 68
UpIrons
Tutor

Re: Cannot ping the device in same network (MR60)

Yep this is good. They finally fixed it from what I can tell..

 

I'm averaging a 3ms ping between 2 devices that are on disparate netgear units as well as a 12 MB/s transfer rate which is about as good as expected.

I also ran a few wireshark sessions just to look for anything weird going on and nothing is out of the ordinary, whereas before I was seeing a lot of retransmissions and outright lack of handshaking between devices.

 

My only wish at this point would be that they would detail what exactly they did to fix it. Doesn't even say anything in the release notes. 

Message 59 of 68
Sanjith92
Star

Re: Cannot ping the device in same network (MR60)

I confirm that the Chromecast issue and failure to ping satellite connected devices is now resolved with firmware v1.1.6.122 .
Hope this fix is carried forward to future updates as well .
Release notes say it fixed the airplay issue with iphone/ipad connection to apple tv , so may be same bug was causing issue for Chromecast too .
Message 60 of 68
FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

Any progess on this? 


@sresam89 wrote:
Switched to this device 3 days ago and having a hardtime managing my network since t...

Worst customer-care support ever even with premium support

Spend Three hours on calls all-together today with 4 diffrenet people who absolutley dont understand the basics of networking
One of the "tech-expert-rep" was not aware "devices in same network can be pinged"

 

Let me start with my connection setup

I have 2 satellites(MS60) and one router (MR60)

 

I have a few static devices on each room and few mobile devices.

When I move aroud in the my home the devices that get attached to the satelites cannot ping/reach the devices that are connected to the router and the same happens vice-versa.

The worst part is I cant even connect to the devices that are attached to the same satellite, forget the part that netgear routers cannot resolve local network hostname

All devices can reach the router and the internet through the internet.

 

All three devices  (satellites and router) are on V1.0.6.102_2.0.45 firmware (most updated one per the andoird app)

The router and satellites are on default settings out-of-the-box commisioning through the andoird application

 

Opened a case 43805142.
waiting for the rep to call back due to frequent call drops (calls were outsourced to off-shore)

 

Does anyone has any tips?

 

Will give it week before I return the device for a refund


 

@sresam89
Message 61 of 68
ktiedt
Aspirant

Re: Cannot ping the device in same network (MR60)

Running the MR80 nighthawk mesh + 2 satellites and seeing the same problem still on firmware v1.1.6.6_3.1.93... 

Kinda glad to see its not just me, but also... WTF on this being a problem for as long as this thread has been open.

Message 62 of 68
FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

You can try more updated FW and see:

https://community.netgear.com/t5/Nighthawk-Mesh-System/New-MK8x-series-MR80-MS80-FW-v1-1-6-10-Releas...

 

Id make a new post or contact NG support if you seem to have continued problem with this. 


@ktiedt wrote:

Running the MR80 nighthawk mesh + 2 satellites and seeing the same problem still on firmware v1.1.6.6_3.1.93... 

Kinda glad to see its not just me, but also... WTF on this being a problem for as long as this thread has been open.


 

Message 63 of 68
ktiedt
Aspirant

Re: Cannot ping the device in same network (MR60)

"Id make a new post or contact NG support if you seem to have continued problem with this. "

The original problem was never fixed either... so fragmenting the knowledge base makes little sense there... I also just spent over 3hrs on the phone with support regarding this issue and had almost the identical problem as every other customer here... incompetent "support experts".

I have the latest firmware, it does not change the issue at all, and like the earlier posters, "check for updates" does not work on my MR80/MS80 devics they each had to be manually updated, which when you goto the support page for the device, only gives you the router version... you have to go through the release notes page to find the download for the satellites... Seriously how can one company screw up one thing in so many different ways.

Message 64 of 68
FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

Message 65 of 68
ktiedt
Aspirant

Re: Cannot ping the device in same network (MR60)

Already tried the latest firmware... If firmware was the problem... this would have been fixed over a year ago when the problem was identified. 

Message 66 of 68
FURRYe38
Guru

Re: Cannot ping the device in same network (MR60)

Have you contacted NG support to let them know what your seeing? 

https://my.netgear.com/support/contact.aspx

Message 67 of 68
ktiedt
Aspirant

Re: Cannot ping the device in same network (MR60)

"I also just spent over 3hrs on the phone with support regarding this issue and had almost the identical problem as every other customer here... incompetent "support experts"."

That number is now over 6hrs... somehow I've managed to need to escalate my ticket to "level 2" twice now... and still somehow never talked to level 2 support... 

Its cool you want to help but... you're literally just making folks repeat the same things they've already repreated both in their details here, and in their calls to support.

Message 68 of 68
Top Contributors
Discussion stats
Announcements

Orbi WiFi 7