× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

MR80 won't connect after power outage, again

Bryanfisher3000
Aspirant

MR80 won't connect after power outage, again

Netgear MR80 not available as an option in the model number. 

 

After a very brief power outage our MR80 won't connect to the internet. I've tried doing the power cycling of the ATT modem and then the MR80, then doing it again and again after resetting the MR80. No luck. I can connect directly to the internet by choosing the ATT SSID, no problem. The modem is connected directly to the yellow port of the MR80. During the Nighthawk app set up I've chosen New Setup (after I reset the MR80) and it will eventually ask me to connect to the Netgear40 network, but shortly after (5 seconds or so) it will say unable to join Netgear40. I've tried using another iPhone as well and received the same error. Our house is big enough that I actually purchased two of these MR80 with 2 MS40 satellite packages, giving me two routers and 4 satellites. With that being the case, I've tried the "extra" router and got the same unable to connect (to Netgear96 this time) message. This is incredibly frustrating. I've never had a product fail so easily. Usually after a power outage they're able to restart and continue their function. Not the case here.

Message 1 of 10

Accepted Solutions
FURRYe38
Guru

Re: MR80 won't connect after power outage, again

Try this and see if it works for the MS:

What you need to do is factory reset the MS. Wire connect a PC to the 1st satellite. Already have the most current FW version files downloaded on to this PC. 

Wire connect 1 PC to the back of the MS. Factory reset the MS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Then factory reset and then re-sync the satellites to the MR. 

View solution in original post

Message 10 of 10

All Replies
plemans
Guru

Re: MR80 won't connect after power outage, again

Is the att network in passthrough/modem only mode/ 
Or the MR80 in access point mode? 

What is Double NAT? | Answer | NETGEAR Support

Message 2 of 10
Bryanfisher3000
Aspirant

Re: MR80 won't connect after power outage, again

I don't know the answer to either of those questions. My original MR80 router won't broadcast a signal so I decided to switch to the second MR80 I'd bought and was able to connect to it. I can get back on the internet now but none of the satellites work. They're all wired at their locations. Now I've reset them and brought one satellite close to the router to get it to sync. After a reset it just blinks white. I press sync on the router and then sync on the satellite...still only blinking. These devices are suprisingly challenging to get to work with one another. I expected much less work from a home wifi mesh system.

 

Message 3 of 10
Bryanfisher3000
Aspirant

Re: MR80 won't connect after power outage, again

But to piggyback on your question...Can the MR80 router be set up as another satellite?

Message 4 of 10
FURRYe38
Guru

Re: MR80 won't connect after power outage, again

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Message 5 of 10
plemans
Guru

Re: MR80 won't connect after power outage, again

1. No. the mr80 can't be turned into a satellite

2. the MR80 is pretty newly released, is it still within warranty? (click on "mynetgear" at the top. should be able to register an account and the device and check warranty)

3. I've never used the MK series but the orbi series has sync'd pretty easily for me. Should be fairly similar with the MK series. 

 

4. what have you done to try to fix the original?

Message 6 of 10
Bryanfisher3000
Aspirant

Re: MR80 won't connect after power outage, again

Thanks for the replies.  I've done absolutely nothing different but when I went to set up the router last night it was successful. Now arises another problem.  When it set up it updated it's firmware. Now none of the satellites are even seen in the routerlogin.net or show up when I try to add one via the Nighthawk app.  I've connected directly (ethernet) to them from the PC, ethernet to the router and nothing. Is there a way to force these to show up?  They just flash a white led.

Message 7 of 10
FURRYe38
Guru

Re: MR80 won't connect after power outage, again

When you updated FW, did you update FW on the MS first then on the MR lastly? 

Message 8 of 10
Bryanfisher3000
Aspirant

Re: MR80 won't connect after power outage, again

The router updated the firmware itself. I couldn't stop it. So yes, it updated the router first/before I ever had a chance to update the satelllites.

 

 

Message 9 of 10
FURRYe38
Guru

Re: MR80 won't connect after power outage, again

Try this and see if it works for the MS:

What you need to do is factory reset the MS. Wire connect a PC to the 1st satellite. Already have the most current FW version files downloaded on to this PC. 

Wire connect 1 PC to the back of the MS. Factory reset the MS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Then factory reset and then re-sync the satellites to the MR. 

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 4920 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7