× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: NightHawk MK63 generating a lot of traffic

Chilli71
Aspirant

Re: NightHawk MK63 generating a lot of traffic

@Christian_R
What do you mean with DNS resolver code?
That triggered my curiosity because when disabling 'get IP via DHCP' for the internet connection (with the latest hotfix version) the option get DNS from provider didn't work but always switch to static DNS.
Would disabling 'get IP via DHCP' and static DNS be a work around?
Or do you just mean normal DNS resolution requests? I couldn't imagine why they would be sent regularly.
Update: I just read the latest post that it seems to be fixed.
Maybe they just introduced a new bug with solving the previous one.

Chilli
Message 26 of 28
schumaku
Guru

Re: NightHawk MK63 generating a lot of traffic


@Chilli71 wrote:
That triggered my curiosity because when disabling 'get IP via DHCP' for the internet connection (with the latest hotfix version) the option get DNS from provider didn't work but always switch to static DNS.

The Intern/WAN Interface can either be configured by DHCP or statically (leaving the special PPP case away for simplicity - like DHCP, different protocol) for it's IP address, default gateway, subnet, DNS server(s).

 

Only with DHCP, the option "get DNS from provider" does make sense. Without a DHCP client (read a static interface config), there is no way to magically get the DNS (we talk about one to three IP addresses where DNS services are available here) from the provider.

 


@Chilli71 wrote:
Would disabling 'get IP via DHCP' and static DNS be a work around?

Scratch this idea. The heavy DNS queries came from the satellites, and happen under any condition. The hotfix referred already is supposed to address this problem.

Message 27 of 28
Bingoig11
Star

Re: NightHawk MK63 generating a lot of traffic

After having a look on firewall logs, seems that I can confirm that issue is now resolved. ICMP requests have decreased dramatically.

Still some of them but I assume this is a normal behaviour.

Nevertheless, the time to get this fix is unacceptable...

Message 28 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 6027 views
  • 10 kudos
  • 6 in conversation
Announcements

Orbi WiFi 7