× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Night Hawk AX1800 very slow speed on the satellites

edrios
Star

Re: Nighthawk mesh slow speed

Do you have evidence of this happening? How do I qualified a sattelite and no1 and no2,  when I see both as detected by the router. BTW, how to you know the location of the units. I never said they were in the same room. But your notion is interesting. If one sattelite connects to the other sattelite, of course, you would expect the signal of the last in the daisy chain to be deminished ever further. But if that is the case, how do you know wich one is second in lines, and which one is last?

Model: Dual Band
Message 26 of 79
edrios
Star

Re: Nighthawk mesh slow speed

Also, if the test laptop is in fact connected to the last sattelite unit in line, assuming they are serialy meshed, and I can get 200 from the wireless, doesn't it ound irrational to believe that your  Ethernet connection would be even less than that. Since when did wireless connections become faster than hard wired connections, comming out of the same unit. That looks like a cap on the Ehternet port. I don't know if you work for Netgear, but there is really something off with these units. 

Model: Dual Band
Message 27 of 79
kest86
Aspirant

Re: Nighthawk mesh slow speed

I do not work for Netgear.  I agree with you 100% - it makes no sense that my wireless numbers are faster than my Ethernet numbers, but that is the case.  I cannot figure this out.  These things are defected and not working the way they should.

Message 28 of 79
kest86
Aspirant

Re: Nighthawk mesh slow speed

I think you might be getting confused.  When I replied to your post, I was just saying that I was also having issues / problems and explained what is happening to me.  I am tried the sattelites in the same spot in my home - I was not referring to your home.  Hope this clears things up a bit. 

Message 29 of 79
edrios
Star

Re: Nighthawk mesh slow speed

Got you! Got scared for a minute there when you told me about the positions of the satellites, as if you could relatively tell how far they were from each other in my own network. Thought you were an employee with insight into the equipment. In any case, the real culprit seems to be a bad jumper from the satellite to the 1 gig switch.  I was using the ports on that swtich in the office to test as well. I didn't even check the cable because the failure looked like it was intermittent, and it seemed to be happening 1 hour after all 3 units were activated. But it was happening by me switching the computer from a direct plut into the satellite and switching it over to the switch. A fricking bad new jumper out of the package that I bought from Amazon. I bought 15 new cat6 jumpers to  repurpose whole network for Wi-Fi 6 and the last thing I would have suspected was a bad cable. All ethernet ports are now at 1 1Gig. Thanks for you insights!

Model: Dual Band
Message 30 of 79
edrios
Star

Re: Nighthawk mesh slow speed

Fixed the issue with the satellite that was limiting itself to 100 Mbps. Logged in a ticket with Netgear and also found a bad jumper going from the satellite device to the 1 Gig switch. I bought 15 Cat 6 jumpers for this upgrade and one was not working correctly. Not 100 % sure if the jumper by itself was the whole problem, because I had previously tested the Ethernet port of the satellite independently with a separate cable. But in any case, both satellites are now running at 1 Gig speeds

Model: Dual Band
Message 31 of 79
KJSS
Aspirant

Re: Nighthawk mesh slow speed

I have 200mb comcast connection.  Got the nighthawk mesh wifi 6 system from costco with 1 router and 2 satellites.  Right in front of the router gives me 240mb second.  Ethernet moms computer gives 240mb also no issues.  I get about 5-10mb in my parents bedroom.  But afetr connect a satellite I get about 90mb.  And 90 in my garage.  Only my bedroom and my guest room get about 60 mb.  Rest of the house about 150mb on my motorola z3 play and about 30 more on my parents iphone xs max.  Except the netgear nighthawk app says 240mb.  Every other app says 140mb.  But no issues with ethernet and right in front of the router.

Message 32 of 79
Sablagh61
Tutor

Re: Nighthawk mesh slow speed

I have a Gig service and on line I am getting min of 850 Mbps. When I connect myself to the base when I am next to it it drops to 400 Mbps but as I walk away with speed test, it drops tremendously. With my old Netgear gig router I use to have 300 Mbps speed and 15 feet away I would get the same speed. With this one, there is no device that even come near 500Mbps with 6 feet away. 

Message 33 of 79

Re: Nighthawk mesh slow speed

Similar issue here.   Yesterday morning I was getting speedtests of between 9mbps and 30mbps.  All streaming services were freezing, buffering, etc...  Internet was basically useless.  Spectrum sent out a tech who spent an hour going over everything and didn't find anything.  When he connected his test gear directly to the modem he was getting a solid and consistent 235mbps.  He then connected the Netgear MR60 to the modem and connected his tester hardwired to the MR60.  He could not get anything above 30mbps.  Tried again with a different cable and same result. 

 

Wifi speed tests at this time were between 20 and 80mbps.

I bought this system for a new house thinking it would be a huge improvement over my older Google puck mesh router (I only had the router and no satellites so I figured the Nighthawk with its router and two satellites would cover my new house better).  I also liked that the Nighthawk had a web interface unlike the Google.

 

Bottom line, my direct wired speed through the router tops out at 30mbps.  Wifi jumps up and down between 9 and 90mbps. 

 

I'm still within my return period at Costco but I threw out the box and all the packing materials.  I put in a support ticket with Netgear so hopefully they can solve this.

 

BTW, I previously put in a ticket with them for something else.  The guy on the phone couldn't figure out how to fix that problem, said he'd research it and call me back.  Almost 3 weeks later and still waiting for that call.....   Let's just say I'm not impressed with Netgear's support so far. 

 

As for the google mesh router, it had very limited management options but it just worked.  Never had any issues with it.  DL speeds were always solid via wireless and hardwired. 

Message 34 of 79
sabbani
Aspirant

Night Hawk AX1800 very slow speed on the satellites

I have purchased AX1800 Wi Fi 6 Netgear Mesh router.  The connection speed on the satellites is less than 10mpbs.  I have 200 Mbps speed from my ISP.  When i opened the ticket with Netgear Tech support, they asked me return it and get a replaceement from the store. I got a new one last night and still see the smae issue.  This is very disappointing afte spending $250+ on a router.

Message 35 of 79
Sablagh61
Tutor

Re: Nighthawk mesh slow speed

I have a gig service. When I test the ethernet wired speed, it is 655Mbps. When I speed test right next to it. I get 547 Mbps. But as I walk away, speed drops with every oot distance. I used to have an standard gig router from netgear when I had 300 Mbps speed and 20 feet away I use to get the same speed as next to the router. 

Message 36 of 79
Doohickie
Aspirant

Re: Nighthawk mesh slow speed

I tried to select my model in the pulldown but it's not in the list.  Not a good start, Netgear.  I have a Router & Satellite, the package is marked AX1800 MR62, and on the bottom of the box the sticker says *MK62-100NAS*.  The router is an MR60, the satellite is an MS60.

 

For the devices in the back of my house near the satellite, I get slow speeds, excessive buffering during streaming, etc. When my phone is connected to the satellite, my internet speed as measured by the app is 226 Mbps download/12.06 Mbps upload.  BUT if I measure using an internet browser speed test (speedtest.net) from my computer, I get only 12.0 Mbps download/11.1 Mbps upload.

 

I was having buffering issues this afternoon, so I unplugged the satellite and surprise!  It started working better.  (But I lost some smart switches in my garage because they're too far from the router.)

 

I bought this system last August.  It's behaved like this on an off the whole time.  I thought it was my Roku stick but apparently it's the Mesh.

 

Any ideas?

Message 37 of 79
markber
Tutor

Re: Nighthawk mesh slow speed

@Christian_R , case #44518208

Galaxy S20 connects at 1.1 GBps to the MR60.  Same device connects at 207 Mbps to the MS60.

Laptop connects at 866 Mbps to the MR60.  Same device connects at 173.3 Mbps to the MS60.

 

I just received a replacement MS60 today ... exact same issue.

 

Performed a 30:30:30 reset on both MR60 and MS60, same issue.

Have tried disabling 20/40 Mhz coexistance, same issue.

Have tried disabling AX, same issue.

 

Issue started after the 1.0.6.110 firmware upgrade ... which seems to have been pulled.  I downgraded to 1.0.6.102, but that didn't solve the issue, and ended up getting warranty replacements, but that also hasn't solved the issue.

 

This is driving me nuts ... any help would be much appreciated!

Message 38 of 79

Re: Nighthawk mesh slow speed


@markber wrote:

@Christian_R , case #44518208

Galaxy S20 connects at 1.1 GBps to the MR60.  Same device connects at 207 Mbps to the MS60.

Laptop connects at 866 Mbps to the MR60.  Same device connects at 173.3 Mbps to the MS60.

 

I just received a replacement MS60 today ... exact same issue.

 

Performed a 30:30:30 reset on both MR60 and MS60, same issue.

Have tried disabling 20/40 Mhz coexistance, same issue.

Have tried disabling AX, same issue.

 

Issue started after the 1.0.6.110 firmware upgrade ... which seems to have been pulled.  I downgraded to 1.0.6.102, but that didn't solve the issue, and ended up getting warranty replacements, but that also hasn't solved the issue.

 

This is driving me nuts ... any help would be much appreciated!


I'm convinced these MR60 systems are essentially garbage.  In addition to the slow speeds, I'm also having all kinds of connectivity issues between devices.  For example, I have several Roku TVs that I control through a Roku app on my Samsung Galaxy phone.  Every once in a while I will lose all connectivity between the app and the TVs. The app will not see the TVs.   I can restart the TVs, restart my phone, nothing works.  I verify that the phone and TVs are connected to the same access point using the same frequency, usually 5Ghz, and nothing, they will just not see each other.  But once I reboot the router and satellites, everything works again for anywhere between a couple of hours to a day or two, then it craps out again.

 

I also have the same exact issue when trying to use Windows Remote Desktop between my laptop and my desktop.  Sometimes I simply cannot see the desktop from the laptop even if both are on the same frequency, I can disable and re-enable wifi on them, refresh the IP addresses, nothing works.  Until I reboot the router and satellites, then it works fine for a while. 

 

And the speed issue is all over the place.  Sometimes a speed test directly from the router or from the Nighthawk phone app will test at 230, other times it will drop to about 80 and nothing will change it until I reboot the router/satellites, then it will test at 230 the first time but after a minute or two will drop back to between 30 and 80. 

 

I have downgraded the firmware as they recommended and it didn't make a difference. 

Message 39 of 79
markber
Tutor

Re: Nighthawk mesh slow speed

@Christian_R I have opened a new case: 44651042, can you help escalate?

Message 40 of 79
Christian_R
NETGEAR Employee Retired

Re: Nighthawk mesh slow speed

Hi markber, 

 

I have notified our support team and have requested that they follow up with you as soon as possible.


Regards,

Christian 

Message 41 of 79
markber
Tutor

Re: Nighthawk mesh slow speed


@Christian_R wrote:

Hi markber, 

 

I have notified our support team and have requested that they follow up with you as soon as possible.


Regards,

Christian 


@Christian_R , thanks, a couple more frustrating weeks have passed, case has now been "escalated" to the 3rd person, and I have yet to receive any feedback about my issue.

 

In the meantime, in the past 24 hours, it looks like firmware 1.0.6.110 has finally been re-released.  This has resolved some issues and not others.

 

Resolved
1. My devices (laptop and Galaxy S20) will now connect to the MS60 at speeds greater than 173.3 Mbps.
2. The 2.4 Ghz channel and 5 Ghz channel are now in sync on both the MR60 and MS60, even after a reboot.

 

Issues
1. After my Galaxy S20 connects to the MS60 at 1.1 Gbps, this speed is not maintained, and after a couple of mins it drops down to ~600 Mbps, and will not connect any higher.
2. The http://<MS60IP>/WLG_wireless_dual_band_r10.htm on the MS60 is still out of sync with the start.htm page ... the 5 Ghz "Mode" is showing as "Up to 600 Mbps" on the WLG_wireless_dual_band_r10.htm whereas it's showing as "Up to 1200 Mbps" on the start.htm page.
3. The internet speed on the MR60 is showing at over 250 Mbps, yet devices on my network will not get more than 80 Mbps.

 

Can't help be frustrated by the experience ... support typically takes ~3 days to respond, doesn't seem to be aware of documented bugs, let alone bugs which are being addressed in upcoming firmware release.

Message 42 of 79

Re: Nighthawk mesh slow speed

My firmware is still at 1.0.6.102, when I go to update it it says no updates are available and my DL speeds are still capping out at around 80mbps, this is running directly from the MR60's interface, not independently from my laptop or PC. 

 

Very frustrating. 

Message 43 of 79
markber
Tutor

Re: Nighthawk mesh slow speed


@markber wrote:

@Christian_R wrote:

Hi markber, 

 

I have notified our support team and have requested that they follow up with you as soon as possible.


Regards,

Christian 


@Christian_R , thanks, a couple more frustrating weeks have passed, case has now been "escalated" to the 3rd person, and I have yet to receive any feedback about my issue.

 

In the meantime, in the past 24 hours, it looks like firmware 1.0.6.110 has finally been re-released.  This has resolved some issues and not others.

 

Resolved
1. My devices (laptop and Galaxy S20) will now connect to the MS60 at speeds greater than 173.3 Mbps.
2. The 2.4 Ghz channel and 5 Ghz channel are now in sync on both the MR60 and MS60, even after a reboot.

 

Issues
1. After my Galaxy S20 connects to the MS60 at 1.1 Gbps, this speed is not maintained, and after a couple of mins it drops down to ~600 Mbps, and will not connect any higher.
2. The http://<MS60IP>/WLG_wireless_dual_band_r10.htm on the MS60 is still out of sync with the start.htm page ... the 5 Ghz "Mode" is showing as "Up to 600 Mbps" on the WLG_wireless_dual_band_r10.htm whereas it's showing as "Up to 1200 Mbps" on the start.htm page.
3. The internet speed on the MR60 is showing at over 250 Mbps, yet devices on my network will not get more than 80 Mbps.

 

Can't help be frustrated by the experience ... support typically takes ~3 days to respond, doesn't seem to be aware of documented bugs, let alone bugs which are being addressed in upcoming firmware release.


@Christian_R, still no feedback from support re the escalation of this issue, after providing debug logs etc to level 2 support.

 

I can confirm that the latest firmware version "1.0.6.112 - Hot Fix" does not resolve the above MS60 issues.

 

It also appears that an old bug has now returned on the MS60s: device list is not populated in the Nighthawk app, per case #44420755 😞

Message 44 of 79
markber
Tutor

Re: Nighthawk mesh slow speed

@Christian_R, more weeks have passed .. case is now onto the 4th "escalation" person, and I've yet to receive any update.

 

4th person told me the case didn't even appear to be escalated to engineering by the 3rd person, even though I was assured they had all the info to escalate 😞

 

This clearly isn't an isolated issue - just look at how many people on this thread are having issues, in addition to https://community.netgear.com/t5/Nighthawk-Mesh-System/ATTN-Netgear-Support-MR60-MS60-slow-connectio... and https://community.netgear.com/t5/Nighthawk-WiFi-Routers/Netgear-router-throttling-speeds/td-p/196349... to provide additional examples.

 

And as others have mentioned, 90 day support isn't very helpful, considering how many months things drag on with support .. and the general lack of urgency:(

Message 45 of 79
saumya
Aspirant

Re: Nighthawk mesh slow speed

@Christian_R @markber  Netgear is also actually providing refurbished and used products on replacement, so expect the same issue to remain, I am suffering from the same issues as described by mark, I had a voice call for support and they admitted they are supplying the used product. so actually we have wasted our money buying Netgear products.
if @netgear denies I can product the call recording.

Model: AC2100|Nighthawk AC2100 Smart WiFi Router
Message 46 of 79
DesertRed9712
Initiate

Re: Nighthawk mesh slow speed

I have exactly the same issue as everyone else is having.  This is a JOKE of a system.  I have spent almost 4 hours over three calls with 'Product Expert' tech support.   On my most recent call they asked me if I have 'other devices' in the home such as washing maching, refridgerator, or TV....which can absorb the WiFi signal and result in slow speeds.   No Im not kidding.   All tech support wants to do is get 'close the case', or sell me a tech support contract.   And now I have wasted over 30 days so my $400 top-of-the-line system is not returnable.  I wish I kept my dusty 4 year old router that worked better than this.

Message 47 of 79
DesertRed9712
Initiate

Re: Nighthawk mesh slow speed

What is QoS and what does it do?

Message 48 of 79
markber
Tutor

Re: Nighthawk mesh slow speed

@Christian_R, more weeks have passed, we're now many months into this.  I've lost track of how many support folks have been involved in the case.

 

Feedback from a few weeks back was that the debug logs I provided didn't capture what the dev team is looking for.  So they created a custom debug firmware.  After a couple of weeks since I provided the most recent logs, using the custom debug firmware, it has now been revealed that it too didn't capture what they're looking for.  So I'm now waiting for another debug firmware to capture the next round of logs.

 

Can't help be baffled why the dev team aren't able to reproduce this issue themselves, let alone why this is taking so long.

 

I can confirm that the latest firmware version 1.0.6.116 does not resolve the above MS60 issues .. WiFi connections are still being throttled at around 70 Mbps.

 

I can also confirm that the old bug, where the MS60 device list is not populated in the Nighthawk app, is also not resolved.

Message 49 of 79
AsitAgarwal
Aspirant

Re: Nighthawk mesh slow speed

@markber I have the exact same issue with exact same model.. Netgear support is pathetic and there is no resolution even after 2 hours into a call

Message 50 of 79
Discussion stats
Announcements

Orbi 770 Series