× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: Please help MS80 connection issue!!!!

Anhvhoang
Tutor

Please help MS80 connection issue!!!!

Hello everyone,
I've had my MR80/MS80 for 6 months without any problems. However, yesterday, I noticed one of the satellites in my garage continuously switched between orange amber and blue lights. Additionally, the Nighthawk app displayed inconsistent satellite detection, sometimes showing 1 of 2 satellites and other times detecting both. The wired satellite in my bedroom remains stable. All my MR/MS devices are on the latest firmware v1.1.7.14. Any advice on resolving this issue would be appreciated.
Message 1 of 9

Accepted Solutions
CrimpOn
Guru

Re: Please help MS80 connection issue!!!!

Interesting that the User Manual (page 15) shows only two colors:

CrimpOn_0-1706379124831.png

Usually the first question is, "What Changed?". Could be something as simple as placing some object in the path between router and satellite (garages often are used to "store stuff" and WiFi is sensitive to passing through materials.)  Or, the orientation of one of the devices could have been changed.

 

The units have both been rebooted?

 

What is the physical distance between router and satellite?

 

 

View solution in original post

Message 2 of 9

All Replies
CrimpOn
Guru

Re: Please help MS80 connection issue!!!!

Interesting that the User Manual (page 15) shows only two colors:

CrimpOn_0-1706379124831.png

Usually the first question is, "What Changed?". Could be something as simple as placing some object in the path between router and satellite (garages often are used to "store stuff" and WiFi is sensitive to passing through materials.)  Or, the orientation of one of the devices could have been changed.

 

The units have both been rebooted?

 

What is the physical distance between router and satellite?

 

 

Message 2 of 9
Anhvhoang
Tutor

Re: Please help MS80 connection issue!!!!

I haven't altered the satellite's location or any settings. My garage is tidy with no storage items. I've positioned the satellite on top of the shelf at a considerable height.

 

I haven't attempted a reboot yet. Should I unplug it for a minute?

 

The distance between my router in the living room and the garage is approximately 15 feet, with two walls in between. However, it has been working perfectly for the past 6 months, and the issues only started yesterday and today. I continually monitor the Nighthawk app, and it initially detects 1 of 2, then both later. Also it effect my front garage camera weak signal as well.

 

The last choice I was thinking is have to run a ethernet wire in to garage for backhawk 

Message 3 of 9

Re: Please help MS80 connection issue!!!!

What is your layout?

 

Daisy chain?

 

MR80 -> MS80 -> MS80

 

or star?

 

MR80 <- Mr80 -> MS80

 


@Anhvhoang wrote:

 

I haven't attempted a reboot yet. Should I unplug it for a minute?

 

That would be a good start.

 


The last choice I was thinking is have to run a ethernet wire in to garage for backhawk 

That would be a good idea even if you get the wifi connection to work again.

Message 4 of 9
Anhvhoang
Tutor

Re: Please help MS80 connection issue!!!!

I forgot but i think sometime the daisy chain is showing both like you mention below.

 

MR80 -> MS80 -> MS80  and MR80 <- Mr80 -> MS80

 

Great news! I've just arrived home and took the initiative to unplug the satellite in my garage for 5 minutes. I moved it into my living room to test the signal, and it's now showing a solid blue light but it not detected on the Nighthawk app and for some reason it doesn't show the name that Garage Satellite anymore. Instead of the one in my bedroom now it name Garage Satellite with wired 😂

 

On a related note, the app doesn't seem to detect the satellite

 

 

Message 5 of 9
Anhvhoang
Tutor

Re: Please help MS80 connection issue!!!!

So after few hours i decide to reset the Satellite in my garage and also test move it back to where it belong now looking it stable and working but everything inside my garage or outside which is camera stuff is connect to my living room MRouter which it pretty far. I wonder why it not connect to the closest Satellite? is there a way i can a sign it? please help because usually my camera using WIFI signal and it pretty weak since it far away.

 

 

Message 6 of 9
CrimpOn
Guru

Re: Please help MS80 connection issue!!!!

The first step would be to restart those devices, either by using a "Restart" command in the relevant application or by cycling the power to the device.  (Not "Reset". Simply "Restart".)

 

Reasoning:

 

Devices intended to be mobile are usually programmed to scan the WiFi environment almost constantly, looking for a better connection. In WiFi terms, this is called roaming.  Mesh WiFi systems were developed specifically to use new IEEE standards which facilitate the hand off of devices from one WiFi node to another.  Smartphones, tablets, laptops, etc. almost always have this feature.

 

Devices that typically remain in one location are often programmed differently.  When they have no connection, they scan for a WiFi network that they have been connected to before.  When they see one, they attempt to connect.  Once connected, they quit looking. Smart plugs, cameras, garage door openers, thermostats, etc. are often programmed this way.  If they lose WiFi for any reason, they go back into the search mode until a WiFi signal reappears. 

 

When a device restarts, it begins in that original search mode.  This feature sometimes causes a problem when the entire WiFi system is restarted, such as after a power failure.  If the router begins transmitting WiFi before the satellites, then sometimes devices will 'stick' to the router.

Message 7 of 9
Anhvhoang
Tutor

Re: Please help MS80 connection issue!!!!

Got it thank you for your information. I think i know why this issues happen to me since a week ago i got power outage and after that i think everything is reset but then the issues recently appear. I might need to run a ethernet cable to the Satellite in garage using Backhawk feature so hope all connection are stable.

 

Thank you

Message 8 of 9

Re: Please help MS80 connection issue!!!!


@Anhvhoang wrote:

Got it thank you for your information. I think i know why this issues happen to me since a week ago i got power outage

 


The problem with a power cut is that things can go wrong when the power comes back on.

 

The satellites can start in the "wrong" order.

 

I have seen this. My layout is designed so that one satellite sits about halfway between the "remote" satellite and the router. To get the best signal, the remote satellite should talk to the "middle" satellite first, but it ends up talking to the router.

 

The solution is to run off the remote satellite and wait for the router and the one in the middle to get their connection. Then turn on the remote satellite and it usually sees sense and reconnects to the other satellite.

 


I might need to run a ethernet cable to the Satellite in garage using Backhawk feature so hope all connection are stable.

 


If it is easy, the wired backhaul should be faster and more reliable, but it may depend on the geography of your network.

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2066 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi 770 Series