Reply

1.4.1.50 Attached Devices Broken.

ssppiikkeeyy
Tutor

1.4.1.50 Attached Devices Broken.

i had to go back to 1.4.1.30 just to get attached devices working. In 1.4.1.42 nothing appers in the list at all so have no idea what even connected never mine monitor the internet conntection.

1.4.1.50 at least gives me everything i have connected to the internet but always says download and upload is 0.0 which i no is bull cause my xboxs or pc downloads are downloading at 24mbps. 

 

So why do i have to go the whole way back to the 1.4.1.30 update just to get a feature to work that meant to be inculded in the router. is there any one out there that might have an idea how to even fix this so can keep my router up to date and monitor my internet useage? i like to see where all my download speed and upload speed is going. plus i like sorting out pritory. 

 

or can maybe someone from netgear at least let us no if there is a fix for this broken bug coming soon? 

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 1 of 6
DarrenM
Sr. NETGEAR Moderator

Re: 1.4.1.50 Attached Devices Broken.

Were the devices missing in the web browser or the nighthawk app?

 

DarrenM

Message 2 of 6
labatt
Mentor

Re: 1.4.1.50 Attached Devices Broken.


@ssppiikkeeyy wrote:

So why do i have to go the whole way back to the 1.4.1.30 update just to get a feature to work that meant to be inculded in the router.


It is called junk firmware. IMHO Netgear has lost their way when it comes to firmware. Hopefully at some point the engineers will come out of whatever forest they are lost wandering in and sit down and figure out the myriad of firmware issues. It would appear no testing for known bug fixes and no QA currently and for last year. Made me sell my r8000 and r8000p and go elsewhere. 

Modem CM2050V
Message 3 of 6
ssppiikkeeyy
Tutor

Re: 1.4.1.50 Attached Devices Broken.

Same here mate always recommended then when people asked me on stream, or at work in currys. Since I work in the router department in currys.

But think soon this is all over be going else where myself and when get back to work I'll make sure no1 buys there stuff from me when it doesnt work and there is little to no support for it when there are issues.
Message 4 of 6
ssppiikkeeyy
Tutor

Re: 1.4.1.50 Attached Devices Broken.

Naw unfortunately there all, all my devices just says everything is download and upload speed is 0 and right now I'm live streaming so I doubt its 0 lol. Have to go back 2 firmware to fix it. I go back 1 everything disappear and doesnt show up in attached devices. Why I avoid it.
Message 5 of 6
jtp2112
Aspirant

Re: 1.4.1.50 Attached Devices Broken.

How did you get it to downgrade? This POS can't support open FW (encrypted CFE), DHCP trscking is total crap, I have mismatched MAC:IPs in attached devices like crazy, Armor is Bloat/Trapware you cannot remove or fully disable (the KB on this is total BS, the function they direct you to just directs you to the $h*tdefender Armor sub purchase page), connection drops like crazy (wired and wifi), circle integration to control IOT filtering is absolutely unusable. How is this a good product again? Thank God for Amazon Prime returns.

Model: R8000P|Nighthawk X6S AC4000 Tri Band WiFi Router
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 406 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E