Reply

2.4 GHz / 5 Ghz channel problem

Marc-AQ
Follower

2.4 GHz / 5 Ghz channel problem

Hi,

After using the R7000 router for some days without having a problem, a problem came up. Without upgrades / configurations, the router did chanced the channel 6 from 2.4 GHz band to 40(P)+36(S). Im not beable anymore to chance to any channel at the 2.4 Ghz and the 5Ghz band. The 5 Ghz band displaying strange figures, not showing any channel at all

SSID 2.4 Ghz is be able to find but only on the 5Ghz band (40(P)+36(S) ) - 52000Mhz
SSID 5 Ghz is not be able to find at any device, ( wifi analyzer ) channel missing

I did reboot several times, factory reset several times, installed new firmware again


I hope you can help me with a solution, from Netgear custormer support i lose only time ..

thnx in advance

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 4
fengzhizhi
Aspirant

Re: 2.4 GHz / 5 Ghz channel problem

Same problem here. Have been using R7000 for  3 years, and suddenly found the 5GHz SSID disappeared from the list on all my devices. And the channel for 2.4GHz became 40(P)+36(S), and none for 5GHz when logged onto the router.

Have you got a solution for this issue?

Message 2 of 4
antinode
Guru

Re: 2.4 GHz / 5 Ghz channel problem

> [...] The 5 Ghz band displaying strange figures, not showing any
> channel at all

   I know nothing, but there's a similar report for an R6900P
(V1.0.1.14_1.0.59, if I read the picture correctly):

      https://community.netgear.com/t5/x/x/m-p/1348892

   As usual, reports which include the firmware version might be more
useful than those without.

Message 3 of 4
William10a
Master

Re: 2.4 GHz / 5 Ghz channel problem


@antinode wrote:

> [...] The 5 Ghz band displaying strange figures, not showing any
> channel at all

   I know nothing, but there's a similar report for an R6900P
(V1.0.1.14_1.0.59, if I read the picture correctly):

      https://community.netgear.com/t5/x/x/m-p/1348892

   As usual, reports which include the firmware version might be more
useful than those without.


Were the firmware update on any of the routers when it happen?

Stange the channels 36+40 would show up on the 2.4 ghz band which should limited to the mid teens channels depending on the country your are in and the 36+40 would the lower scale of the 5ghz band channels the only way would a error in the firmware controlling the routers radios.

What happens if you did a reset of the router and set it up?

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1230 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E