Reply

2.4GHZ Band not autheticanting on X8 R8300

andrexp
Aspirant

2.4GHZ Band not autheticanting on X8 R8300

Hello,

 

I can't authenticating with 2.4 Wiii-fi?

 

Firmware Version V1.0.2.122

 

In the guest 2.4 wi-fi. I got no problem

Tried reset to factory defaults twices, but the same problem.

Can you guys help me?

 

 

 

Regards,

 

André.

Model: R8300|Nighthawk X8 AC5000 Smart WiFi Router
Message 1 of 8

Re: 2.4GHZ Band not autheticanting on X8 R8300

Is this with all wifi clients?

 

Try telling them to forget the connection and start from scratch.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 8
andrexp
Aspirant

Re: 2.4GHZ Band not autheticanting on X8 R8300

Yes, with all clients.

i already tried forgot the SSID and insert password again, but no success.

Message 3 of 8
andrexp
Aspirant

Re: 2.4GHZ Band not autheticanting on X8 R8300

Hello,

I've tried put the password 12345678, but still not connecting.
Message 4 of 8
andrexp
Aspirant

Re: 2.4GHZ Band not autheticanting on X8 R8300

Hello,

 

I have downgraded to the last two firmware versions, but still not working. I still have the same problem.

Model: R8300|Nighthawk X8 AC5000 Smart WiFi Router
Message 5 of 8
DarrenM
Sr. NETGEAR Moderator

Re: 2.4GHZ Band not autheticanting on X8 R8300

You may need to contact support could be a issue with the unit.

 

https://www.netgear.com/support/contact.aspx

 

DarrenM

Message 6 of 8
andrexp
Aspirant

Re: 2.4GHZ Band not autheticanting on X8 R8300

They do not answer me...

 

Case #40351579

Message 7 of 8
onemeansaleen
Aspirant

Re: 2.4GHZ Band not autheticanting on X8 R8300

Good luck on getting this taken care of. The so called support is a joke. I had this same issue 2 months after buying the router. It was a pretty big deal for me since my warehouse security system would only run off the 2.4gHz band. I called support within the 90 day support window. They requested I take the device to another location to further troubleshoot with another computer. So, I pack it all up and call back a few days later. Guess what...? Now they say I'm outside the support period and they won't talk to me without purchasing the premium support package! So the past year I've kept a $400 brick sitting in my office doing nothing. Yesterday, I decided I would try to set it up again and see if the firmware updates since then had possibly resolved the issue. And lo and behold....IT WORKED! For 3 hours... Smiley Sad Now I'm back to the same old, same old. No authentication in the 2.4gHz band. So I called Netgear support again. Told them I had a case from a year ago that was never resolved while under warranty. After being put on lengthy holds 3 times, he comes back on and says "okay, I will proceed with assisting you in troubleshooting now". I'm thinking awesome, finally getting some more help. Nope, not so much. Next line I hear is "will you be going with the 2-year, 1-year or 6-month support package?" SERIOUSLY!!! With a documented case that was within the (already short) 90 day warranty period that they never solved I expected some actual help. Their support package is over $200 and that same support never fixed the problem when it was included, why would I pay for the same lack of support? Especially when this router is less than $200 to buy now. Looks like I'll just be out the initial $400, plus all the time spent, plus the cost of buying a product NOT from Netgear. I'm thinking Netgear's new business strategy is to produce sub-par equipment with known issues so they can market their real product (outsourced "premium support"). Good luck with getting this issue resolved. I'm dumbfounded by the lack of support for what was their flagship model. 

Model: R8300|Nighthawk X8 AC5000 Smart WiFi Router
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 729 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E