Re: 2.4ghz Channel Problem - WORKAROUND


2.4ghz Channel Problem - WORKAROUND

Hope Netgear people look at this to figure out the issue and get this thing fixed...

I'm on the latest firmware - V1.0.1.16_1.0.74

My 5ghz devices/networks have been working just fine.

My 2.4ghz has been a PITA.

After spending way too long messing with a new router, I was able to resolve an issue - or at least a workaround.

I had multiple devices that were unable to stay attached to my 2.4ghz network. They would connect, get a valid IP address, and then either show "limited connection" or Windows would keep connecting/disconnecting. No internet access was available. Again - same result on multiple devices.

My config for 2.4ghz was AUTO channel, WPA-2 and not broadcasting the SSID.

After much trial and error - I had to manually change to a different channel and - poof - I am now reliably connected without issue; all other settings the same.

No reason for this. Auto channel should work. It is NOT an interference issue. I haven't tried going through the list of available channels to see if they all work - but channel 8 is working just fine so I'm going to leave it that way.

Hopefully that's the only bug I come across with this device - but it was a doozy & I know people with less IT skill than I will never figure it out & support will have them unplug/plug in the router, reset it and probably do an RMA among who knows what other time wasting tasks.

Most of my devices use the 5ghz networks - but I have some that absolutely must connect on 2.4ghz...I'm sure there are many others like me.
Message 1 of 5

Re: 2.4ghz Channel Problem - WORKAROUND

Here are some steps you can try if you encounter wireless disconnection.

Troubleshooting Intermittent Wireless/Dropped Wi-Fi Connections
Message 2 of 5

Re: 2.4ghz Channel Problem - WORKAROUND

Hi I just thought to say that it's coming soon a new firmware, I got my new r8000 routes two days ago, and mine came finished with installed firmware V1.0.1.28_1.0.84, I called support in Norway, and was told that this firmware would come soon,if you call support so maybe you can receive newer firmware on e-mail?,so far i havent got any problems,maybe this will help?
Message 3 of 5

Re: 2.4ghz Channel Problem - WORKAROUND

I was having the same issue until I was directed to uncheck Access Control. Told Connect all my 2.4 devices including Android and then Turn Access Control back on and check every 2.4 device I wanted to connect and then Apply and all the save 2.4 will still connect and you can block other traffic from connecting. It has worked perfect for me.
Message 4 of 5

Re: 2.4ghz Channel Problem - WORKAROUND

The problem is if you have Android devices and let the auto migrate from the mid channels the speed takes a hit. Android devices then can not get the speed they want to the Google servers and you then get the errors. Find a good channel you can get a decent speed on without the neighbors bothering you and keep it there.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 2 kudos
  • 5 in conversation

Orbi WiFi 6E