Reply

5 GHz worked out of the box, but not soon after

ZTCL
Aspirant

5 GHz worked out of the box, but not soon after

After over one hour on hold with tech support, help please! I have seen several posts about 5 GHz not working, those solutions such as enable wireless radio have not worked for me.  When I first set up the router I saw the 2.4 GHz, 5 GHz, and 2.4 GHz guest networks immediately.  I went thru the set up, which included a firmware update and setting up as an access point, however at some point soon after I noticed I no longer saw the 5 GHz on any of my devices. I went into look at the settings thru my browser and everything looks correct, with the exception of  under Advanced > Wireless Settings (5GHz) has a red X instead of a green check, as the the 5 G guest network wireless settings.  Under the channels field there are four boxes, not channel numbers.  The channel is set to 153, there is no autochannel setting as there is for the 2.4 G settings.  

 

Smart Connect is not enabled.  

 

Nighthawk R6900P AC1900 SMart Wifi Firmware Version V1.0.0.58_1.0.50

 

 

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 2

Accepted Solutions
ZTCL
Aspirant

Re: 5 GHz worked out of the box, but not soon after

Update - after 2 hours and 9 minutes on the phone, the unit was determined to be defective.  Will look for another option.  

View solution in original post

Message 2 of 2

All Replies
ZTCL
Aspirant

Re: 5 GHz worked out of the box, but not soon after

Update - after 2 hours and 9 minutes on the phone, the unit was determined to be defective.  Will look for another option.  

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2626 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E