Reply

5Ghz shows up but nothing can connect.

rahlquist
Aspirant

5Ghz shows up but nothing can connect.

Haven't rebooted yet. As I know thats probably going to fix it. Is there any way I can glean anything that may help netgear fix the problems on this bloody thing? I am about to consider DD-WRT but I dont know that it will work any better, at this point I dont know if there is a hardware or software issue. All I know is 2 android devices and 3 laptops cant connect to the 5Ghz side. They can see it, it acts likes its going to connect but nothing shows in the Netgear's log. Two laptops are both windows 7 running an intel 5100 and an intel 6200 and an intel 6300 on windows 8.1.

A few screen shots from the event.
https://www.dropbox.com/s/f89f8e7y3priesl/Screenshot%202014-04-16%2020.50.23.png
https://www.dropbox.com/s/a25v35zqe8z5m09/Screenshot%202014-04-16%2020.48.52.png
https://www.dropbox.com/s/xyc7w71i118yc4n/2014-04-17%2000.54.56.png
https://www.dropbox.com/s/mohymo2sqz8q280/2014-04-17%2000.55.11.png
https://www.dropbox.com/s/jya96hmrh1zgugm/2014-04-17%2000.55.17.png
https://www.dropbox.com/s/gic6ctdk4htybrg/2014-04-17%2000.55.31.png

Even trying WPS the devices never connect. They start to, but never finish. Either way its like they dont pass the SSID back to the router as shown https://www.dropbox.com/s/k8iuvqoiwdxba47/Screenshot%202014-04-16%2021.10.52.png
Message 1 of 14
Retired_Member
Not applicable

Re: 5Ghz shows up but nothing can connect.

Have you tried static assigning an IP address and seeing if it's not completing the DHCP handshake?
Message 2 of 14
Retired_Member
Not applicable

Re: 5Ghz shows up but nothing can connect.

There is a windows bulletin about WPS I can't remember all the details but it mention some conflict with windows not being able to connect if the WPS was used, do a search, sorry.

Also try WPA-PSK [TKIP] + WPA2-PSK [AES] some older clients cannot use WPA2
Message 3 of 14
Retired_Member
Not applicable

Re: 5Ghz shows up but nothing can connect.

Lower the mode to 600 I don't see any clients on your list that are AC compliant anyway
Message 4 of 14
rahlquist
Aspirant

Re: 5Ghz shows up but nothing can connect.

htismaqe wrote:
Have you tried static assigning an IP address and seeing if it's not completing the DHCP handshake?


Yes. It didnt help. As I mentioned at the end, the device shows in the attached devices but then wont show the SSID and then drops off. At first I was blaming the intel nic's but then I tried the android devices and got the same thing.
Message 5 of 14
rahlquist
Aspirant

Re: 5Ghz shows up but nothing can connect.

searay wrote:
Lower the mode to 600 I don't see any clients on your list that are AC compliant anyway


Ty, done, yes there are only 2 devices in my home that are AC compliant at this point and both of them are currently wired.
Message 6 of 14
rahlquist
Aspirant

Re: 5Ghz shows up but nothing can connect.

searay wrote:
There is a windows bulletin about WPS I can't remember all the details but it mention some conflict with windows not being able to connect if the WPS was used, do a search, sorry.

Also try WPA-PSK [TKIP] + WPA2-PSK [AES] some older clients cannot use WPA2


TY will see if I can turn it up!
Message 7 of 14
jmizoguchi
Virtuoso

Re: 5Ghz shows up but nothing can connect.

I think from what I see WPA+WPA2 is probably what should be changed to test.
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 8 of 14
marc311
Aspirant

Re: 5Ghz shows up but nothing can connect.

done atleast changing channels for 5G?
Message 9 of 14
Retired_Member
Not applicable

Re: 5Ghz shows up but nothing can connect.

This is the first time I took the time to look at your screenshots.

In the very first one (the screen of your Advanced Wireless Settings) the WPS PIN is disabled because the router "detected an attack".

Did you notice that?

One other thing:

I've only ever noticed this with Linux clients but it's worth a shot. Does your WPS2 pre-shared key start with a number or special character? If it does, change it to a letter and see if that helps.
Message 10 of 14
jsmiddleton4
Tutor

Re: 5Ghz shows up but nothing can connect.

When it comes to trouble shooting connectivity issues don't you want to turn off ALL wireless security to begin with. You don't leave it off mind you. But to track down connectivity issues you eliminate it as a variable. If you can connect with no wireless security then you work from there.....

If you can't, well then you work from there as well.

My A and N 5ghz clients connect. I do not have any AC clients.
Message 11 of 14
rahlquist
Aspirant

Re: 5Ghz shows up but nothing can connect.

Ok so the reboot last night 'fixed' the problem for the time being, that said I shouldn't have had to reboot it. So obviously another thing Netgear needs to look at is longterm stability.

@marc311
Yes I was originally set for 149, I dropped it back to 40

@jmizoguchi
Will keep that in mind if it flares up next time.

@htismaqe
It has read that since I pulled it from the box. I understand the need for WPS for some but to me it and WPA are a scourge that should be abandoned. The first character of my key is a Alpha.

@jsmiddleton4
Well I wanted to see if I could eek out just what the issue was before I started disabling things. I wanted to reboot first too bu had ti wait till wife was in bed so I didnt interrupt her work.

Thanks for all the tips guys I will keep them in mind the next time an issue arises.
Message 12 of 14
Retired_Member
Not applicable

Re: 5Ghz shows up but nothing can connect.

I have WPS PIN disabled on my router as well. I've NEVER seen that message.
Message 13 of 14
jsmiddleton4
Tutor

Re: 5Ghz shows up but nothing can connect.

Troubleshoot as you see fit. Me I'm taking variables out of the system, making sure connection is solid and then working my way through what might be impacting it. I prefer to start with a solid connection and then work from there.
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 8682 views
  • 0 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E