Reply

Re: 5g wifi keeps disconnecting AC1900

ebaltazar
Star

Re: 5g wifi keeps disconnecting AC1900p

Firmware v1.2.0.42
Message 26 of 47
Parkash_sharma
Aspirant

Re: 5g wifi keeps disconnecting AC1900

Any solution to this issue.

Recently I started facing this issue where router dropping 5g signals however 2.5g are good.

There is a solid light on 5g when it drop signals and a blinking light on 2.5g.

Please help!
Thank you
Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 27 of 47
Fightinz
Aspirant

Re: 5g wifi keeps disconnecting AC1900

Hi all, just "upgraded" an old n900 to the AC1900, r7000. Immediately started getting 5g dropping. Better speeds, especially when I switched channels to 157, but this is awful. Anyone have a solution? Is a firmware update forthcoming to solve this? I'm about to take it straight back to bestbuy.
Message 28 of 47
MarkCartagena
Initiate

Re: 5g wifi keeps disconnecting AC1900

Yes I definitely recommend taking that back to where you bought it from immediately before the warranty goes out. If you don't need a router, what my company did is just buy used ruckus r500's (you can find them used on amazon for like $99, they are Access points) they work fantastic and haven't dropped out on us. They've been up for weeks. And can handle major speeds.
Message 29 of 47
ebaltazar
Star

Re: 5g wifi keeps disconnecting AC1900

Are you on the latest firmware?
Message 30 of 47
Fightinz
Aspirant

Re: 5g wifi keeps disconnecting AC1900

It says "firmware is up to date"
Message 31 of 47
ebaltazar
Star

Re: 5g wifi keeps disconnecting AC1900

I had to roll back to Firmware v1.2.0.42 to get stable 5ghz
Message 32 of 47
Trottirj
Star

Re: 5g wifi keeps disconnecting AC1900

Back when I first experienced the issue with 5G dropping out I went back to version V1.0.9.42_10.2.44.  Earlier this week I experienced a new problem where all my google home devices started going crazy and disappearing off my network and every time I looked at connected devices I could not "see" all my devices unless I clicked on Access Control. So at this point I bit the bullet and upgraded to the latest firmware. So far so good.

Everything is stable both on 5g and 2.4g. So maybe you just got a dud. Maybe try a full reset and start over.

 

 

Current is V1.0.9.42_10.2.44

New firmware is found. Do you want to update the firmware?

Current GUI Language Version: 1.0.9.42_2.1.38.1
New GUI Language Version: 1.0.9.88_2.1.38.1
Current Firmware Version 1.0.9.42
New Firmware Version 1.0.9.88_10.2.88

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 33 of 47
winklemeis
Aspirant

Re: 5g wifi keeps disconnecting AC1900

My wifi recently started dropping as well, thought updating the firmware would help. This just started happening a few weeks ago. Could it be some issue between the router and the cable companies?
Model: R7000|AC1900 Smart WIFI Router
Message 34 of 47
Fightinz
Aspirant

Re: 5g wifi keeps disconnecting AC1900

So I returned the ac1900 and got the AC1750. No more dropped connections, but unlike the roughly 350-450mbps I got on 5g (I'm paying fios for 400) I was getting 120-150mbps. Spent roughly an hour on the phone between 2 customer service reps to be walked through switching the channels to 6 and 153 😑 and being told to call back tomorrow if it's still slow, like it would take awhile to kick in?

Returned that one, too. While I waited for the asus ax3000 to be delivered, plugged my old (5 or 6 years) n900 in and instantly got better speeds (190mbps) than the ac1750.

Setup the asus yesterday and got 550mbps...
Message 35 of 47
Trottirj
Star

Re: 5g wifi keeps disconnecting AC1900

hi Fightinz,

 

Thanks for the update. 

 

On my side my 5G started dropping out again today.

 

I think I will do as you and get an asus ax3000.

 

Can you update us after a week of using your asus ax3000 and let us know the stability.

 

I too am fed up as when I lose 5g as my Google home device disconnects and then I have to patiently wait while the 5g comes back and connects all my devices!

 

thx

 

 

 

 

 

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 36 of 47
Fightinz
Aspirant

Re: 5g wifi keeps disconnecting AC1900

Certainly. It's been a frustrating week. The asus does appear to give a much slower upload speed. Ac1900 was 450 down and about 300 up. That's not a deal breaker for me as long as the connection is steady. I will update in a week, but 2 days in and the nest hub max hasn't lost connection yet (I get notifications when the camera or nest secure is offline) . The app and browser configuration is light years better than the nighthawk nonsense, too.
Message 37 of 47
Trottirj
Star

Re: 5g wifi keeps disconnecting AC1900

Good morning Fightinz,

 

So how is it going with your new asus ax3000?

 

I am still having a few issue with my AC1900. Lately I have been see a "no internet" on my router page and am frustrated. Even though the router says "no internet" my modem says it is connected to the internet.....and then after a few minutes the internet on my router re-appears!

 

thanks for the update!

 

Richard

 

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 38 of 47
Fightinz
Aspirant

Re: 5g wifi keeps disconnecting AC1900

Hi Richard,
The asus has kept a steady connection all week. No offline alerts from google nest devices or "connected, no internet" on phones or laptops. I mentioned the upload speeds are much slower, the 2.4g band is also significantly slower. On 5g one room away from the router I got 412mbps down and 82 up; on 2.4g it was 81mbps down and 49 up. I do not remember such a stark difference on the netgear models - again, I'm paying for 400 up and down from FIOS. Took a little trial and error to find the best channel for both 5 and 2.4, but that's gonna be true for every device. My house is 2400 sq ft and I get great coverage throughout, including 5g to the xbox in the basement. It's not a perfect router and if high speeds are really needed on 2.4g-only devices, this probably isn't the one, but it was on sale at BB, seems to work without much fuss, and is gonna be good enough for us.

 

If you have more specific questions, let me know. Hope this was helpful!

Message 39 of 47
tyro
Aspirant

Re: 5g wifi keeps disconnecting AC1900

I have been running into the exact same issue: 5G disconnects constantly on R7000 | AC1900.

 

Firmware version: V1.0.9.88_10.2.88

 

Would love to know if someone finds a solution to this problem other than buying a new router.

Model: R7000|AC1900 Smart WIFI Router
Message 40 of 47
antinode
Guru

Re: 5g wifi keeps disconnecting AC1900

> Firmware version: V1.0.9.88_10.2.88

 

   You might try one or more of the newer versions.

 

   Visit http://netgear.com/support , put in your model number, and look
for Downloads.  (For older versions, under Firmware and Software
Downloads, look for "View Previous Versions".)  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.  (In the User Manual, look for "firmware", and,
especially, for a topic like "Manually Upload Firmware to the Router".)
When that fails because of a deficient User Manual, try:

 

      https://kb.netgear.com/23960

Message 41 of 47
angelglo554
Aspirant

Re: 5g wifi keeps disconnecting AC1900

I had issues all the time with the AC1900.  I had even bought another one to see if it would fix it.  I resolved my issues by buying another router.  For some reason, that router has a lot of issues after some use though it did run good fro a bit.  I have been running the lastest netgear ax6000 for the past 6 months that I bought from Costco. So far it has been very fas and runs great. I sold suggest your also switch.

Message 42 of 47
tyro
Aspirant

Re: 5g wifi keeps disconnecting AC1900

Thanks! Updating my firmware to the most recent (V.1.0.11) seems to have helped, at least in the past 2 days.

Message 43 of 47
Trottirj
Star

Re: 5g wifi keeps disconnecting AC1900

Hi Tyro,

 

Where did you get version V.1.0.11, when I try update on my R7000 running V1.0.9.88_10.2.88 it says no new firmware version available.

 

On another note I had a new problem the other day. My 2.4G was dropping out. Using an app called Wifi Analyzer I could see the signal of my 2.4G on channel 3 going up and down and disappearing. So I manually switched it to channel 7. It has been two days without issues. My 5.0G is on channel 153 and it has been steady for about 5 days. I also made a change to all my Google Home devices and put them all on 2.4G. (I have 1 Google Home and 3 google minis.

 

 

 

 

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Message 44 of 47
antinode
Guru

Re: 5g wifi keeps disconnecting AC1900

> Where did you get version [...]

 

   Read much, do you?

 

      https://community.netgear.com/t5/x/x/m-p/2054308#M183795

 

> Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0

 

   Nothing to do with anything?

Message 45 of 47
Fightinz
Aspirant

Re: 5g wifi keeps disconnecting AC1900

Don't be shiddy, man. How are you gonna be like that on a wifi router message board ffs? It's not that serious.

Message 46 of 47

Re: 5g wifi keeps disconnecting AC1900


@Trottirj wrote:

Hi Tyro,

 

Where did you get version V.1.0.11, when I try update on my R7000 running V1.0.9.88_10.2.88 it says no new firmware version available.

 

 


Visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware.

That page will also have any software, firmware and drivers for your device, if they exist.


Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 47 of 47
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E