Reply

5ghz Wifi Network Country Code is Set to DE but in GB - R7800 Router

uggitt
Follower

5ghz Wifi Network Country Code is Set to DE but in GB - R7800 Router

Hi, I have checked my 5GHz Wifi network and it iis showing as having a a country code as DE.  

 

I am based in the UK and have the Region Selection is set as Europe and on the newest firmware.

 

I have reset my Router twice and it always defaults to the country code of DE and not GB 

 

Here is a screen shot from WifiInfoView below.

 

==================================================
SSID : NETGEAR-5G
MAC Address : B0-39-***********
PHY Type : 802.11n/ac
RSSI : -58
Signal Quality : 83
Average Signal Quality: 84.4
Frequency : 5.220
Channel : 44
Information Size : 417
Elements Count : 18
Company : NETGEAR
Router Model : R7800
Router Name : R7800(Wireless AP)
Country Code : DE
Security : WPA2-PSK
Cipher : CCMP
Maximum Speed : 1733 Mbps
Channel Width : 40 MHz
Channels Range : 42 - 50
BSS Type : Infrastructure
WPS Support : Configured
First Detection : 23/02/2021 17:45:56
Last Detection : 23/02/2021 18:26:45
Detection Count : 2450
Start Time : 23/02/2021 17:35:41
Minimum Signal Quality: 80
Maximum Signal Quality: 88
802.11 Standards : 802.11d/h/i
Connected : No
Stations Count :
Channel Utilization:
Description :
==================================================

 

Has anyone any ideas why this is happening?

 

Thanks in advance

 

Mark

 

ScreenshotBMHpr9zbq3.jpg

Model: R7800|Nighthawk X4S AC2600 Wifi Router
Message 1 of 2

Re: 5ghz Wifi Network Country Code is Set to DE but in GB - R7800 Router

Same here. But that has no effect on the wifi region. The UK may be outside the EU but we still use European wifi standards.

 

Search - NETGEAR Communities – wifi country code

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 2
Discussion stats
  • 1 reply
  • 319 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E