Reply

6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

Jcrootpi
Aspirant

6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

This started suddenly in November when the router was 11 months old.

I've been using a ancient Netgear router in the meantime.

I just Updated firmware,

I can connect to internet fine via ethernet,

All devices can connect to the router,

but no internet wirelessly.

 

Comcast ISP provider.

Netger CM500 modem,

not sure what else would be useful.

 

thank you

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 8

Accepted Solutions
Jcrootpi
Aspirant

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

You need me to turn off all computers/devices in the house?

I will turn off wifi - that shold be sufficient.

 

I may've had the router on while I rebooted the Modem.  

 

I wil try again just to make sure.

 

Is there anyway to determine how/why every device in the house can connect to the router,

but the router see none of these devices???

 

thank you,

 

View solution in original post

Message 5 of 8

All Replies

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly


@Jcrootpi wrote:

I can connect to internet fine via ethernet,

All devices can connect to the router,

but no internet wirelessly.

 

You may need to say a bit more than that.

 

What does "no internet wirelessly" mean?

 

Are the fie LEDs on?

 

Can wifi clients see the wifi?

 

What have you tried to fix it?

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

 

There is a support for the R6700v2, including a manual, somewhere at the end of this link:

 

>> R6700V2 | Product | Support | NETGEAR <<<<

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Model: R6700v2|Nighthawk AC1750 Smart WiFi Router
Message 2 of 8
Jcrootpi
Aspirant

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

I can reach internet when connected via ethernet, 

all devices claim they are connected to the router -

 

I did find out since that the router does not apear to see any device besides the wired laptop.

no wirelessly connected device can see the internet.

all the leds are on.

 

i first did a reset, then firmware update, then configured the router. 

i reset the modem after. so the router was the first device it saw when it restarted.

i disconnected the wifi extender.

the modem has updated firmware.

I can't find when the fimrware was update; was it perhaps lateish november?

 

It seems strange that my laptops think they are connected to the router, but the router does not see them.

i think thats the crux of the problem, i've not found any posts here like that or on Google.  

 

thank you,

 

Message 3 of 8

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

I'm a bit lost here trying to work out what is going on. Take this bit:

 


@Jcrootpi wrote:

i first did a reset, then firmware update, then configured the router. 

i reset the modem after. so the router was the first device it saw when it restarted.

i disconnected the wifi extender.

the modem has updated firmware.

 


How many devices are we talking about there? You mention a router, modem and wifi extender. Is that right? If so what are these other devices?

 

When you set this up, did you do it all in the right order?


Be sure to restart your network in this sequence:

  • Turn off and unplug modem.
  • Turn off router and computers.
  • Plug in and turn on modem. Wait 2 minutes for it to connect.
  • Turn on the router and wait 2 minutes for it connect.
  • Turn on computers and rest if network.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 8
Jcrootpi
Aspirant

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

You need me to turn off all computers/devices in the house?

I will turn off wifi - that shold be sufficient.

 

I may've had the router on while I rebooted the Modem.  

 

I wil try again just to make sure.

 

Is there anyway to determine how/why every device in the house can connect to the router,

but the router see none of these devices???

 

thank you,

 

View solution in original post

Message 5 of 8

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly


@Jcrootpi wrote:

You need me to turn off all computers/devices in the house?

 


Only stuff that bis connected directly to your local network, modem, router and PC would be a start.

 


@Jcrootpi wrote:

 

I will turn off wifi - that shold be sufficient.

 


No. That is a useless "fix": it does nothing for the modem-router side of things, which is what matters.

 



I may've had the router on while I rebooted the Modem.  

 


Might have? Hmmm. That could be the root cause of any clashing devices. You need the modem to have established a link to the Internet before you ask a router to do its stuff. I know this from bitter experience. My network had issues when rebooting after a power cut. The modem took too long to get an Internet connection. The router jumped the gone and got nowhere.

 

None of this will guarantee to fix whatever is happening at your end. They are just obvious troubleshooting steps, along with a factory reset.

 

I suspect something else is going on, but that is hard to tell from the information we have so far.

 

The good news is that your CM500 modem is just that, a modem rather than a modem router, which can make things even more complicated.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 6 of 8
Jcrootpi
Aspirant

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly

Apparently the temporary router was still on - it was high on a shelf where you couldn't see the led's.

 

What was confusing was the behavior of the Nighthawk was exactly the same as when it first went dark, i.e. before the temporary router was turned on.

 

I will say, though, that stale firmware should not brick a router.

 

Message 7 of 8

Re: 6700V2: Internet via Ethernet, Laptop sees Router wirelessly, but no internet wirelessly



I will say, though, that stale firmware should not brick a router.

 


Your router was not "bricked" as most people understand that term.

 

When you turn on a bricked router it fails to boot and just sits there with a flashing or orange power LED.

 

Your router was working but got confused by what was going on around it.

 

Sadly, there is not much that Netgear can do to fix "finger problems" on the part of the user.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 661 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E