Reply
Highlighted
Aspirant

AC 3200 totally bricked

Hello everybody! 

I have a model as described bricked! 

little history. 

 

i receive it with request to set it up.

First run. Blinking amber power led - just restart with reset button (it did not respond for reset press only). the led become solid amber. 

 

I found that this was firmware issue, trying to search forum , try all the ways decribed here..

Reset - solid amber -tftp32 -no respond (timed out)

-solid amber - tftp windows - no respond 

in all the ways described with tftp abber should start blinking after power on and press reset - nothing close (in some cases even ping should get response

 

Reset 30-30-30, Power solid amber 

tftp doesnt respond at all via app or windows tftp. 

ping doesnt respond 

 

 

Now! after all that tries, router start up with lan (white/orange) led flashing only! No power led, no response power on with reset. Sometimes it start with lan (orange/white) and WPS button solid white. 

 

but no power led is on.... 

 

any thoughts guys? 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked

 
Message 2 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked

 
Message 3 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked

Update! 

After power of for couple hours it starts with power amber solid. and lan white solid leds. But still dont respond for ping and tftp timed out. 

Message 4 of 10
Highlighted

Re: AC 3200 totally bricked


@Zoorik wrote:

i receive it with request to set it up.

Is this a new box that you have just received?

 

If so, then return it to the seller.

 

If it is second hand, do you know if it ever worked?

 

The symptoms you describe – no power LED – suggest a dead router.

 

Did you try a recovery reset?

 

  • Press reset for 30 seconds
  • Keep pressing reset while removing power
  • Keep pressing reset for another 30 seconds while apply power

 

By the way AC3200 is not a reliable guide to model number. Many devices come with an AC tag, but it is essentially a label that Netgear, and other brands, attach to hardware to describe wifi speeds.

 

Your footer says R8000. Is that correct? If so, it isn't a "Nighthawk Routers with WiFi 6 (AX)", the subject of this section.

 

If you need more help, you might get better and quicker replies, and find other answers, over in the appropriate section for your device:

Nighthawk WiFi Routers

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 5 of 10
Highlighted
Guru

Re: AC 3200 totally bricked

> [...] ping doesnt respond

 

   When you do what, exactly?  What's the IP address of the computer
where you ran "ping"?  Actual "ping" command?  Actual error message?
Copy+paste is your friend.

Message 6 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked


@michaelkenward wrote:

@Zoorik wrote:

i receive it with request to set it up.

Is this a new box that you have just received?

____

No, its used! 

 

 

If it is second hand, do you know if it ever worked?

______Yes its worked

 

The symptoms you describe – no power LED – suggest a dead router.

 

_____The router is not dead! 

 

Did you try a recovery reset?

 

  • Press reset for 30 seconds
  • Keep pressing reset while removing power
  • Keep pressing reset for another 30 seconds while apply power

______

Have you read my post?

 

By the way AC3200 is not a reliable guide to model number. Many devices come with an AC tag, but it is essentially a label that Netgear, and other brands, attach to hardware to describe wifi speeds.

 

Your footer says R8000. Is that correct? If so, it isn't a "Nighthawk Routers with WiFi 6 (AX)", the subject of this section.

 

If you need more help, you might get better and quicker replies, and find other answers, over in the appropriate section for your device:

Nighthawk WiFi Routers

_____

I saw "Nighthawk Routers with WiFi 6 (AX)" and created thread here. Yes my model is R8000! 


 

Message 7 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked


@antinode wrote:

> [...] ping doesnt respond

 

   When you do what, exactly?  What's the IP address of the computer
where you ran "ping"?  Actual "ping" command?  Actual error message?
Copy+paste is your friend.

 

_____ 

 


ok,

i've set up fixed ip with 192.168.1.10 for my pc

255.255.255.0 for subnet mask

192.168.1.1 for gateway

 

In some instructions here router respond for ping in amber solid state. Mine not... 
Host ureachable  or request timed out. Thats the respond from ping.

 

Every instructions i found here in the community forum i tried step by step. 

But most of them need router to be respond for ping or power led should be blinking after reset button wit power on. 

Mine device did not have any of those key factors. 

 

If router is dead, as @michaelkenward wrote here. it wont be able to flas any led or turn on. It responds 

 

i have 3 state of the router

1. power led - off, lan led - on

2. power led - off, lan led -on, wps button - on

3. power led amber solid, lan - on

 

all these three states occure appear after i 

1. Turn on the router with reset pushed

2. turn of and turn on router again without reset button

3. turn on the router after couple hours without power

 

states and led button are not corresponding with numbers... its random

Message 8 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked

i ping for 192.168.1.1

Message 9 of 10
Highlighted
Aspirant

Re: AC 3200 totally bricked

can you please move topic to the right thread?

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 397 views
  • 0 kudos
  • 3 in conversation
Announcements