× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 7 replies
  • 468 views
  • 3 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Retired_Member
Not applicable

AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

On all of my devices, my AC1750/6400v2 router is no longer visible and is not broadcasting 2.4/5ghz.  This happened spontaneously. I have restarted my devices, the router, and the modem. Help troubleshooting would be appreciated.

 

 

Model: R6400|AC1750 Smart WiFi Router
Message 1 of 8

Accepted Solutions
Highlighted
Retired_Member
Not applicable

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

That didn't work and your links weren't helpful.  However, I searched these community forums and found out that pressing the Wifi On/Off button solves the problem. I hope my post is helpful to others!

View solution in original post

Message 3 of 8

All Replies
Highlighted
Sensei

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

> On all of my devices, my AC1750/6400v2 router is no longer visible and
> is not broadcasting 2.4/5ghz.

 

      https://community.netgear.com/t5/x/x/m-p/1882907#M152535

 

> [...] This happened spontaneously. [...]

 

   Everyone says that.  Some even believe it.  Occasionally, but seldom,
it's true.

 

> [...] Help troubleshooting would be appreciated.

 

   Here's a radical concept:

 

      https://en.wikipedia.org/wiki/RTFM

Message 2 of 8
Highlighted
Retired_Member
Not applicable

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

That didn't work and your links weren't helpful.  However, I searched these community forums and found out that pressing the Wifi On/Off button solves the problem. I hope my post is helpful to others!

View solution in original post

Message 3 of 8
Highlighted
Sensei

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

> That didn't work [...]

 

   _What_, exactly, "didn't work"?

 

> [...] and your links weren't helpful. [...]

 

   I'm impressed that you found the link which led directly to the
suggestion, 'Pay particular attention to the "WiFi On/Off button with
LED".  Did you press it?' unhelpful, and then revealed "that pressing
the Wifi On/Off button solves the problem."  Many people couldn't have
managed that feat.

 

> [...] I hope my post is helpful to others!

 

   Many things are possible.

Message 4 of 8
Highlighted
Virtuoso

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

Putting the ol' O N O F F button to the O N position works everytime....

Message 5 of 8
Highlighted
Retired_Member
Not applicable

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

I was able to find an answer on another thread within this forum. Thanks.

Message 6 of 8
Highlighted
Sensei

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

> Your suggested fix was incorrect [...]

 

   How, exactly?  What's the difference between my suggestion and your
"solution"?

 

> [...] I was able to find an answer on another threat within this
> forum.

 

   Thanks for the helpful link.

 


> _What_, exactly, "didn't work"?

 

   Still a mystery.

Message 7 of 8
Highlighted
Virtuoso

Re: AC1750/6400v2 no longer broadcasting 2.4/5ghz and SSID not visible from devices

antinode,

I'll give you a kudos for "Great Effort" on your part.

Thanks for being here and working as a volunteer helping all these schmucks weasel their way thru even the trivialist of "button pushing methodology" and then, not receiving even a compliment or a thanks.....

I'll say thanks to ya on their behalf....

Message 8 of 8