Reply

AC2350 can’t get WiFi on phones and tablets. Also I have TVs wired to it and nothing is getting inte

Jwagner
Aspirant

AC2350 can’t get WiFi on phones and tablets. Also I have TVs wired to it and nothing is getting inte

 
Message 1 of 4
plemans
Guru

Re: AC2350 can’t get WiFi on phones and tablets. Also I have TVs wired to it and nothing is getting

1. AC2350 is a speed, not a model.  what model do you have? 

2. What firmware is on it?

3. What modem are you connected to? 

 

And maybe better/more complete description of the problem. We aren't there to see whats going on so go into details on devices used, issues being had, and what you've tried to fix it. 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 4
Jwagner
Aspirant

Re: AC2350 can’t get WiFi on phones and tablets. Also I have TVs wired to it and nothing is getting

I have a NETGEAR R7500 AC2350 nighthawk x4 router. I have cable internet from charter/spectrum coming in to their modem, model e31t2v1. It’s been working fine for the last few months. The router is probably at least 5 years old. It has given great signal and results in the past until this week. I have tried to restart it multiple times but no progress. I contacted charter yesterday and the signal coming in is a good signal.
Message 3 of 4
plemans
Guru

Re: AC2350 can’t get WiFi on phones and tablets. Also I have TVs wired to it and nothing is getting


@Jwagner wrote:
I have a NETGEAR R7500 AC2350 nighthawk x4 router. I have cable internet from charter/spectrum coming in to their modem, model e31t2v1. It’s been working fine for the last few months. The router is probably at least 5 years old. It has given great signal and results in the past until this week. I have tried to restart it multiple times but no progress. I contacted charter yesterday and the signal coming in is a good signal.

Charter is great at their first response always being "our line is fine, must be your equipment". But they then locked down their modems so the user can't check. Its unfortunate. 

So the question is what's going on with the router. You still haven't really described the problem well. 

Is it connecting and saying "no internet available" 

Is wifi not connecting at all to devices?

Is the wifi broadcasting if you scan? 

What are the led's on it doing? (all of them, color/blinking/solid)

Have you tried a factory reset and manual install? 

Or even re-installing the firmware and re-installing? A factory reset only removes settings but if you've had it 5 years, potentially the firmware could have gotten corrupt. A firmware re-install is needed to repair that. 

What firmware is on the router? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 4
Discussion stats
  • 3 replies
  • 314 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E