Reply

Re: AC3200 Internet Port/ Port 3 not functioning

KillerSev3n
Aspirant

AC3200 Internet Port/ Port 3 not functioning

I have been trying to figure out why the Internet port and my Port 3 are no longer functioning. It seems the reset button also isn't functioning properly. It would also appear the LED on/off isn't working properly either. when I connect a signal into port 1,2,4 I get a light and activity. On the modem itself it shows there is activity coming from the port going into the internet port on the router. the WiFi On/Off light is also off. I have tried multipule resets and I have no access to the router from the app due to the internet port not functioning. I've had the unit two years and it has stayed in one location during that time. 

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4
KillerSev3n
Aspirant

Re: AC3200 Internet Port/ Port 3 not functioning

 
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 2 of 4
KillerSev3n
Aspirant

Re: AC3200 Internet Port/ Port 3 not functioning

 
Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 3 of 4

Re: AC3200 Internet Port/ Port 3 not functioning


@KillerSev3n wrote:

It would also appear the LED on/off isn't working properly either.

 


More worrying than that is the apparent state of the power LED. Am I right in thinking that it is stuck at orange?

 

As the manual says:

 

"If the LED does not turn white, the router has a problem."

 

The usual problem there is corrupt firmware.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 314 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E