Reply

AC3200 R8000 nighthawk x6-wont connect with new modem

debractrail
Follower

AC3200 R8000 nighthawk x6-wont connect with new modem

I purchased a new modem and now none of my wifi devices(ipad, kindle, wifi computers) will hook to the internet.  I get a screen asking me to log into netgear but it will not acknowledge my email and password. I click on help and it asks security questions I have not answered.   I think the modem gave me a new IP address which I found I found a place to enter it in netgear on the hardwired computer, last 3 numbers were missing.  when I try to enter it gave me an error message “service name already in use, cannot be used twice”. I did the unplug reboot progression, did not work. I tried unselecting upnp. that didn’t work so I turned it back on. frustrated netgear does not provide support for their products after 90 days. I would appreciate suggestions.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 5
microchip8
Master

Re: AC3200 R8000 nighthawk x6-wont connect with new modem

go to http://192.168.1.1 with a browser and in the Advanced -> Administration -> Backup Settings do a factory reset

 

for your mobile devices, try to forget the network and select is back again

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.88SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400 - Cruncher: Intel Core i5-7400
Message 2 of 5
IrvSp
Master

Re: AC3200 R8000 nighthawk x6-wont connect with new modem


@debractrail wrote:

I purchased a new modem and now none of my wifi devices(ipad, kindle, wifi computers) will hook to the internet.  I get a screen asking me to log into netgear but it will not acknowledge my email and password. I click on help and it asks security questions I have not answered.   I think the modem gave me a new IP address which I found I found a place to enter it in netgear on the hardwired computer, last 3 numbers were missing.  when I try to enter it gave me an error message “service name already in use, cannot be used twice”. I did the unplug reboot progression, did not work. I tried unselecting upnp. that didn’t work so I turned it back on. frustrated netgear does not provide support for their products after 90 days. I would appreciate suggestions.


So many things seem wrong here?

 

You do not log into the router using your e-mail address and password. If you never changed it, the default of admin and password is used.

 

Security Questions if never entered can't be answered and you get into a loop.

 

" I think the modem gave me a new IP address which I found I found a place to enter it in netgear on the hardwired computer, last 3 numbers were missing."

 

Explain this better. What did you do exactly to find this and what did you actually get as a result? Did you log into the router or not? Seems to conflict what you said before?

 

"when I try to enter it gave me an error message “service name already in use, cannot be used twice”". So where were you trying to enter this and on what?

 

" I tried unselecting upnp. that didn’t work so I turned it back on." On what, where? Why did you think that would fix it?

 

Need a lot more specific details on how you did what using what the who gave you the results. Screen captures posted as well will help here.

 

Rough guess I'd give is somehow you changed the IP Address of the router and that wrecked the network data for the devices? Hard to tell?

 

Can the devices SEE the SSID's even? Is the IP Address of the Router changed? Have you power down both the modem AND router and then powered them up in sequence? Suspect you did as it seems the wired devices are working though? No way to tell with the info you provided though

 

Message 3 of 5

Re: AC3200 R8000 nighthawk x6-wont connect with new modem

As well as all the fine advice offered so far, remember to do things in the right order.

 

When you replace a modem, it is usually a good idea to factory reset the router so that it forgets any configuration settings that came from connecting to the old modem.
When you do that, remember that it is important to reboot the whole network in the specified order.
 

  • Turn off and unplug the modem.
  • Turn off the modem router and computers.
  • Plug in the modem and turn it on. Wait 2 minutes.
  • Turn on the modem router and wait 2 minutes.
  • Turn on the computers.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 5
Finalrinse
Aspirant

Re: AC3200 R8000 nighthawk x6-wont connect with new modem


@michaelkenward wrote:

As well as all the fine advice offered so far, remember to do things in the right order.

 

When you replace a modem, it is usually a good idea to factory reset the router so that it forgets any configuration settings that came from connecting to the old modem.
When you do that, remember that it is important to reboot the whole network in the specified order.
 

  • Turn off and unplug the modem.
  • Turn off the modem router and computers.
  • Plug in the modem and turn it on. Wait 2 minutes.
  • Turn on the modem router and wait 2 minutes.
  • Turn on the computers.

 

 


This is very important. I found out the hard way once. I returned a router because I thought it was faulty. The replacement did the same thing, no internet. All that needed to be done was reboot the modem.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 730 views
  • 1 kudo
  • 5 in conversation
Announcements