Reply

AC3600 R7960P X63 Wired Speed Half of Wifi

David-Paul
Aspirant

AC3600 R7960P X63 Wired Speed Half of Wifi

I have an AC3600 R7960P X6S Router with latest firmware V1.4.1.50_1.3.10.  I am using a Motorola MB8600 modem (no router functions on this device) on latest firmware.

I have done a full factory reset.  I have switched out cables from Cat6 to Cat7 and now Cat8.

I've checked to make sure no QoS, no parental controls, no guest network, no access control etc. are affecting my speeds.

My provider is XFinity.  Service is 600 down 20 up.

 

Using  several different speed test sites: I'm getting significant slowdowns through the router - especially where wired.  For example:  (1) Microsoft Surface Pro only connected - to modem (550-580), to router (200-250), WIFI (350-400).  (2) On older Lenova Laptop to modem (250-260); to router (80) over wifi (160).  (3) Samsung Q60 TV - to router (80) over wifi (199) *can't connect direct to modem with this device.

 

PS - All devices using same cables (Cat6 then Cat 7, then Cat 8) all under 10ft.

 

Any help or advice would be appreciated.  The router is still under warranty.

Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 1 of 7
plemans
Guru

Re: AC3600 R7960P X63 Wired Speed Half of Wifi

That version of the firmware got the netgear armor upgrade. Not all played nice with it. have you tried downgrading to version 1.4.1.44, factory reset, and manually installing it again? (disable auto-update)
Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 7
David-Paul
Aspirant

Re: AC3600 R7960P X63 Wired Speed Half of Wifi

Just tried that - no luck.

Message 3 of 7
David-Paul
Aspirant

Re: AC3600 R7960P X63 Wired Speed Half of Wifi

Netgear has replaced the router and I'm still having the same issue.  There must be someone that knows what's happening here?  Looks like something is amiss in the statistics (file enclosed).

Message 4 of 7
plemans
Guru

Re: AC3600 R7960P X63 Wired Speed Half of Wifi

When you factory reset, have you tried just leaving it default and speedtesting prior to changing anything? Not chaning a thing, including ssid?

I'd also limits whats connected while you're trying that. Literally only connect, the modem, router, and the 1 device you're testing on.

See what speeds you get. I can see 1 router having issues but if it was replaced and the 2nd is doing the same thing, it makes me suspicious of everything else. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 5 of 7
David-Paul
Aspirant

Re: AC3600 R7960P X63 Wired Speed Half of Wifi

Short answer - yes.
I had same suspicion. But hours on the phone with Netgear Techs who are also unable to figure it out lead me to think that perhaps the modem Motorola MB8600 and router may simply not play nice together?
Message 6 of 7
plemans
Guru

Re: AC3600 R7960P X63 Wired Speed Half of Wifi

the only other thing i'd try is this.

install version 1.4.1.44 of the firmware over a hardwired connection. Factory reset the router afterwards and then manually reinstall it. Disable auto updates. The newer version got the netgear armor upgrade and maybe that's causing the issue. 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 418 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E