Reply

Access Control Removed

lafields86
Initiate

Access Control Removed

R9000 just stopped showing the attached devices in NetgearGenie app/webbrowser for windows PC. The attached devices show on Android Phone app, but I am trying to manage the devices in the Security section AccessControl in the browser. I have also tried this on a laptop PC with no success; I've rebooted my router as well with no luck. My routerlogin page doesn't display Access Control or Attached Devices either. I need this resolved ASAP. I paid $400 plus for something that isn't functioning as it should. If I were a perspective customer, I would not buy until a resolution is supplied.

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 15
ptwaugh
Tutor

Re: Access Control Removed

I also JUST discovered this router was my problem.  I had an iPad that refused to connect through wifi for some time.  Well Attached devices showed it was Blocked.  I unblocked it, and now I can it remains blocked, AND I can not access the page on the router to fix it!!!

I paid $500 for this router, and had to convince myself to buy NetGear again when the last router was screwing up.  I can see I made a big mistake!

Message 2 of 15
TBFRich
Aspirant

Re: Access Control Removed

Come on! What is the deal. I used access control for a long time and now when I rename something it all goes to **bleep**. AC screen is blank and then the loga are full of errors reassigning IP to the one I renamed. So many issues. Do I need to go to custome firmware ro fix this or is there a fix in the works?
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 3 of 15

Re: Access Control Removed

 
 

@lafields86 wrote:

R9000 just stopped showing the attached devices in NetgearGenie app/webbrowser for windows PC.

 


Do you mean that the Network Map in the Windows genie app is dead?

 

Or is it the attached devices bit of the browser GUI?

 

Netgear likes to confuse us all by using the genie name for a stack of different things.

 

If it is the desktop genie, have you checked that you are looking at the right network?

 

There should be a row of icons at the top for local Ethernet, wifi, Powerline (if you have it) and other available networks.

 

What is the firmware version on your R9000? On some devices, recent firmware has broken the Attached Devices feature. It still shows, but does strange things. I haven't seen the R9000 implicated in this, but you never know.

 


@lafields86 wrote:

My routerlogin page doesn't display Access Control or Attached Devices either.

 


I don't understand that bit.

 

Are you saying that the Attached Devices "button" isn't there on the left-hand side?

 

You should find Access Control in>> Advanced >> Security.

 

There is a manual for the R9000 somewhere at the end of this link:

 

>>>> Nighthawk X10 R9000 | AD7200 Smart WiFi Router| NETGEAR Support <<<<

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 15
ptwaugh
Tutor

Re: Access Control Removed

Current Firmware is trash.

Work around is to use the Netgear Genie application while you go buy a quality router.
Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 5 of 15
TBFRich
Aspirant

Re: Access Control Removed

Yeah, I opened a trouble ticket. It was give a level 4. Not sure if counting works that same as it day back in the day, but number 4 takes longer to go to then 1,2, or 3. So I am not expecting a reply anytime soon. However the CS Rep seemed to know exactly what I was talking about.

Any recommendations for a router? Spend the 500 on this when it was new. I need a really good access control feature. I need to see new devices wanting to connect, give them permission, assign an IP and rename them to something I can remember. Or maybe even a good firewall device that can do the same. Let me know thanks.

Genie app would be great if they would make a list view and not that good awful web crap.
Message 6 of 15
TBFRich
Aspirant

Re: Access Control Removed

For a super user you seem to be missing out on a major topic on the x10 r9000 boards.
1000s of users have the same issue with Access control from the advance/security menu (the one you pointed me to) not working, once you rename an attached item. It even sends the log files Into hell but Constantine reassigning an IP to the device you renamed. This in return plays hell on the rest of the network. In addition, once you rename that device you will never gain access back to the access control page unless you do a factory reset. It's all from the latest firmware. My warranty expires at end of the current trouble ticket. At that time DDRT it is.
Message 7 of 15
DarrenM
Sr. NETGEAR Moderator

Re: Access Control Removed

I have sent everyone a PM about this issue.

 

DarrenM 

Message 8 of 15

Re: Access Control Removed


@TBFRich wrote:
For a super user you seem to be missing out on a major topic on the x10 r9000 boards.
1000s of users have the same issue with Access control from the advance/security menu (the one you pointed me to) not working, once you rename an attached item.


Hard for anyone to work out what is going on without detailed descriptions of what people see and what is happening, let alone pointers to all these messages that you say are around here that explain the issue.

 

If you aren't prepared to explain these things, and to answer questions, then you can't expect much help.

 

Unfortunately, the only official response fails to provide anything more than hints of top secret messages that will not help anyone who turns up here in search of answers.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 15
TBFRich
Aspirant

Re: Access Control Removed

I have to agree with what you said so let me clear a few things up, but first let me say - resolved.
The problem is when you are at the Advance setting screen and click on attached devices, you are givin the ability to rename the device. Everything works fine until you rename and click APPLY. At that time you just get a loading screen. The will happen until you do a factory reset. You also get a loading screen at Advance, Setting, WAN screen after the same actions. However, for those that are having this issue. There is a beta firmware available from the Mods if you ask and are un need of it. Per their request I will not share the file, but it did fix that issue. On the down side, this firmware does nothing for the dropped connections that have haunted r9000 since last patch. Hope that helps.
Message 10 of 15

Re: Access Control Removed

Here is another wrinkle on the issues of renaming and access control:

 

Re: Cannot Rename the Devices Name in access contr... - Page 2 - NETGEAR Communities

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 11 of 15
ptwaugh
Tutor

Re: Access Control Removed

Seems to have fixed the issue.

Message 12 of 15

Re: Access Control Removed


@ptwaugh wrote:

Seems to have fixed the issue.


Which suggestion in particular did that?

 

Knowing the answer might help people who turn  up with similar problems.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 13 of 15
lafields86
Initiate

Re: Access Control Removed

The actual Browser Based GUI times out and provides a blank screen every time I attempt to open either Access Control or Attached Devices. This all started after I noticed a neighbors device possibly leaching off my network. I blocked it. I also made the shift to block all new devices so I could manually add them. Since then I cannot access Access Control or Attached Devices from my Browser... now I can't add any new device to my network. I can view the existing devices through the Genie App but that is it.
Message 14 of 15
DarrenM
Sr. NETGEAR Moderator

Re: Access Control Removed

Hello lafields 

 

I have sent you a PM

 

DarrenM

Message 15 of 15
Top Contributors
Discussion stats
  • 14 replies
  • 1077 views
  • 6 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E